52
ROM Official CM13 nightly builds rolling out for OPO

  1. EngineerGunter
    Froyo Nov 25, 2015

    EngineerGunter , Nov 25, 2015 :
    I dirty flashed. Come to think of it, I had a very similar issue when I first upgraded to CM12. Thanks for the hint. I may just do a clean install. I just hate having to start over.
     

  2. Stroky750
    Ice Cream Sandwich Nov 25, 2015

    Stroky750 , Nov 25, 2015 :
    Yes Boeffla and it works just great!
     

    rkiwtir likes this.
  3. lokesh3440
    Honeycomb Nov 25, 2015

    lokesh3440 , Nov 25, 2015 :
    Anybody tried with official multirom 32k ? I always get installation error at the very end.
     

  4. jstepa
    KitKat Nov 25, 2015

    jstepa , Nov 25, 2015 :
    If this goes like Sultan's M, this is the only way I got that to work on multirom:

    - Flash as primary
    - Flash GApps
    - Wipe Dalvik and cache
    - Reboot to system and complete the initial settings
    - Reboot to recovery
    - Switch primary ROM to secondary
    - Flash the multirom kernel to primary ROM
    - Reboot to system and choose the ROM to boot
     

    lokesh3440 likes this.
  5. Developxrc
    Cupcake Nov 25, 2015

    Developxrc , Nov 25, 2015 :
    Did a clean wipe from twrp. Flashed rom and gapps. Wiped cache. Boots fine. Very fast and fluid. Only two problems I've noticed, the WiFi gets disconnected every so often for no reason and then reconnects & the icons and text is very large on the display, no option in settings to change the dpi. Other than that, looks good!
     

  6. Dodkrake
    Ice Cream Sandwich Nov 25, 2015

    Dodkrake , Nov 25, 2015 :
    @matssa , the unofficial build solved the issue for me only by dirty flashing. There is, however, a potencial fix within the oficial ones.

    In settings, go to system profiles, choose the default onde, click in the options wheel and change mobile data from "leave unchanged" or "turn off" to "turn on". This will on mobile data but allow you to manage it normally
     

    matssa and ArtVandelay like this.
  7. micemty
    Gingerbread Nov 25, 2015

    micemty , Nov 25, 2015 :
    Only nano version of opengapps seems to be able to run. On Stock opengapps I have forceclose issues.

    You have to do a clean install now. I've did the same mistake. TWRP is recommended. The cm nightly and the nanogapps zips copy to internal sdcard is importand
     
    Last edited: Nov 25, 2015

  8. Dania
    Froyo Nov 26, 2015

    Dania , Nov 26, 2015 :
    Hi,

    Has anyone figured out how to use Android Pay? I was so upset when I tried to use it today and learned it wasn't compatible!
     

    mamouhalos likes this.
  9. bligus
    Eclair Nov 26, 2015

    bligus , Nov 26, 2015 :
    Wifi bug cm13-25nov. I just had it today. Its disconnect itself unconditionally. Waiting next nightly :)
     

  10. brucem
    Froyo Nov 26, 2015

    brucem , Nov 26, 2015 :
    @bligus This is the same problem I get - the wifi continuously disconnects and reconnects? Will you let me know if the next nightly solves your problem?
     
    Last edited: Nov 26, 2015

  11. Ak21011989
    Donut Nov 26, 2015

    Ak21011989 , Nov 26, 2015 :
    Not able to transfer Music and Video files into my phone from my PC ever since I updated to the official CM 13 nightlies.. Anybody else facing this problem?
     

  12. NicholasYeo
    Donut Nov 26, 2015

    NicholasYeo , Nov 26, 2015 :
    Same problem, anyone knows a solution? Don't wanna start over again like yesterday ><
     

    awatt2001 likes this.
  13. bligus
    Eclair Nov 26, 2015

    bligus , Nov 26, 2015 :
    Sure. Just keep following this forum thread :)
     

  14. bligus
    Eclair Nov 26, 2015

    bligus , Nov 26, 2015 :
    Normal on my opo. Cm13nightly25nov
     

  15. deepakaryan1988
    Eclair Nov 26, 2015

    deepakaryan1988 , Nov 26, 2015 :
    is flashing supersu on Cm13nightly25nov will cause bootloop?
    If anyone is facing this, please let me know as I am waiting for it so that I can port my application and data on Cm13nightly25nov from COS 12.1 :)
     

  16. Ak21011989
    Donut Nov 26, 2015


  17. nefty2
    Eclair Nov 26, 2015


  18. Dhong
    Ice Cream Sandwich Nov 26, 2015


  19. Gio_J
    Donut Nov 26, 2015

    Gio_J , Nov 26, 2015 :
    Double tap awake works fine you just need to enable it from settings :)

    Flashing new update :)
     

    Ak21011989 likes this.
  20. matssa
    Ice Cream Sandwich Nov 26, 2015

    matssa , Nov 26, 2015 :
    Nice! I'm still not on CM13 yet, gonna wait a bit to iron the bugs out and get some more custom stuff from CM. Someone having this data issue can try this out and give their feedback?