248
ROM [OFFICIAL][LINEAGE OS/CM14.1][ONEPLUS2] [DISCUSSIONS][DOWNLOADS]

  1. tashimotor
    Eclair Dec 2, 2016

    tashimotor , Dec 2, 2016 :
    Yes, I've formated data and cache to f2fs and it was working good, but I have endlees boot after encryption of the phone.(on ext4 it was ok)
     

    coolrevi likes this.
  2. locxFIN
    KitKat Dec 2, 2016

    locxFIN , Dec 2, 2016 :
    Like I said, there is no developer called Garak. If you want to tag him, try to type his name right. Also he visits these forums very little so your chances of connecting with him here are slim. If you still managed to get it touch with him, it seems like you don't quite understand what IMEI is or how it works. Granted, I'm no expert, but let me clear things up a bit:

    an IMEI number is what differentiates each and every mobile device. In other words, they are all unique. Grarak can't magically create new ones, and even if he did, that would be a serious crime. Once the number is gone, it's gone. I know a couple of people that went to service center to ask if they could fix it. Do you know what they answered? They would have to replace the motherboard to get it working. Grarak can't give a software patch that replaces your motherboard. I'm sorry, but this is one of the few things you just can't fix if you don't have a backup.

    Thanks for the lesson, although I presume you're going to have to reiterate this quite a few times before everyone finally understands it!
     

  3. tashimotor
    Eclair Dec 2, 2016

    tashimotor , Dec 2, 2016 :
    1201
    ext4 without encryption
    Screenshot_20161201-233437.png

    ext4 with encryption
    Screenshot_20161202-133043.png

    /data & /cache f2fs without encryption
    Screenshot_20161201-191745.png
     

    coolrevi and johannfrederick like this.
  4. kushalpandya
    Honeycomb Dec 2, 2016

    kushalpandya , Dec 2, 2016 :
    Thanks, yes I went through couple of threads regarding the issue. I've currently flashed OOS 3.1, though Home button is still dead, I'm trying one of the frequently mentioned methods of fixing Home button by draining battery to complete 0 and then charging back to 100. I'll post here if it works for me.
     

  5. Schorschel
    Cupcake Dec 2, 2016

    Schorschel , Dec 2, 2016 :
    Thanks a lot :)
     

    WilfredParmar likes this.
  6. Akshay_Murari
    Donut Dec 2, 2016

    Akshay_Murari , Dec 2, 2016 :
    So i went a couple of days without hike and yes! The network has been stable since then! Thank you so much!
     

    brijesh.mandaliya likes this.
  7. johannfrederick
    Eclair Dec 2, 2016


  8. tanmaysalunke
    Gingerbread Dec 2, 2016

    tanmaysalunke , Dec 2, 2016 :
    did u faced any issues with charging ?
    Because Now i m on CM 13 last build and Sometime it takes 5-6 Hrs to charge ( Occurs once in a while )
    So is it a Charging cable issue or Something wrong In CM 13 ?
     

  9. pppttl
    Gingerbread Dec 2, 2016

    pppttl , Dec 2, 2016 :
    Same here
     

    Akshay_Murari likes this.
  10. pppttl
    Gingerbread Dec 2, 2016

    pppttl , Dec 2, 2016 :
    I had the same problem, with CM13 in september. A new oneplus cable solved the problem. The warranty covers it
     

  11. cirillo30
    Gingerbread Dec 2, 2016

    cirillo30 , Dec 2, 2016 :
    2h30 frome 10% to 100%
     

  12. njbarve
    Cupcake Dec 2, 2016

    njbarve , Dec 2, 2016 :
    So, I installed the super Gapps package while flashing CM, and that gave me the Google Camera as the default app with a version 2.7. and there is an update to it in PlayStore to version 4.2. And if i update from 2.7 to 4.2, the camera stops working (not just in google camera but from any other application as well). Ofcourse if I roll back the update, it starts working.
    I am aware that the version 4.2 is for the Nexus and Pixel devices, but just out of curiosity, has anyone managed to update to version 4.2 and get the camera working ?
     

  13. Vishnugops
    Froyo Dec 2, 2016

    Vishnugops , Dec 2, 2016 :
    The battery life seems to be getting worse as the new nightly's come out.
    Im not getting more than 3.5-4hrs of SOT on wifi or LTE on always.
    Any suggestions or is this the same for all??
     

  14. pryggi
    Ice Cream Sandwich Dec 2, 2016

    pryggi , Dec 2, 2016 :
    @njbarve
    Probably, latest Google Camera does not work, because it needs camera HAL3 which is not yet released by Oneplus for nougat.
     

    Spannaa likes this.
  15. G_Chirag_Rajput_OYPU
    Donut Dec 2, 2016

  16. Spannaa
    KitKat Dec 2, 2016

    Spannaa , Dec 2, 2016 :
    Try it for yourself and see...
     

  17. spencer1620
    Ice Cream Sandwich Dec 2, 2016


  18. Deactivated User
    Dec 2, 2016


    G_Chirag_Rajput_OYPU likes this.
  19. viufinslamort
    Gingerbread Dec 2, 2016


    13dillion likes this.
  20. spencer1620
    Ice Cream Sandwich Dec 2, 2016