0
Official Paranoid Android

  1. Bounze
    Honeycomb Jun 16, 2016


    #1
  2. Moin2200
    KitKat Jun 16, 2016

    Moin2200 , Jun 16, 2016 :
    Well Adam already addressed this, he said it will be avaible very soon since pa has had the oneplus 3 for some weeks now.
     

    #2
  3. Bounze
    Honeycomb Jun 16, 2016

    Bounze , Jun 16, 2016 :
    That's what I like about OnePlus! The developer friendlyness. Too bad OPX users are pretty much forced to flash a custom ROM :(
     

    #3
    Stroky750 likes this.
  4. Moin2200
    KitKat Jun 16, 2016

    Moin2200 , Jun 16, 2016 :
    Lol almost forgot about oneplus x, it feels like its been abandoned.
     

    #4
  5. Bounze
    Honeycomb Jun 16, 2016

    Bounze , Jun 16, 2016 :
    It is, and the worst part is that they didn't even update security patches, and before OP3 launch they only had 2 devices to update so how can it take so long.
     

    #5
  6. Moin2200
    KitKat Jun 16, 2016

    Moin2200 , Jun 16, 2016 :
    It's very sad, in this day and age the only thing that can kill a smartphone is the lack of support but OEMs still don't realize that.
     

    #6
  7. baddison1
    Gingerbread Jun 24, 2016

    baddison1 , Jun 24, 2016 :
    Has anyone successfully installed this PA rom? Just got my OP3 two days ago. Unlocked it, installed TWRP, and then flashed this ROM with Banks-GAPPS. Keep getting "unfortunately, the process com.android.phone has stopped". It will not recognized that my AT&T sim card is inserted either.
     

    #7
  8. baddison1
    Gingerbread Jun 24, 2016

    baddison1 , Jun 24, 2016 :
    I'm trying to eliminate all possibilities here. I tried just installing the rom and the GAPPS - no SUPERSU. I was thinking that the root program may be causing the instability, but nope. Evern without the SuperSu app, I still get that error. I tried installing without any sim card inserted, since the rom is not seeing the sim account anyway, but still getting the error. I have wiped and wiped via fastboot and via twrp and have tried many different versions of the GAPPS, but still getting the error. I'm at a loss as to what could be the issue here???
     

    #8