37
[Officiel] SAV en français !

  1. roch
    Froyo Apr 27, 2017


  2. roch
    Froyo Apr 27, 2017

    roch , Apr 27, 2017 :
    Merci,

    Je résume :
    Dans le dossier "Download" dans la mémoire interne, j'ai 4 fichiers
    1- addonsu-arm-signed.zip
    2- lineage-14.1-20170424-nightly-bacon-signed.zip
    3- open_gapps-arm-7.1-nano-20170427.zip
    4- twrp-3.1.0-0-bacon.img

    Ensuite,
    je dois faire wipe de toutes les partitions (excepté le stockage interne).
    => Wipe / Advanced wipe / et tout cocher sauf "internal storage".

    Après, je fais install et je flashe le zip de la rom et les Gapps.
    j'attends et je reboote à la fin.

    Jusque là c'est juste ?
     

  3. Kéno40
    Jelly Bean Apr 28, 2017

    Kéno40 , Apr 28, 2017 :
    Oui, c'est ça.

    Si tu veux le root, tu flashes l'addon SU.
    Sinon pas besoin
     

    roch likes this.
  4. roch
    Froyo Apr 28, 2017

    roch , Apr 28, 2017 :
    Super Merci pour votre aide.

    Tout c'est passé comme sur des roulettes. J'ai enfin pu mettre à jour mon one+one avec lineage.
    Merci à vous tous pour vos conseils, votre aide, votre assistance et pour les liens fournis (tutos et dll).

    Félicitation et bonne continuation.
    Je continuerai à vous suivre.
     

  5. Kéno40
    Jelly Bean Apr 28, 2017


  6. Kéno40
    Jelly Bean Apr 28, 2017

    Kéno40 , Apr 28, 2017 :
    Moi je te conseille de falsher le root, de l'activer via les options dev ensuite.

    Tu flashes Substratum et tu peux ensuite choisir un theme "Black" compatible avec android 7.1.2.
    C'est top.
     

    roch likes this.
  7. roch
    Froyo Apr 28, 2017

    roch , Apr 28, 2017 :
    D'abord je me remets de mes émotions et j'essaie ça demain :)
     

  8. roch
    Froyo Apr 29, 2017

    roch , Apr 29, 2017 :
    Bonjour,
    j'ai essayé ta proposition, mais, ..., pas top pour moi.
    Merci pour la suggestion quand même.
     

  9. Kéno40
    Jelly Bean Apr 29, 2017

    Kéno40 , Apr 29, 2017 :
    T'as testé lequel?
    J'avais essayé le Greyce en gratuit, mais ensuite j'ai pris un payant qui permet de passer plein d'appli en noir.
    ça permet bien de gagner de la batterie...
     

    roch likes this.
  10. roch
    Froyo May 3, 2017

    roch , May 3, 2017 :
    j'ai l'appli payante, mais je trouve pas grand chose ou alors, c'est que je me plante carrément. :)
    En fait j'ai pas trop compris comment configurer l'appli, la video va trop vite pour moi.
     

  11. Kéno40
    Jelly Bean May 3, 2017

    Kéno40 , May 3, 2017 :
    Quelle appli payante.
    L'application est gratuite et elle sert à installer des thèmes, pour customiser tes interfaces.
    On peut télécharger ces thèmes sur le store.

    Il faut être root.
    Installer le thème
    Ex de greyce

    Ouvrir l'application sustratum et appliquer le thème sur les interfaces des applis que l'on souhaite.
    https://play.google.com/store/apps/details?id=substratum.greyce.pc&hl=fr

    J'ai celle ci qui est payante
    https://play.google.com/store/apps/details?id=com.brit.swiftdark.substratum&hl=fr
     

    roch likes this.
  12. roch
    Froyo May 5, 2017

    roch , May 5, 2017 :
    Depuis installation substratum et consor, google play store ne fonctionne plus. Même mis à jour après avoir téléchargé l'apk.
    Me demade d'accepter conditions, ce que je fais, puis se ferme.
    qqn a une solution ?
     

  13. roch
    Froyo May 7, 2017

    roch , May 7, 2017 :
    J'ai tout effacé et réinstallé et ça a l'air de fonctionner
     

  14. roch
    Froyo May 8, 2017

    roch , May 8, 2017 :
    Et bien non, plus moyen de réinstaller, ça tourne en rond, pas moyen de démarrer après avoir flasher rom et gapps. ça tourne en rond pendant des heures (je l'ai laisser "démarrer pdt plus de 3 heures et ça démarre plus. Obligé de restaurer.
    que faire ?
    Merci
     

  15. roch
    Froyo May 8, 2017

    roch , May 8, 2017 :
    ça y est, j'ai réussi à le redémarrer. Mais je me demande ce qui l'a fait planter :)
     

  16. Kéno40
    Jelly Bean May 9, 2017

    Kéno40 , May 9, 2017 :
    Sorry...
    Doit y avoir une incompatibilité entre le thème et la ROM... T'as bien pris une 7.1 compatible?
    LOS vient de passer sous 7.1.2, c'est peut ête ça qui ***** avec les changement sur les Gapps...
    Pour pas avoir à tout restaurer, normalement, tu as Substratum qui te mets un fichier zip appelé rescue qui efface les réglages. Tu le flashes et tu redémarres et normalement, c'est bon.
    Sinon, tu reflashes la rom pardessus et wipe caches.
     

  17. titom986
    Cupcake Oct 3, 2017

    titom986 , Oct 3, 2017 :
    Bonjour,

    J'ai reçu mon OnePlus5 il y a une semaine qui a fonctionné 2 jours; et il y a 3 jours j'ai eu le problème que beaucoup ont, plus de service !
    Téléphone inutilisable ! j'ai crée un ticket de SAV mais aucune réponse...
    Non je n'ai pas de problème D'IMEI... Oui j'ai fait toutes les manipes que j'ai pus trouver sur ce sujet, j'ai falshé des ROMS, des modems etc... rien n'y fait c'est le téléphone qui est mort (de ce que j'ai pu lire certains ont eu droit a un changement de carte mère d'autre remplacement du téléphone).
    En attendant je n'ai pas de téléphone et aucune réponse a mon ticket !
    Y a t'il moyen de les faire réagir ?

    Cdlt,

    Thomas
     

  18. Kéno40
    Jelly Bean Oct 3, 2017

    Kéno40 , Oct 3, 2017 :
    Soit tu les contactes par téléphone soit par tchat avec le numéro du ticket.
    C'est ce que tu aurais dû faire directement, c'est beaucoup plus efficace.

    PS : comment tu sais que 'est un problème que beaucoup ont?
     
    Last edited: Oct 3, 2017

  19. Horsault
    Marshmallow Moderator Oct 3, 2017

    Horsault , Oct 3, 2017 :
    Pour le support francophone : oneplus.net/fr/support.
    Et directement tu ouvres un chat.

    Note bien que, si malheureusement pour toi, tu n'as pas acheté sur le site officiel, il te faut passer par ton vendeur.
     

  20. YassineE
    Cupcake Jan 5, 2018

    YassineE , Jan 5, 2018 :
    Bonsoir,
    J'ai un probleme avec mon OP5. Ce matin la batterie s'est vidé et le téléphone s'est eteint. Je l'ai ensuite branché par usb pour le recharger et mainteant quand je l'allume il s'allume directement en mode recovery (je ne fais aucune manip). Et la on me dit il faut faire un data wipe mais je vais perdre toutes mes données mes app mes données.. quelqu'un peut m'aider svp. C'est qd meme incroyable .. le telephone s'eteint parce que ya plus de batterie du coup je perds toutes mes données ??