0
OGYouTube and brightness problem. Any alternatives?

  1. G_Michał_L_VJCp
    Gingerbread Mar 30, 2018

    G_Michał_L_VJCp , Mar 30, 2018 :
    It's not really OP5T issue probably but I like OGYouTube app to use youtube, mostly for music. I can use picture in picture mode, there's background mode, there's download feature and what's also important there's also suggested videos based on history etc. But this app for some reason crashes sometimes, it's really old and outdated, that may be why. But it doesn't happen so often. What I don't like is that auto brightness doesn't work while using this app. When I slide the video I can set the brightness but it just stays this way all the time and also affects the whole app not only video I'm watching. That's annoying. Auto brightness works again as soon as I minimize or close the app. Is there any solution or alternative app with similiar features?
     

    #1
  2. TheMystic
    Lollipop Mar 30, 2018


    #2
    idkwhoiam322 likes this.
  3. G_Michał_L_VJCp
    Gingerbread Mar 30, 2018

    G_Michał_L_VJCp , Mar 30, 2018 :
    I installed it, somehow microG doesn't want to install but YTBP works anyway. Looks fine, works fine, it has way less configuration options than OGYouTube but I can live with that. I'll keep testing your suggestion for a while. Thanks.
     

    #3
  4. TheMystic
    Lollipop Mar 30, 2018

    TheMystic , Mar 30, 2018 :
    I use the rooted version, so no need of microG.

    search XDA for a solution to your problem.
     

    #4
  5. idkwhoiam322
    Nougat Mar 30, 2018


    #5
  6. G_Michał_L_VJCp
    Gingerbread Mar 30, 2018

    G_Michał_L_VJCp , Mar 30, 2018 :
    I don't see any difference guys, everything works. If something goes wrong, I'll check for a solution. Nothing to solve right now. I don't know what's wrong but I have microG installed DESPITE when I install it, the bar stops at ~80% and then it says "app not installed" but it's installed somehow. Weird.
     

    #6