0
OK Google is not working

  1. V1532131615324
    Cupcake Aug 27, 2018

    V1532131615324 , Aug 27, 2018 :
    Hello, having trouble with "ok google" voice recognition. It can be toggled on, but after toggling and preparing its still off. During setting it up, there is message "problems with microphone", but it's fine. Im currently at 5.1.11 OxygenOS. Does anyone know what is the problem?
    1535327725846.jpg

    1535327725879.jpg
     

    #1
  2. mayurchithore
    Eclair Aug 27, 2018


    #2
    G_Abhishek_J_QFEx likes this.
  3. deasom
    Honeycomb Aug 27, 2018


    #3
  4. mayurchithore
    Eclair Aug 27, 2018

    mayurchithore , Aug 27, 2018 :
    check this settings. this works for me.
    go to settings-google-search-settings-phone-enable access with voice match. and reboot.
    because in my case those settings are not enabled until I rebooted.
     

    #4
  5. ack154
    Eclair Aug 27, 2018


    #5
  6. V1534783170800
    Cupcake Aug 27, 2018

    V1534783170800 , Aug 27, 2018 :
    My Ok Google command is also not working
     

    #6
  7. mayurchithore
    Eclair Aug 27, 2018

    mayurchithore , Aug 27, 2018 :
    check those settings above mentioned.
     

    #7
  8. V1532131615324
    Cupcake Aug 27, 2018

    V1532131615324 , Aug 27, 2018 :
    permission is allowed
     

    #8
  9. V1534783170800
    Cupcake Aug 27, 2018


    #9
  10. BrightHulk
    Cupcake Aug 27, 2018


    #10
  11. V1534783170800
    Cupcake Aug 27, 2018


    #11
  12. V1532131615324
    Cupcake Aug 27, 2018


    #12