17
ok google not working - Access with voice match

  1. karthikr_19
    Donut Aug 6, 2018

    karthikr_19 , Aug 6, 2018 :
    Hello All,
    ok Google is not working in access with voice match

    I tried the following

    uninstalled Google and Google assistant
    cleared cache
    restarted my phone

    if you see , the toggle is turned on but not working whereas Google assistant is working. I am not able to access ok Google elsewhere. your help is much appreciated
    1533540821773.jpg
     

    #1
  2. G_Abhishek_Chaurasia_gfN
    Cupcake Aug 6, 2018


    #2
  3. karthikr_19
    Donut Aug 6, 2018

    karthikr_19 , Aug 6, 2018 :
    seems there is a conflict issue in Oxygen OS.
     

    #3
    EmanueleFulco likes this.
  4. codenix
    Cupcake Aug 6, 2018

    codenix , Aug 6, 2018 :
    Same with my 5T. Seems many in same situation. Still works with Android Auto though - just not in any context.
     

    #4
  5. sherjeel1989op
    Cupcake Aug 6, 2018


    #5
    d1ke likes this.
  6. G_ramesh_takri_mMfB
    Eclair Aug 6, 2018


    #6
  7. sid_art_1
    Cupcake Aug 6, 2018


    #7
  8. Claudio Batista
    Cupcake Aug 6, 2018

    Claudio Batista , Aug 6, 2018 :
    Saw in another posts with a similar issue/name that it's a problem with Google and not the phones.
    I have the same issue BTW
     

    #8
    sid_art_1 likes this.
  9. C1513820490133
    Cupcake Aug 6, 2018


    #9
  10. TheAnanyo
    Eclair Aug 6, 2018

  11. sherjeel1989op
    Cupcake Aug 6, 2018

    sherjeel1989op , Aug 6, 2018 :
    but it was working fine on my Oneplus 5T before the latest OTA update. Also, it still works on my oneplusone.
     

    #11
  12. getmetejas
    Eclair Aug 6, 2018


    #12
  13. loco-cork
    Gingerbread Aug 6, 2018

    loco-cork , Aug 6, 2018 :
    Similar situation here. For some reason Google asked me to retrain my voice last night ... and from that moment OK Google works only sometimes ... ans also asks me 10 times a day to retrain my voice.
     

    #13
  14. d1ke
    Froyo Aug 6, 2018

    d1ke , Aug 6, 2018 :
    +1: Encountering the same issue with the 5T after the OTA update to OxygenOS 5.1.4.
     

    #14
  15. karthikr_19
    Donut Aug 6, 2018


    #15
  16. G_Adithya_MSR_NLMM
    Donut Aug 6, 2018


    #16
  17. glenn
    Ice Cream Sandwich Aug 6, 2018

    glenn , Aug 6, 2018 :
    I had this problem with OnePlus 6 5.1.8. I waited for 5.1.9 and it solved the problem. yay!!!!. ok Google now works
     

    #17
  18. ankitch
    Eclair Aug 6, 2018


    #18
  19. glenn
    Ice Cream Sandwich Aug 6, 2018

    glenn , Aug 6, 2018 :
    you shouldn't have to do this. it's built into Oreo os
     

    #19
  20. 7350406808
    Cupcake Aug 6, 2018


    #20