17
ok google not working - Access with voice match

  1. C1514468153261
    Cupcake Aug 6, 2018


    #21
  2. glenn
    Ice Cream Sandwich Aug 6, 2018

    glenn , Aug 6, 2018 :
    maybe they will fix it in the next update
     

    #22
  3. Yag1z
    Gingerbread Aug 6, 2018


    #23
  4. sherjeel1989op
    Cupcake Aug 6, 2018

    sherjeel1989op , Aug 6, 2018 :
    I tried it, didn't work for me. I also tried reinstalling the updates for the Google App as some users suggested but still nothing.
     

    #24
  5. Botherambo
    Gingerbread Aug 6, 2018

    Botherambo , Aug 6, 2018 :
    Had the same problem because my Exchange Admin disabled it. After removing the email account and a reboot, voice match and unlock was back.
     

    #25
  6. BitzerMaloney
    Cupcake Aug 6, 2018


    #26
  7. TheRealGamer
    Lollipop Aug 6, 2018

    TheRealGamer , Aug 6, 2018 :
    Please Note :

    This issue is neither related to OnePlus Nor their OxygenOS
    It's related to Google.

    There is news of it also.
     

    #27
  8. csszafco
    Donut Aug 6, 2018


    #28
    Herbert_Lagos likes this.
  9. G1533240514050
    Cupcake Aug 6, 2018


    #29
  10. zm_tanvir
    Eclair Aug 6, 2018


    #30
  11. eacm68
    Cupcake Aug 6, 2018


    #31
  12. azadshaikh99
    Gingerbread Aug 6, 2018


    #32
  13. borft
    Jelly Bean Aug 7, 2018


    #33
  14. zm_tanvir
    Eclair Aug 7, 2018


    #34
  15. tarun_ktc
    Eclair Aug 7, 2018

    tarun_ktc , Aug 7, 2018 :
    It's working now. It seems 'Ok Google' has moved to below location.

    It's in Settings - - > Language & Input - - > Virtual Keyboard - - > Google Voice Typing - - > Voice Match.
     

    #35
    sxegti and vivekdpj like this.
  16. sherjeel1989op
    Cupcake Aug 7, 2018

    sherjeel1989op , Aug 7, 2018 :
    The assistant is working now. It was turned off though, so I had to go into settings to turn it on again, only this time the option wasn't blanked out.
     

    #36
  17. ernestmam12
    Gingerbread Aug 7, 2018

    ernestmam12 , Aug 7, 2018 :
    If still not working try this:

    1) Disable Smart Lock and Voice Match

    Settings > Security & location > Trust agents > Smart Lock (Google) > turn off

    Settings > Search > Voice > Assist & voice input > Assist app gear icon > Voice Match > turn off all 3 toggles

    2) Restart phone

    3) Enable Smart Lock

    4) Enable Voice Match

    Not the author of this. Just copied from another thread. Sorry I don't know how to copy and post links.
     

    #37
  18. munish
    Froyo Aug 7, 2018

    munish , Aug 7, 2018 :
    I just retrained the Google Voice model and rebooted and it's working again.
     

    #38
  19. karthikr_19
    Donut Aug 8, 2018


    #39
  20. sxegti
    Froyo Aug 8, 2018


    #40