1
Third Party Software ok google not working, unable to enable also

  1. venkat0089
    Donut Jan 17, 2017


    #1
    F_Mukul_Verma_VJCt likes this.
  2. dsmonteiro
    OnePlus Community Team Staff Member Jan 17, 2017

    dsmonteiro , Jan 17, 2017 :
    Did you restart your device?

    Also, did you mess with app permissions?
     

    #2
    Scherpenseel likes this.
  3. Scherpenseel
    KitKat Jan 17, 2017


    #3
    dsmonteiro likes this.
  4. F_William_Guttman_JhRM
    Gingerbread Jan 17, 2017


    #4
  5. venkat0089
    Donut Jan 19, 2017

    venkat0089 , Jan 19, 2017 :
    laguage is english
     

    #5
  6. venkat0089
    Donut Jan 19, 2017

    venkat0089 , Jan 19, 2017 :
    i have checked the permissions...mic permission is given, by default all the permissions are enabled
     

    #6
  7. venkat0089
    Donut Jan 24, 2017

    venkat0089 , Jan 24, 2017 :
    guys any one else have the same problem, even after 4.0.2 update also i am facing same issue
     

    #7
  8. _Marth_
    Froyo Jan 24, 2017

    _Marth_ , Jan 24, 2017 :
    I resolved it by using English (US) as language in the "search lenguage" settings. I don't understand why but the OK Google detection work with it only. I had the same issue with the Nexus 5.
     

    #8
  9. F_Mukul_Verma_VJCt
    Gingerbread Jan 24, 2017

    F_Mukul_Verma_VJCt , Jan 24, 2017 :
    Tried doing this. Didn't work.
     

    #9
  10. _Marth_
    Froyo Jan 24, 2017

    _Marth_ , Jan 24, 2017 :
    Are you sure that you set English US in the "search language"? I am asking you this because there are 2 settings for languages, the "search language" is just for voice recognition for "Ok google" (and it is the one that have to be set as English US) the other one is under "voice" and can be whatever you please. If it doesn't work I'm afraid I cannot help more :(
     

    #10