3
ok google not working.

  1. J1526231991382 Eclair Dec 6, 2018

    Last edited: Dec 7, 2018

    #1
  2. Duarte Nuno Correia Cupcake Dec 6, 2018


    #2
  3. J1526231991382 Eclair Dec 7, 2018

    J1526231991382, Dec 7, 2018 :
    Yes, this has happened once earlier which I know was a deliberate action by Google itself.
    The voice assistantant has completely stopped working. The screen shot shows how the options are also disabled and can't be turned on for the voice assistantant.
    1544163840539.jpg
     

    #3
  4. W1515408917365 Donut Dec 7, 2018


    #4
    J1526231991382 likes this.
  5. Maverick2.0 Jelly Bean Dec 7, 2018


    #5
  6. J1526231991382 Eclair Dec 7, 2018


    #6
  7. Akhshay Srinivasan Marshmallow Dec 7, 2018


    #7
  8. J1526231991382 Eclair Dec 7, 2018

    J1526231991382, Dec 7, 2018 :
    thanks peeps . after the update and few attempt at toggling the voice settings , the Google assistant is working again.

    PS . still don't know what could be the reason. I was not able to toggle the button to switch on, in the few intitial attempts even after the update.
     

    #8
  9. NoelShere Eclair Dec 7, 2018

    NoelShere, Dec 7, 2018 :
    yes this happened to me recently, I played around with the settings and it started working
     

    #9
  10. bharathshetty4 Cupcake Dec 7, 2018


    #10
  11. bharathshetty4 Cupcake Dec 27, 2018


    #11
  12. G_Nick_T_FTnG Gingerbread Dec 28, 2018


    #12
  13. niranvv Froyo Jan 9, 2019

    niranvv, Jan 9, 2019 :
    I found out a solution myself :cool:
    1. Go to "Phone Settings"
    2. Select "Buttons & Gestures"
    3. Enable toggle for "Quick activate the assistant app"
    4. Go back to home screen and hold the power button for less than a second
    5. This will enable Google Assistant app and you will get the welcome screen
    6. Click "Get started" on the bottom and click the "Agree" button to activate and select the features on next screen
    7. This will solve all the issues. Now you can go back to "Google" app and go to the 2nd tab named "updates" :)
    8. Don't forget to press the "LIKE" button on this post ;)


     

    #13
    Akhshay Srinivasan likes this.
  14. Akhshay Srinivasan Marshmallow Jan 9, 2019

    Akhshay Srinivasan, Jan 9, 2019 :
    Nice :)

    But, I ain't having this feature as mine isn't a 18:9 screen. Anyways, glad that your issue got solved :)
     

    #14