1
Ok Gooogle - no sound

  1. jamal01
    Froyo Dec 11, 2020

    jamal01 , Dec 11, 2020 :
    So this issue happened once in a while but now I cannot seem to fix it

    When I activate my google assistant by okay google or hey google, I get the prompt and vibration but no sound

    Why does it not make that sound anymore. I have tried everything
     

    #1
    Ranjit2206 likes this.
  2. mojoyoyo77
    Assistant Head Moderator Assistant Head Moderator Dec 11, 2020

    mojoyoyo77 , Dec 11, 2020 :
    Moved thread to OnePlus 8 General support

    For the 8 Pro, please reply to this post to move it to the appropriate section.
    It would be important to give information about your software version and the things you have tried
     

    #2
  3. jamal01
    Froyo Dec 11, 2020

    jamal01 , Dec 11, 2020 :
    One plus 8 pro
    Android 11

    One thing to not is the assistant screen that appears now looks different - it has multi colour bar on the bottom which it never had before
     

    #3
  4. Swejuggalo
    OnePlus 9 Series Expert Community Expert Dec 11, 2020

    Swejuggalo , via OnePlus 8 Pro Ultramarine Blue , Dec 11, 2020 :
    Then you probably got Assistant 2.0 or something. I'm back on the old and haven't got it back again.
     

    #4

  5. #5
  6. Shivam__t1
    Froyo Dec 11, 2020

    Shivam__t1 , via OnePlus 8 , Dec 11, 2020 :
    Check your volume settings and also make sure you have turned on voice reply in assistant settings..
    For more info on that check out google assistant forums managed by google..
    Hope it solves your problem 😄✨
    If not do tell👍
     

    #6
    Ranjit2206 likes this.
  7. Krish_22
    Gingerbread Dec 11, 2020


    #7
    Ranjit2206 likes this.
  8. Leanne_Zhu
    Donut Dec 12, 2020


    #8
    Ranjit2206 likes this.
  9. Mr.pransh
    Honeycomb Dec 12, 2020


    #9
  10. DRAS2019
    Honeycomb Dec 12, 2020


    #10
  11. mojoyoyo77
    Assistant Head Moderator Assistant Head Moderator Dec 12, 2020

    mojoyoyo77 , Dec 12, 2020 :
    Moved thread to OnePlus 8 Pro General Support
     

    #11
  12. jamal01
    Froyo Dec 14, 2020

    jamal01 , Dec 14, 2020 :
    Sound is on. Problem does not present on my xiaomi, only on my One Plus

    I attached a picture of the assistant - it looks different now then it used to. There is this new coloured bar at the bottom and the text is centered.
     

    Attached Files:


    #12
  13. Swejuggalo
    OnePlus 9 Series Expert Community Expert Dec 14, 2020

    Swejuggalo , via OnePlus 8 Pro Ultramarine Blue , Dec 14, 2020 :
    Since you got the new visual style of Assistant (assistant 2.0 perhaps) the behavior may also be differnt. I have had the new style myself but is back on the old one now since a reset.
     

    #13
  14. jamal01
    Froyo Dec 18, 2020

    jamal01 , Dec 18, 2020 :
    Damn lucky you =(
     

    #14
  15. Swejuggalo
    OnePlus 9 Series Expert Community Expert Dec 18, 2020


    #15
  16. jamal01
    Froyo Dec 19, 2020

    jamal01 , Dec 19, 2020 :
    How did you get back to the old one?

    Its very annoying to say "hey google" and have no confirmation if my phone is listening or not
     

    #16
  17. Swejuggalo
    OnePlus 9 Series Expert Community Expert Dec 19, 2020

    Swejuggalo , via OnePlus 8 Pro Ultramarine Blue , Dec 19, 2020 :
    I reinstalled the phone when I was testing some other stuff. Suddenly on old version. Does not mean that will happen to you. Google rolls out stuff in strange ways.
     

    #17
  18. Swejuggalo
    OnePlus 9 Series Expert Community Expert Dec 19, 2020


    #18
  19. Swejuggalo
    OnePlus 9 Series Expert Community Expert Dec 19, 2020


    #19
  20. jamal01
    Froyo Dec 23, 2020

    jamal01 , Dec 23, 2020 :
    You are right, I confirmed with someone from Google that the assistant no longer makes a sound unless there is a bluetooth device connected. Annoyed
     

    #20
    Swejuggalo likes this.