0
Network/Connectivity [One] Désactivation Bluetooth impossible...

  1. Xylon
    Froyo Jul 7, 2015

    Xylon , Jul 7, 2015 :
    Bonjour :)

    J'ai activé mon Bluetooth pour le connecter à une enceinte il y a environ une semaine, mais le problème est que depuis, impossible de désactiver le Bluetooth ! Quand je le désactivé, il se réactive immédiatement... Quelqu'un aurait-il une solution (qui ne me ferait pas perdre mes données) ? Ou du moins le même problème ?

    Merci d'avance ! ;)
     

    #1
  2. Pimoos
    Ice Cream Sandwich Jul 7, 2015

    Pimoos , Jul 7, 2015 :
    Salut,

    Utilise tu une application (ou des widget) pour controler l'activation/ désactivation du Bluetooth, Wi-Fi, etc ? Si c'est le cas , cela peux etre la cause de ton pb, dans ce cas il faut désinstaller l'appli ( ou le widget) .

    Ensuite, as-tu tenté de redémarrer ton One ? Tu peux aussi faire un redémarrage en restant appuyé sur power quelques secondes...il devrait redémarrer sans passer par la phase d'extinction.

    Cela devrait redemarrer le One correctement et du même coup résoudre ce pb
     
    Last edited: Jul 7, 2015

    #2
  3. Xylon
    Froyo Jul 7, 2015

    Xylon , Jul 7, 2015 :
    Aucune appli gérant le Bluetooth il me semble... Et le redémarrage ne résoud pas le problème :(
     

    #3
  4. Pimoos
    Ice Cream Sandwich Jul 7, 2015

    Pimoos , Jul 7, 2015 :
    Apparemment c'est un bug connu sur lollipop...

    As tu fait la dernière mise a jour ?

    Dans tous les cas tu peux tenter cette manip.....

    ''How to Fix Lollipop Bluetooth Problems
    Bluetooth issues often pop up after Android updates and Android 5.0 Lollipop is no different. Nexus users are complaining about broken Bluetooth after installing Google’s new update. Over the years, we’ve discovered a few possible solutions for Bluetooth problems though, like all of these fixes, there’s a chance that they might not work for you.

    The first thing you’ll want to do is try switching it off and on. This is a simple fix but it’s worked for some Nexus users in the past. You’ll also want to try clearing the cache on Bluetooth Share. To do this, head into Settings -> Apps -> Scroll over to All -> Select Bluetooth Share -> Clear Cache. After doing this, power down your phone or tablet and boot back up.''

    A+
     

    #4
  5. Xylon
    Froyo Jul 7, 2015

    Xylon , Jul 7, 2015 :
    Oui, mise à jour faite, il y a moyen que ce bug provienne de cette màj d'ailleurs !

    La manip n'a pas marché non plus malheureusement :mad:
     

    #5
  6. Geofita
    Cupcake Jul 18, 2015

    Geofita , Jul 18, 2015 :
    salut,
    essaie de supprimer toute les associations de périphérique...
     

    #6
  7. Barkouze
    Gingerbread Jul 21, 2015

    Barkouze , Jul 21, 2015 :
    Xylon,

    Je suis exactement dans le même cas que toi, je n'arrive pas à trouver de solution...

    Si quelqu'un passe par là pour nous aider.
     

    #7
  8. vizir31
    Donut Sep 25, 2015

    vizir31 , Sep 25, 2015 :
    Bonjour,

    Y'a t-il eu une solution pour ce problème ? Moi ce n'est que depuis hier soit que cela se produit. La dernière mise à jour que j'ai faite date déjà de quelques mois... Bizarre...

    Merci.
     

    #8
  9. vizir31
    Donut Sep 25, 2015

    vizir31 , Sep 25, 2015 :
    Je viens de trouver l'application dans mon cas qui force le Bluetooth : "La Poste".

    Je l'ai donc arrêtée et c'est Ok. Il y'a donc forcément une application que vous avez installée ou démarrée qui provoque ce dysfonctionnement.
     

    #9
  10. philippe.cancellier
    Cupcake Oct 7, 2015


    #10