31

One out of 2 OnePlus 7 Pro is now Dead

  1. Isaias_Herrera Cupcake Jun 14, 2019

    Isaias_Herrera, Jun 14, 2019 :
    mine is not from any carrier and this happened to my device yesterday. I rather say it is a software glitch
     

    #61
  2. alexpaul11 Donut Jun 14, 2019


    #62
  3. Isaias_Herrera Cupcake Jun 14, 2019

    Isaias_Herrera, Jun 14, 2019 :


    alexpaul11

    so what should i do... (. should i stick to my s10+.. or risk it and go for op​


    other than this, I haven't experienced any other problem with this device.
    the cam is amazing, more than what I expected, the audio quality is awesome, and the performance is great.

    I wouldn't be able to compare against S10, o Amy Samsung device, never have I been a fan of that brand

    check this pic I took last night, and I wasn't even trying to get it right 1560525494281.jpg
     

    #63
  4. Manuel86001 Cupcake Jun 15, 2019

    Manuel86001, Jun 15, 2019 :
    This happened to me as well. EU Variant (8/256/grey). It scared the shit out of me. Left my phone on the charger over night. Just woke up and my OP7P was as dead as it can get. I will report back if it happens again (I would return the phone on that point).

    PS: Thanks for your help here guys. Without Vol+/ pwr my phone would still be dead! Good to see that there is a community (one of the reasons I finally got into Oneplus)
     

    #64
  5. davidhn112 Cupcake Jun 16, 2019

    davidhn112, Jun 16, 2019 :
    Same this happened to me, it was plugged in and turned off at some point within 2 hrs of last use. I could only wake it with the vol up + pwr button combo. Thanks for the help guys!! I hope it's not a bigger problem pointing to hardware failure, very curious.
     

    #65
  6. Isaias_Herrera Cupcake Jun 16, 2019


    #66
  7. jcantono Cupcake Jun 16, 2019

    jcantono, Jun 16, 2019 :
    Just had second issue with phone getting temporarily bricked, first was on June 7.
    Thankfully reboot trick worked again as i'm away on vacation.
    I hope this is software related...
    12/256 nebula direct from oneplus.
     

    #67
  8. Ganatranil Cupcake Jun 16, 2019

    Ganatranil, Jun 16, 2019 :
    I have the 5g model from EE in the UK, I've had them phone since 30th May, Friday night and last night while I was asleep I had this issue, both times I needed my alarm. No idea why this is suddenly happening after 2 weeks for no reason. It has also not happened at particular time. Friday night I went to be at 2am saturdays night I went to bed at 7am.
     

    #68
  9. W1559160908047 Cupcake Jun 16, 2019


    #69
  10. pappschlumpf Donut Jun 16, 2019

    pappschlumpf, Jun 16, 2019 :
    Hi, some of you kay know my kernels for OP6/6T and OP7 Pro. Well, several users reported this issue in my Telegram channel and provided pstore logs present after reboot. Their first thought was for sure that it is the crappy SmurfKernel causing the problems. But now it is obvious it is not!
    Viewing the logs brought up no clear answer what's wrong. One of the last Messages always always is
    Unable to handle kernel NULL pointer dereference at virtual address 00000010. IPAv3and oneplus motor are always there before the NULL pointer issue appears.
    I'm fairly sure sure the kernel crashes during sleep. Without kernel running the device is dead until you force it to start fastboot using power and both volume buttons. I hope OnePlus figures that out soon and provides a stable kernel base!

    Btw. OneOlus, bought the device myself,r fthe money my this users again donated to me. Your dev support sucks! My kernel is second most viewed kernel thread in OP6T section, second in OP6 section and your dev support doesn't recognize me. Disgusting!!!
     
    Last edited: Jun 16, 2019

    #70
    Noodles222, cc999, JJay666 and 2 others like this.
  11. gtpman Cupcake Jun 17, 2019

    gtpman, Jun 17, 2019 :
    Just happened to mine tonight. Bought it on release day and had no prior issues. Went to use it after setting it down for a couple of minutes and was dead. Volume up and power button got it back going. Hopefully they can fix it with an update.
     

    #71
  12. Nhas81 Eclair Jun 17, 2019

    Nhas81, Jun 17, 2019 :
    Para ayudar a otros usuarios, debemos decir si tenemos Kernel o stock personalizados.
     

    #72
  13. JJay666 Eclair Jun 17, 2019

    JJay666, Jun 17, 2019 :
    If y'all can't get it to boot when using volume up / volume down + power , then press all three together , volume up + down + power . Also make sure the device is not plugged into a charger.
     

    #73
  14. guanyu210379 Jelly Bean Jun 17, 2019

    guanyu210379, Jun 17, 2019 :
    1 out of 2...that is 50% probability!
    Had anyone addressed/escalated this bug officially? Or perhaps any moderator or staff reading?
    Perhaps @Brady R. ?
     

    #74
  15. jmvolfan Cupcake Jun 17, 2019

    jmvolfan, Jun 17, 2019 :
    I was sent a message, actually two messages. One stated that the issue would be resolved in the next software update and the other asking for logs if the issue occurred again. Take this info as you will but I'm hopeful that OnePlus is aware of the problem and actively trying to resolve it. I must admit it is very refreshing to see a company try as hard as OnePlus seems to be trying to make this phone the best it can be.
     

    #75
  16. ReRunRod Gingerbread Jun 17, 2019

    ReRunRod, Jun 17, 2019 :
    I have the T-Mobile version and converted to International running stock OS w/ elemental kernel. No issues since I bought it.. build date is 6/4/19
     
    Last edited: Jun 17, 2019

    #76
  17. Thaccess Cupcake Jun 17, 2019

    Thaccess, Jun 17, 2019 :
    Same here as this morning was the second time it shut down overnight on failed to ring the alarm this morning ... Can't wait to hear about an update or a fix for this . Thanks for future help
     

    #77
  18. oskoubir Donut Jun 17, 2019

    oskoubir, Jun 17, 2019 :
    I had this issue too, i clicked restart button, and after that nothing, just black screen, nothing works... Thankfully Power + Vol Up did the trick...
     

    #78
  19. Wireeater Cupcake Jun 17, 2019

    Wireeater, Jun 17, 2019 :
    This happened to mine over the weekend. I assumed maybe some how I magically drained a fully charged battery to 0 in an hour and didn't bother with it since I was busy. Awhile later normal power up didn't work so I tried some button combos which eventually got me booted into the boot loader in which I started it and then no problems since then. I am T-Mobile, unlocked sim and BL and rooted on INT.

    **Update: Ironically it happened about 10 minutes after making this post.
     
    Last edited: Jun 17, 2019

    #79
  20. thebhoward Cupcake Jun 17, 2019

    thebhoward, Jun 17, 2019 :
    My OP7 pro has done this twice now, first time I had to plug it in and press vol + pow button. Updated last night, did it again to me a matter of minutes ago. It rebooted but in a factory reset state therefore had to restore everything back to normal. Pain in the arse.
     

    #80