0
One plus 2 SIM Card slots

  1. Ketan Meshram
    Gingerbread Sep 23, 2016


    #1
  2. naveen424
    Gingerbread Sep 23, 2016


    #2
    Spieleckecker and otto2 like this.
  3. Ketan Meshram
    Gingerbread Sep 23, 2016


    #3
    naveen424 and otto2 like this.
  4. Rachit_7799
    Froyo Sep 23, 2016


    #4
  5. m1tch3m
    Ice Cream Sandwich Sep 23, 2016

    m1tch3m , Sep 23, 2016 :
    As mentioned both are 4G (the one that has data selected). The other sim will be on 2g so you'll have to double check the network still supports 2g on the sim you won't be using data on.

    A lot of people didn't realise this then ask why they haven't got signal on their other non data sim.
     

    #5
    krish.nagarajan likes this.
  6. rahulvm
    Cupcake Sep 24, 2016

    rahulvm , Sep 24, 2016 :
    Hey I have a peculiar problem. I have been using a oneplus 2 for a while now. And I have been using two sims, one for calls and messages and the other for data. So the other day I tried to change the band of LTE using *#*#4636#*#* for my sim with data. I selected band 40 for reliance jio. And it stopped working. Then I guess i fiddled with it some more.
    Now My sim with Data connection is working. That is, if I Mobile Data to Vodafone, my SIM1 is working and SIM 2 does not show any network signal. If I turn the preferred SIM for Mobile data to Reliance JIO, my SIM2 is working and SIM 1 does not show any network signal. Someone please help me.
    PS: I Tried factory reset, but not helping
     

    #6
  7. shubhamsanghal
    Cupcake Oct 14, 2016

    shubhamsanghal , Oct 14, 2016 :
    Recently one of my sim stopped working. I was using Reliance jio for data and airtel for calling and sms. All of a sudden my airtel sim had no network, i tried to remove the sim and insert it again, but still it did not work. Then i changed the data settings to airtel sim, my airtel sim started working but my jio sim stopped working. Since then I can only use one sim in my phone which is selected for data. Please help !
     

    #7
  8. karan7488
    Cupcake Oct 14, 2016

    karan7488 , Oct 14, 2016 :
    Same here.. Changed band selection and now my only 1 sim works. Did factory reset, nothing happened. And yes i changed setting as i was assuming that by putting it on band 40 it will increase my jio speed.
     

    #8
  9. m1tch3m
    Ice Cream Sandwich Oct 14, 2016

    m1tch3m , Oct 14, 2016 :
    I'm guessing airtel may have turned off their 2G signal hence the signal loss. Networks are starting to do this as it's old tech.

    Best to call airtel and ask if this is the case. If so as I mentioned the sim that has data active will be the only one that works in your case :(
     

    #9
  10. shubhamsanghal
    Cupcake Jan 5, 2017

    shubhamsanghal , Jan 5, 2017 :
    Haven't found a fix for this issue till now. It's been over 2 months. My only that sim is working which has been selected for data. The other sim shows no network.
     

    #10