0
Closed One Plus 6T issues with camera - greend dots

Thread Status:
Not open for further replies.
  1. dario.rosati
    Cupcake Nov 10, 2018

    dario.rosati , Nov 10, 2018 :
    Hi everyone,

    I am a Happy New OP 6t 8Gb 128gb Midnight Black owner comune from a great One Plus One

    I have been enjoying the new phone for some 2 days and today I tested it with some pictures: not the greatest outcome unfortunately!

    During low light pictures in landscape mode some green dots appears in the center of the image! Unless I have taken several aliens pictures it seems to be an issue: do you think it is an Hardware or a Software issue?

    I am attaching some examples pictures: If needed I can share some videos too.
    View attachment 909435

    View attachment 909436
    1541875007256.jpg

    1541875007394.jpg

    1541875007157.jpg

    1541875007469.jpg

    1541875007322.jpg


    View attachment 909437

    View attachment 909438

    View attachment 909439

    1541874962268.jpg
     

    #1
  2. stijnonlijn
    Ice Cream Sandwich Nov 10, 2018

    stijnonlijn , Nov 10, 2018 :
    Seems like it's full of UFO's in your country ;). If you watch closely if every picture there are as much green lights as there are lights in the picture. Pretty weird. Lets see if I can recreate in on my 6T
     

    #2
    dario.rosati likes this.
  3. dario.rosati
    Cupcake Nov 19, 2018


    #3
  4. Gav_W86
    Starting Point Expert Community Expert Nov 19, 2018

    Gav_W86 , Nov 19, 2018 :
    they will be artifacts caused by the bright lights in a dark image. Did you say you were using landscape mode? or do you mean nightscape?
     

    #4
    buntycubal likes this.
  5. drvcshenoy
    Cupcake Nov 20, 2018


    #5
  6. drvcshenoy
    Cupcake Nov 20, 2018

  7. dario.rosati
    Cupcake Nov 20, 2018

    dario.rosati , Nov 20, 2018 :
    Hi, I was using the phone in landscape to shoot the pictures. No night mode enabled.

    anyway I have fixed the problem by having the phone replaced.

    thank you
    dario
     

    #7
  8. E1541781482892
    Cupcake Nov 23, 2018


    #8
  9. Gav_W86
    Starting Point Expert Community Expert Nov 23, 2018

    Gav_W86 , Nov 23, 2018 :
    hi and welcome. If you have a question please don't just reply to a random old unrelated post.

    for your issue try - settings > apps & notifications > camera > storage > clear cache and storage > reboot,
     

    #9
    buntycubal likes this.
  10. U1514906572194
    Donut Jan 23, 2019

    U1514906572194 , Jan 23, 2019 :
    when i take videos using 4k 60fps the video is not stable. even the small hand movement is shown in the video. i think the stabilization is not working. is anyone facing the same issue ? what to do? help!
     

    #10
  11. E1541781482892
    Cupcake Jan 23, 2019

    E1541781482892 , Jan 23, 2019 :
    Not working
     

    #11
  12. Gav_W86
    Starting Point Expert Community Expert Jan 23, 2019


    #12
  13. Gav_W86
    Starting Point Expert Community Expert Jan 23, 2019

    Gav_W86 , Jan 23, 2019 :
    closing this thread as it has moved away from the original post topic.
     

    #13