12
One plus ear buds right bud low volume via OnePlus 6

  1. Meet.asim
    Eclair Oct 12, 2020

    Meet.asim , via OnePlus 6 , Oct 12, 2020 :
    Right bud of my newly purchased one plus ear bud is giving very low volume, the other one I e the left bud is working fine.


    I tried resetting and connect again but same issue

    Anyone else facing same issue ???
     

    #1
  2. sysara
    Donut Oct 13, 2020

    sysara , Oct 13, 2020 :
    Mine is two months old... I'm facing the same issue with my left bud... Let me know if there is any solution
     

    #2
    Icky9 likes this.
  3. G_Naman_Taneja_VQjI
    Cupcake Oct 23, 2020


    #3
    Icky9 likes this.
  4. hoopdoop
    Cupcake Oct 25, 2020

    hoopdoop , Oct 25, 2020 :
    I had the same issue. I got my pair replaced, and now my replaced pair is having the issue again. I'm going to try and get a refund for this replacement pair. Very disappointing, hopefully the buds z don't have this issue.
     

    #4
  5. Thrashkal
    Cupcake Oct 28, 2020


    #5
    Icky9 likes this.
  6. Icky9
    Cupcake Nov 16, 2020

    Icky9 , Nov 16, 2020 :
    I have the same problem. I've tried removing it from connected devices and factory reset them. The right bud still sounds like one of the speakers doesn't work but I wonder if it could be software related.
     

    #6
  7. Icky9
    Cupcake Nov 16, 2020

  8. namanmehta96
    Cupcake Dec 5, 2020

    namanmehta96 , via OnePlus 8 Pro , Dec 5, 2020 :
    Same here! Right one extremely low volume. What can be done?? Tried factory resetting. No luck. How to get a replacement? Someone please guide me.

    This is just sad. Not even a couple months passed.
     

    #8
  9. namanmehta96
    Cupcake Dec 6, 2020

    namanmehta96 , via OnePlus 8 Pro , Dec 6, 2020 :
    Update on my situation,
    It's just the next day, now the left bud has almost no volume as well. The main speakers on both buds are dead. Only little sound coming from the small speaker on top.
    PLEASE HELP
     

    #9
  10. namanmehta96
    Cupcake Dec 10, 2020


    #10
  11. DimiCoels
    Cupcake Dec 16, 2020

    DimiCoels , Dec 16, 2020 :
    Same problem here. Very disappointing. Weird thing is that the sound imbalance disappears from time to time but always reappears. Anyone know for sure whether this is a software or hardware problem?
     

    #11
  12. Being.Mangesh
    Donut Feb 7, 2021


    #12
  13. N1577354870658
    Cupcake Feb 7, 2021

  14. Yogesh._.war
    Cupcake Feb 8, 2021


    #14
  15. G_Alex_Kiefer_GrsQ
    Cupcake Feb 13, 2021

    G_Alex_Kiefer_GrsQ , Feb 13, 2021 :
    The problem for me was that the mesh covering the tip of the earbud was interfering with the driver. If you take off the mesh and replace it, it fixes the issue. At least for me.
     

    #15
  16. SpardaM
    Cupcake Feb 17, 2021

    SpardaM , Feb 17, 2021 :
     

    #16
  17. SpardaM
    Cupcake Feb 17, 2021

    SpardaM , Feb 17, 2021 :
    Got it replaced under warranty , it hardly took 2 hours to get mine replaced and new buds are really better.
     

    #17
  18. bgpaglia
    Eclair Feb 21, 2021

    bgpaglia , Feb 21, 2021 :
    I know this can be disgusting, but if you have an electric toothbrush head used, it is great to clean the buds. When I have the unbalanced audio problem, usually is because one of the buds is dirty... Use an electric toothbrush to clean all 3 points (big driver, small driver and rear driver)
     

    Attached Files:


    #18
    McJader likes this.
  19. Anandhuk
    Cupcake Feb 21, 2021


    #19
  20. F1614136221648
    Cupcake Feb 24, 2021


    #20