0
One Plus One bluetooth problem.

  1. tdb2000
    Cupcake Feb 19, 2015

    tdb2000 , Feb 19, 2015 :
    Hello, Even I am facing the exact same problem. My Plantronics BT 210 is working well with every other device except OPO. On OPO it disconnects after every 5 seconds. I tried everything posiible still it wont work.

    OPO team please resolve this issue.
     

    #21
  2. dipesharora
    Eclair Feb 19, 2015


    #22
  3. meor
    Ice Cream Sandwich Feb 19, 2015


    #23
    dipesharora likes this.
  4. dipesharora
    Eclair Feb 20, 2015

    dipesharora , Feb 20, 2015 :
    I restarted many times but nothing.. Do you have 05Q updated installed ?
     

    #24
  5. btorgrude
    Cupcake Feb 20, 2015


    #25
  6. cris_e
    Froyo Mar 10, 2015


    #26
  7. eyalgold
    Cupcake Mar 10, 2015

    eyalgold , Mar 10, 2015 :
    I have problem connecting my OPO to Renault Radio car system, the Radio provide pair code, the OPO device recognize the radio but when I'm trying to pair in the phone, I receive the screen to enter the PIN for half a second and than it is disappear before I enter any digit and I got an 'error PIN' message. In the past my OPO was connected to this Car radio system, but after the latest upgrade I can't pair it again. Any ideas????
     

    #27
  8. onogram
    Gingerbread Mar 10, 2015

    onogram , Mar 10, 2015 :
    1. Delete all existing paired device in your car.
    2. Go to a secluded parking lot and try again.
    I tried pairing in my home garage around 10x and was on the verge of giving up and chalking it up as the car's Bluetooth module being outdated. I, then, tried it on a whim whilst I was at my gym's parking lot and the car magically appeared as an available device on my Bluetooth settings.
     

    #28
  9. eyalgold
    Cupcake Mar 10, 2015


    #29
  10. gregorcerar
    Gingerbread Apr 16, 2015

    gregorcerar , Apr 16, 2015 :
    in my nissan i have no problem pairing, but when i try to use nissanconnect apps, it just doesnt work. Its like OPO is not keeping the connection steady, thus nissanconnect is saying some stuff about unable to connect to Facebook, Tripadvisor app etc....


    its like it works for first few seconds when freshly connected, then apps cant seem to get "enough" juice from mobile data from OPO

    didnt try other phones though atm, will do, and if HTC ONE will work, it will be bye bye OPO sadly
     

    #30
  11. eazyigz
    Cupcake Sep 27, 2015

    eazyigz , Sep 27, 2015 :
    I have been battling this problem for over a year on my OPO - not able to connect to my Toyota Camry bluetooth system. It is horrible. The only thing I can recommend is to check "acceptbl all file types" and "Bluetooth tethering" in Bluetooth settings on your phone. Otherwise, there is really no solution...
     

    #31
  12. Q1551205304732
    Cupcake Jul 27, 2019