0
One Plus Phone Stuck in Boot Loop ! Please Help !

Thread Status:
Not open for further replies.
  1. aminushki
    Ice Cream Sandwich Nov 7, 2014

    aminushki , Nov 7, 2014 :
    My phone is stuck on boot loop ever since I did
    OTA update to 33R. Phone boots and stays on the
    1+ screen.

    My One Plus is not rooted. The bootloader
    is not unlocked. I have not turned on USB
    Debugger.

    So far I have done factory reset / wipe cache.
    I have wiped partition and media without any luck.

    I downloaded Android SDK and tried to use fastboot erase cache
    but keep getting "waiting for device".

    My phone appears as a "Android Device" with
    a yellow question mark in Device Manager. Tried
    to provide the Gooogle USB Driver from Android
    SDK but it did not take.

    So completely lost at this point. Please help.
     

    #1
  2. aminushki
    Ice Cream Sandwich Nov 8, 2014

    aminushki , Nov 8, 2014 :
    Solved ! Thankfully some one explained how to install the necessary Fastboot drivers on XDA. After that it was just a matter of unlocking the bootloader and flashing 38R !
     

    #2
    Ivanpoocky13 likes this.
  3. Mr Sprinkles
    KitKat Nov 8, 2014

    Mr Sprinkles , Nov 8, 2014 :
    Alright! No need to keep this thread then.
    ;)

    @nguser @DRCH @finaldentiny
     

    #3
  4. DRCH
    Marshmallow Nov 8, 2014


    #4