0
One Plus TV Dobly Audio problem

  1. Phaneendra
    Donut Dec 23, 2019

    Phaneendra , Dec 23, 2019 :
    Hello,
    I'm facing this issue when I try to play any 4k resolution movie of Dolby Atmos audio quality via hard disk drive (WD | My Passport | 2TB). Recently I played Hunter Killer (UHD | Bluray | Dolby Audio | size-10 GB), Hobbs and Shaw (UHD | Bluray | Dolby Audio | size-14 GB) in which both videos (4k resolution) played smoothly but the audio (Atmos 7.1) is struggling a bit to play smooth. This happens only when i try to play Dolby Audio content (Atmos 7.1).
    Anyone facing similar issue?
     

    #1
  2. Angela C.
    OnePlus TV Multimedia Leader Staff Member Dec 23, 2019

    Angela C. , Dec 23, 2019 :
    Thank you very much for your feekback!
    Could you please capture a video about this problem?
    If it is convenient, can you help me provide a link about your problem?
     

    #2
  3. Venky61
    OnePlus TV Expert Community Expert Dec 23, 2019

    Venky61 , Dec 23, 2019 :
    Yes, we all are facing it too. It's been there from start and the team is working to make the 4K video Playback better. I am surprised that the video played at least smoothly for you.
     

    #3
  4. AyushKumarAK
    Gingerbread Dec 24, 2019

    AyushKumarAK , Dec 24, 2019 :
    Hi,

    Yeah I guess it's internally.
    Have you tried playing that Movie in VLC Player?

    Because TV's internal Player isn't really capable enough to play 4K movies with an Expected Output.

    Try VLC & let us know.

    Thanks.
     

    #4
  5. Phaneendra
    Donut Dec 24, 2019

    Phaneendra , Dec 24, 2019 :
    Hi,

    Thanks for the suggestion. I tried playing the movie in VLC player and it's very smooth but I felt there is a bit drop in audio quality compared to the internal player ( which I felt is very sharp ). I seriously miss those Dolby effects available in internal player even at low volume. The VLC app plays the 4k but not Dolby Audio (lesser effects).
     

    #5
    Harish_Utekar likes this.
  6. Phaneendra
    Donut Dec 24, 2019

    Phaneendra , Dec 24, 2019 :


    Angela C.

    Thank you very much for your feekback!
    Could you please capture a video about this problem?
    If it is convenient, can you help me provide a link about your problem?​


    Note: Video clips are of high quality.
    Try to download and play it if the video can't be played online.

    Hobbs and Shaw movie (4k + Dolby Audio)

    https://drive.google.com/file/d/1-76mzgNFKyfwDZp3D3VtiGGNPJl0QOWr/view?usp=drivesdk

    Jurassic World Fallen Kingdom (4k)

    https://drive.google.com/file/d/1-76mzgNFKyfwDZp3D3VtiGGNPJl0QOWr/view?usp=drivesdk
     
    Last edited: Dec 24, 2019

    #6
  7. C1577180756046
    Cupcake Dec 24, 2019


    #7
  8. Angela C.
    OnePlus TV Multimedia Leader Staff Member Dec 25, 2019

    Angela C. , Dec 25, 2019 :
    Thank you very much for your informartion.
    Seeing the video is also stuck from your video.So is the problem audio and video not smoothly?
    (1)The problem of video not smoothly is always occured?
    If it isn't always, did this problem occur for a short period of time when the TV was just turned on?Is it a problem to wait a few minutes after turning on the TV to play this video?
    If it is always, is it convenient to tell us the bitrate of the video? or could you please send the link of "Hobbs and Shaw movie",we reproduce this problem in our lab.
    (2) The problem of audio struggling a bit
    Could you please help confirm the problem (1) about video?From the video you provided, this problem is affected by video

    Thank you very much ! And looking forward for your replay.
     
    Last edited: Dec 26, 2019

    #8
  9. Phaneendra
    Donut Dec 26, 2019

    Phaneendra , Dec 26, 2019 :

    I just played the movie now and the video looks fine with some struggling in the beginning. (last time it was both audio and video stuck and one day it didn't even play and one day it crashed after sometime)
    The problem occurs randomly (audio stuck only | video and audio stuck ). Audio never played smooth and always occured. Video & audio stuck occurs when the movie is fast forward but video runs fine after a certain period but not the audio which continues to remain till the end. Finally it got crashed after a 1 hr play (maybe the Hard Disk Drive entered the standby mode).
    Here are the links -- https://thepiratebay1.com/torrent/3...esents.Hobbs.And.Shaw.2019.2160p.UHD.BluRay.X

    https://thepiratebay1.com/torrent/28779476/Hunter_Killer_2018.UHD.BluRay.2160p.x265.Atmos.7.1-DTOne

    https://thepiratebay1.com/torrent/2...llen_Kingdom_2018_4K_UHD_2160p_BluRay_x265_MW
     

    #9
  10. AyushKumarAK
    Gingerbread Dec 26, 2019

    AyushKumarAK , Dec 26, 2019 :
    Hi,
    Thanks for replying.
    Well,then I guess the TV still needs to be improved because Dolby Atmos support is pending for Netflix & Prime Video too.

    So,give a suggestion to the OnePlus TV Team,they will definitely add more improvements.

    Thanks.
     

    #10
  11. Angela C.
    OnePlus TV Multimedia Leader Staff Member Dec 27, 2019

    Angela C. , Dec 27, 2019 :
    Thank you very much!
    The problem of audio stuck has been resolved. And it will be release in the next version.
     

    #11
  12. KaranKanchan
    Cupcake Dec 28, 2019

    KaranKanchan , Dec 28, 2019 :
    I'm not getting the dolby atmos logo when I play atmos titles in netflix.. I have sony htz9f an atmos capable soundbar.

    It only shows the logo of dolby vision and not atmos.

    Even the netflix app recognizes atmos soundbar and shows atmos logo in front of atmos enabled movies.
     

    #12
    Harish_Utekar likes this.
  13. Venky61
    OnePlus TV Expert Community Expert Dec 31, 2019

    Venky61 , Dec 31, 2019 :
    Hi... Netflix App on OnePlus TV doesn't support Dolby Audio yet. That's the reason it doesn't show the logo.
    I am just confused how it's showing a Atmos Logo for you below the Titles... It doesn't for any of us.... Can you share the Screenshot of the same.
     

    #13
    Harish_Utekar likes this.
  14. Sukhwinder 0801
    Cupcake Jan 7, 2020

    Sukhwinder 0801 , Jan 7, 2020 :
    I'm also facing the same problem
     

    #14
  15. Catherine W.
    OnePlus TV Software Engineer Staff Member Jan 8, 2020

    Catherine W. , Jan 8, 2020 :
    Dear Sukhwinder 0801,
    Thanks for your feedback,this issue will be solved in the next update.
     

    #15
  16. KaranKanchan
    Cupcake Jan 8, 2020

    KaranKanchan , Jan 8, 2020 :
     

    Attached Files:


    #16
  17. Venky61
    OnePlus TV Expert Community Expert Jan 10, 2020

    Venky61 , Jan 10, 2020 :
    Hi... can you confirm what is the sound output mode used. Digital Auto or Pass through or Pcm?
     

    #17
  18. KaranKanchan
    Cupcake Jan 10, 2020

    KaranKanchan , Jan 10, 2020 :
    Sorry I came back to college. Just tinker with it. But in think it was Digital Auto.

    Also when I play dolby atmos movies there's this old tv style static sound and I'm unable to hear anything..
    Just to be sure my speakers are new and there's no problem in any other audio.
    If you're facing the same problem and are able to solve it please tell us how!
     

    #18
  19. Karthik Jillella
    Donut Jul 3, 2020

    Karthik Jillella , Jul 3, 2020 :
    Can you please explain the setup (Connections and setting in TV) to achieve Atmos in Netflix ?
     

    #19
  20. S Majumder D1577114711954
    Cupcake Oct 31, 2020

    S Majumder D1577114711954 , Oct 31, 2020 :
    Hi,
    I am facing issue getting Dolby Atmos audio output from my OnePlus Q1 TV. I have attached a LG Soundbar (SN8YG) which is a Dolby Atmos Soundbar of year 2020 series. I have attached the Soundbar using HDMI 4k cable and the Audio Out of my TV has been set "HDMI ARC" with "Digital Pass-through" option. But my sound bar is not able to detect Atmos content (as per LG Sounbar manual if it detects Atmos content then the Sounbar's sound effect options like music/movie will get disabled and it will only work based on Atmos meta data content received from source). I have Amazon Prime and Disney+Hotstar(premium) subscription.
    Not sure if its a compatibility issue or I am making some mistake, any help on this will be appreciated.
     

    #20