7
One Plus X battery drain and heating while gaming

  1. TlathamXmahtalT
    KitKat Dec 28, 2015

    TlathamXmahtalT , Dec 28, 2015 :
    Yes, turn it off for all apps. I'm not sure why most apps try to keep your cpu awake anyway since they don't need to unless your screen is on.
     

    #61
    mohawahba likes this.
  2. george.mathew24
    Donut Jan 2, 2016


    #62
  3. stephenboyo
    KitKat Jan 2, 2016

    stephenboyo , Jan 2, 2016 :
    Youre right turning WiFi off can help battery level. Android Lollipop on which Oxygen is based is usually the culprit. Google has said the issue of fast draining battery will be fixed in Android M. I've seen effect of that with Android M on my Nexus tablet. This used to drain heavily on standby while on Lollipop but is now stable on M. I would think heating is normal with gaming but try not to use the phone while on charger as it will heat up. Install a cooling app like Cooler Master to monitor and hibernate your apps. This should help but won't totally stop heating, it depends on what you're using it for and power of the gaming app.
     

    #63
    george.mathew24 likes this.
  4. anthonydotnet
    Cupcake Jan 18, 2016

    anthonydotnet , Jan 18, 2016 :
    Not really. My previous phone was the moto g (the first one) and was running lollipop. Battery lasted way longer than opx. My opx battery went down 11% by listening to music for 30mins. WTF?
     

    #64
  5. rpatel1
    Cupcake Jan 18, 2016

    rpatel1 , Jan 18, 2016 :
    When talk to any person and also charging with plug then phone is very heating
     

    #65
  6. musolen
    Cupcake Jan 18, 2016

    musolen , Jan 18, 2016 :
    I've noticed massive battery drain just over the last week. Fully charged in the morning and it sits on my desk getting very little use and it will be dead by 7pm.
    With normal use, email, browser, some music I'd be lucky to get 5 hours.
     

    #66
  7. prinsjoe
    Cupcake Jan 22, 2016

    prinsjoe , Jan 22, 2016 :
    Hi all,

    I've been using OP X for about 2 months now, of late I notice that the phone is getting immensely hot while charging. Kinda draining soon too!
    I use OP charger only, no gaming nothing. Only Internet use and calling etc.
    Any solutions friends?
     

    #67
  8. musolen
    Cupcake Jan 22, 2016

    musolen , Jan 22, 2016 :
    I took advice from elsewhere on here and turned off the wifi. It was sucking the power out of it. Regular cell coverage is fine and serves most needs. Shame though. I hope it's a glitch that gets sorted in an update. With wifi only and doing absolutely nothing it goes down 15% every hour. Bizarre.
     

    #68
  9. swarajchow123
    Cupcake Feb 7, 2016

    swarajchow123 , Feb 7, 2016 :

    Yes
     

    #69
  10. yschean
    Cupcake Feb 7, 2016


    #70
  11. bobo x
    Eclair Feb 7, 2016

    bobo x , Feb 7, 2016 :
    Where is oneplus admin???
    Maybe all of them (oneplus company) not use oneplus product and now laugh see our problems..

    Thanks oneheat..onebattery..oneplus..
     

    #71
  12. SergioPG99
    Cupcake Feb 10, 2016

    SergioPG99 , Feb 10, 2016 :
    Can you try to hibernate the apps, I have a OnePlus X, sporadically use powerful games, I make a moderate use of the telephone, and a good use of AMOLED screen, and I take about 3:30 hours screen on, I do not suffer heating problems, we are in winter here perhaps it has something to do:D
     

    #72
  13. gmark247
    Cupcake Feb 13, 2016

    gmark247 , Feb 13, 2016 :
    It is not really a phone problem. The batteries isn't very powerful for these high end devices and games. What do you expect from a full HD resolution when you are playing with it?
     

    #73
  14. stephenboyo
    KitKat Feb 13, 2016

    stephenboyo , Feb 13, 2016 :
    You can hibernate the apps. Download Greenify app to hibernate apps running but not in use. Also download Netguard, which will stop apps from frequently accessing the internet to check for updates. These two apps will save your battery considerably and reduce the heating.
     

    #74
  15. Sanchay008
    Cupcake Feb 13, 2016

    Sanchay008 , Feb 13, 2016 :
    Me too facing the same problem in addition phone is lagging alot for 3 GB RAM and heats up while video call
     

    #75
  16. RJ Murdok
    Ice Cream Sandwich Feb 13, 2016

    RJ Murdok , Feb 13, 2016 :
    Flash Blu Spark, install kernel auditor, undervolt in 25mv increments until unstable, apply 5mv increments until stable, and limit the thermal threshold to 55C
     

    #76
  17. skpenta
    Cupcake Mar 2, 2016


    #77
  18. RafedKhan
    Cupcake Apr 10, 2016

    RafedKhan , Apr 10, 2016 :
    Super heating issue while gaming and cellular data usage. Super as in Supeerrr!! tried cache clearing and all.. not working, Using, 2.2.1
     

    #78
  19. gfca
    Froyo Sep 13, 2016

    gfca , Sep 13, 2016 :
    Same here.
    Also tried cleaning cache but it keeps super hot while playing or just browsing in google.
     

    #79
  20. Anokhin77
    Froyo Sep 14, 2016

    Anokhin77 , Sep 14, 2016 :
    Hello All!

    Finally I've solved the problem of battery drain in my OPX using knowledge and experience of mine and this chat people !!!

    Please note that I've flashed 3.1.1 from 2.2.2. After flashing I did factory reset, wipe data etc… So my phone was 100% clean as new one. Then I've installed all apps, settings and data using my google account backup.

    Also please note that after flashing and reinstalling of all apps I have no problems of using my OPX under 3.1.1 (no bugs and any serious issues of software and hardware) except of course battery drain and small issues such like always green global notification color.

    After some number of full recharging and 6-7 hours of sleeping mode (night time) I have found in the Battery History diagram that some random apps take high percentage of battery usage. Meanwhile I did not use them long time before (booking.com app for example). Next morning - another one "night hog" app. I understood that plenty of apps eat the battery all of the time and it is the point.

    So, How to stop the battery drain:

    1. Set "Never" in wi-fi settings (three dots > advanced > Keep wi-fi on during sleep)
    2. Turn off wifi and bluetooth scanning (tap three dots in Location settings > Scanning)
    3. Turn off Google Location History in Location settings
    AND MOST HELPFUL - Go to Settings > Apps
    4. Force stop all apps which you do not use often (they will start when you will need to use them)
    5. Disable the apps you will never use (for me these are the following apps I never use: Google Keyboard, Hangouts, Maps, Photos).

    Here we go! No drain anymore! Enjoy and be happy!
    From Russia with Love )))
     

    #80