2
One plus

  1. E1513866208793
    Cupcake Jan 20, 2018


    #1
    V1510024938602 and captainpuppet like this.
  2. Pawanghimirr
    Cupcake Jan 20, 2018


    #2
  3. imshrestha
    Donut Jan 20, 2018


    #3
  4. Duke_Nukem_
    Ice Cream Sandwich Jan 20, 2018


    #4
    sir_adh and AdamWls like this.
  5. Manu962
    Cupcake Jan 20, 2018


    #5
    pH7 and Duke_Nukem_ like this.
  6. pH7
    Honeycomb Jan 21, 2018

    pH7 , Jan 21, 2018 :
    Right. Otherwise the "do not disturb" mode is really "do not disturb me if you're not in my contacts" lol.
     

    #6
    JohnAlevras likes this.
  7. khushrooirani2000
    Gingerbread Jan 21, 2018

    khushrooirani2000 , Jan 21, 2018 :
    thats actually a good function. i set my family as fav..so if the call cause if some emergency and im dozing off after putting phone in dnd...it rings and i can rush. it's happened to me thats y i like that ring for favourite contact function. its way better dan an iPhone dnd function.
     

    #7
  8. captainpuppet
    Froyo Jan 21, 2018

    captainpuppet , Jan 21, 2018 :
    The phone rang anyway, even though I had the option 'Special contacts only'.

    I solved by playing with the options of the DND page, and putting them back to what they were. Then rebooted the device.

    The behaviour went back to normality.
     

    #8