0
[One][résolu] Ecran noir + aucune touche

Thread Status:
Not open for further replies.
  1. Alainjds
    Gingerbread Nov 21, 2014

    Alainjds , Nov 21, 2014 :
    Bonjour

    J'ai reçu mon One hier :)
    Pendant 30mn j'ai joué avec, tout allait bien
    Là il m'a dit qu'il y avait une mise à jour système
    Étant à 60% j'ai lancé la mise à jour
    Elle c'est bien déroulée,
    redémarrage du tel
    Là j'ai pu déverrouillé l'écran et rejouer avec (appareil photo notamment)
    Du coup je pense que ce qui suit n'est pas forcement lié à la mise à jour. (?)

    Au bout de 4/5mn l'écran est devenu noir
    Seule les touches du bas sont restées éclairée (home, back, paramètre)
    Puis se sont éteintes (au bout de 20/30s)
    Avant extinction j'étais encore à 48/49% de batterie

    Le One ne voulant plus rien savoir (et ayant un soucis avec ma fille)
    J'ai laissé le One en charge toute la nuit (des fois que ce soit la batterie)

    Depuis impossible de faire quoi que ce soit
    - power
    - volume up / down
    j'ai essayé toute les combinaisons
    il ne bronche pas
    Il ne vibre jamais

    J'ai essayé de connecter le One à l'odinateur
    Windows voit quelque chose et cherche à installer les drivers
    que ce soit Windows 7 ou Windows XP
    Il me dit qu'il ne trouve pas le bon drivers
    Evidemment je n'avais pas encore activé debogage USB

    J'ai pas mal parcouru le forum (fr, us)
    Tout ce que je rente bloque sur le pb que le téléphone n'est pas reconnu
    Là je viens de tester la méthode pour choisir à la main le pilote sous Seven 64b
    https://forums.oneplus.net/threads/support-resolu-oneplus-driver-adb.66616/

    Je peux choisir le pilote
    Android Phone
    puis Oneplus
    puis au choix:
    soit Android ADB Interface
    soit Android Bootloader Interface
    soit Android Composite ADB Interface

    Quand j'ai pris le 1er Android ADB Interface
    Windows le charge bien
    Mais aucun logiciel ne voit le téléphone
    notamment Msm8974DownloadTool.exe vu sur ce sujet
    https://forums.oneplus.net/threads/solution-recover-from-hard-bricked-oneplus-one.104943/

    Pire au redemarrage de windows le port usb ne reconnait plus le driver, et le téléphone devient "unknow device" et Windows me dit qu'il charge le driver
    Je ne peux pas desinstaller ce driver "unknow device"

    J'ai essayé sur un autre port usb
    Là j'ai choisi Google => "Android ADB Interface"
    Idem après redemarrage je suis en "unknow device"

    Là je sèche
    Quelqu'un a une idée
    Ou je commence à préparer un ticket pour le support :(

    Merci d'avance pour vos aides

    A défaut je vais laisser le one hors chargeur des fois qu'il se décharge à 100%, mais quelqu'un a une idée de la durée où il faut que je laisse hors secteur ?
     

    #1
  2. Jacqen
    Ice Cream Sandwich Nov 21, 2014

    Jacqen , Nov 21, 2014 :
    Ouhla, ça m'a l'air bizarre ton truc !

    La dernière fois que mon One m'a fait un truc semblable, il avait subit un drain de batterie durant la nuit. Mais comme c'était un soucis de jus, en tentant de l'allumer il faisait "bzzt". Sauf que pas toi donc ça doit être autre chose que la batterie.

    Moi, ce que je ferais à ta place :

    Ce que tu peux faire c'est le laisser se reposer pour la nuit. Pas de charge. Surtout pas toute la nuit en plus.
    Ensuite, le lendemain, tu le branches direct au PC sans passer par la prise secteur, tu vois ce que ça fait. Si il installe des drivers c'est cool, sinon non ... :/
    Dans ce cas là, ce que je ferais c'est installer les divers ADB.
    http://www.phonandroid.com/forum/in...ers-de-votre-appareil-android-win-t84129.html
    En effet, puisque tu dis que ton téléphone est quand même lu, tu peux tenter de le démarrer en mode fastboot.
    Pour cela : branche le au PC, ensuite dans le dossier C:\adb qui est sur le PC, tu fais shift + clic droit dans le dossier et nouvelle invite de commande windows.
    Ensuite tu fais dans cette fenêtre :
    adb reboot bootloader
    Si on te répond : device unauthorized, saisis :
    adb kill-server
    adb start-server
    adb reboot bootloader

    Si c'est un succès, c'est à dire qu'en moins d'une trentaine de secondes ton téléphone a booté dans un mode spécial, tu continues en saisissant :
    adb reboot
    Si cela ne fonctionne pas aveccette commande essaye fastboot reboot
    Cela va forcer un redémarrage traditionnel.

    Si il ne s'est rien passé à l'étape adb reboot bootloader
    Alors je n'ai pas d'autres idées pour le moment...

    Tiens nous au courant

    PS : et lorsque que tu vas dans Panneau de configuration\Matériel et audio puis dans gestionnaire des périphs, est-ce que tu vois un truc qui s'apparente à A0001 ? Ou à ton téléphone ? Si oui, clique droit dessus et fais mettre le pilote à jour.
    Des fois que ça marche ....
     

    #2
    nirgale likes this.
  3. b.duterme
    Ice Cream Sandwich Nov 22, 2014

    b.duterme , Nov 22, 2014 :
    Cela s'appelle un vibro masseur! -> Je sors :rolleyes:
     

    #3
    max9191 and Jacqen like this.
  4. alex999
    Ice Cream Sandwich Nov 22, 2014

    alex999 , Nov 22, 2014 :
    Elimine deja les causes basic si il fait rien et reste ecran noir test un appui très long (10 secondes) sur power car il est peu être juste freeze cela forcera l'arrêt du telephone.
     

    #4
  5. Alainjds
    Gingerbread Nov 22, 2014

    Alainjds , Nov 22, 2014 :
    Déja fait
    Fait aussi 1mn avec power + volume up
    idem power+volumebas
    Les touches semblent ne pas répondre
     

    #5
  6. Alainjds
    Gingerbread Nov 22, 2014

    Alainjds , Nov 22, 2014 :
    Bonjour Jacqen
    Tester ce matin avant de partir
    Installe OK (je l'avais déjà mais j'ai remis)
    A la connection le PC bip et voit un "Device Unknow" avec le driver eunknow device" sur le port du pc où j'avais forcer le drivers "one Android ADB Interface"
    adb reboot bootloader
    => device not found
    adb kill-server
    adb start-server
    adb reboot bootloader

    => idem
    => device not found

    Sur un port USB où je n'ai pas forcé de drivers
    Unknow device (mais pas de drivers Unknow chargé par windows)
    adb reboot bootloader
    => device not found
    adb kill-server
    adb start-server
    adb reboot bootloader

    => idem
    => device not found

    Là je dois y aller je continurai de chercher ce soir

    Je suis preneur d'autres idées si quelqu'un en a ?

    Et merci @Jacqen

    Pour l'instant je débranche le One
     

    #6
  7. Jacqen
    Ice Cream Sandwich Nov 22, 2014

    Jacqen , Nov 22, 2014 :
    Eh ***** ça doit être à cause du débogage USB qui n'est pas actif. C'est une erreur qui pop si cette option n'est pas active...
    Je vais voir ce que je peux trouver d'autre.

    Edit 1 :
    Je me suis procuré mes pilotes de mon A0001. D'abord essaye ça.
    Lorsque tu branches ton One, essaye de trouver un appareil Mobile ou un périphérique qui dit One. Regarde aussi dans les Ports !
    Si il n'apparait pas, ignore tout l'édit 1.

    Très probablement affiché dans Appareils Mobiles dans le Gestionnaire de périphériques ( Panneau de configuration\Matériel et audio pis Gestionnaire ). Clic droit dessus si tu le trouves, Propriétés, Pilotes, Mettre à jour le Pilote et là ça devrait te proposer en automatique ou manuel. Essaye d'abord auto et si échec, manuel.
    Sur ton Bureau, télécharge ce .dll http://www.dllme.com/dll/files/wpdmtpdr_dll.html
    Dans le dossier C:\Windows\System32\DRIVERS\UMDF\
    Colle avec des droits admin ce fichier et remplace la version précédente. ( si tu ne peux pas même avec les droits superuser alors fais ça
    Claim the ownership of the following file: "WpdMtpDr.dll"
    -> Select properties
    -> Click the security tab
    -> Click advanced
    -> Click the owner tab
    -> Click edit
    -> Select your username and click ok
    -> Again click ok
    -> Click the security tab -> Select your username and click edit
    -> Check all the options for your username and click ok
    Essaye de voir si tu as bien ces 5 pilotes si toujours est-il que ton One apparait.
    Drivers One.png


    Edit 2 : lorsque tu pourras, toujours dans la même optique, renseigne un fichier intitulé :

    adb_usb.ini
    Il faut le créer avec un éditeur de texte style bloc note/notepad. Il ne doit PAS y avoir de suffixe " .txt " sinon ça ne fonctionnera pas.
    Dans le gestionnaire de périphériques toujours, trouve ton One ou un Device ADB. Si il y est pas c'est vraiment la ***** parce que mes deux idées sont tombées à l'eau.
    Selectionne le, clic Droit, Propriétés, Détails et Informations sur le périphérique. Il s'affiche alors quelque chose du genre
    USB\VID_05C6&PID_6765&REV_0232&MI_00
    Grâce à ça, tu copies les 4 caractères qui suivent le "VID_"
    Puis, dans le dossier :
    C:\Users\***USER***\.android (tu dois remplacer ***USER*** par ton nom d'utilisateur PC), crée le fichier dont je viens de te parler.
    Dans celui ci, tu écris :
    0x**** ( lire remplace les étoiles par les 4 caractères)

    Ceci permet d'identifier ton device pour le PC.

    C'est tout ce que j'ai pour le moment.

    PS : si jamais tu vois dans le gestionnaire de périphs un Device qui mentionne un truc genre QHSUSB_BULK (dans les ports) avec un triangle jaune, ça veut dire que ton tel est probablement brické. Mais ça m'étonnerait beaucoup je n'ai jamais entendu parler d'un téléphone qui se brick seul sans bidouilles. Mais alors il existe des méthodes pour le ressusciter.
     
    Last edited: Nov 22, 2014

    #7
  8. Alainjds
    Gingerbread Nov 22, 2014

    Alainjds , Nov 22, 2014 :
    Bonjour Jacquen

    Déjà un grand merci pour ton aide
    Ce qui m'inquiète c'est quand tu dis
    C'est ce qu'affiche le PC quand je connecte le One sur un port USb où j'ai pas forcé les drivers
    Edit:
    en fait "QHSUB_BULK" c'est ce qu'il affiche dans les "Periphériques et imprimantes"
    Dans le gestionnaire de périphériques (via matériel et audio) il m'indique Android ADB Interface, je fonce sur tes 2 édits en croisant les doigts


    Comme le tel a bugguer alors que j'avais la main et que je jouais avec l'appareil photo,il venait de faire la mise à jour automatique proposée par l'os et il avait bien redemarrer me rendant la main, je vais pas trop m’inquiéter
    je vais voir ton edit 1 et edit 2

    Je te fais un retour
     
    Last edited: Nov 22, 2014

    #8
  9. Alainjds
    Gingerbread Nov 22, 2014

    Alainjds , Nov 22, 2014 :
    Sous Seven
    Alors au départ le PC voyait un Android Phone=Android ADB Interface
    J'ai lancé la mise à jour du pilote en automatique Windows ne trouvait pas mieux
    J'ai alors été modifié la DLL par celle que tu m'as fournis
    Je relance une mise à jour automatique du pilote mais là Windows semble bien voir un ONE

    Il me voit les drivers
    Winusb.sys
    Mais aucun des 4 autres
    A la place il voit:
    wdfcoInstaller01009.dll
    USBCoInstaller2.dll

    upload_2014-11-22_21-5-8.png


    Je passe à l'édit 2
     

    Attached Files:

    Last edited: Nov 22, 2014

    #9
  10. Alainjds
    Gingerbread Nov 22, 2014

    Alainjds , Nov 22, 2014 :
    Edit 2
    Sous Seven j'ai perdu cette vision je n'ai que des unknow Device que windows me classe dans le gestionnaire de périphérique sous la rubrique "contrôleurs de bus usb"
    Et ne me donne aucune info dans le détail de périphérique
    "numéro d'identification de l'instance de périphérique" = USB\Unknown

    Sous XP
    il le classe au même endroit gestionnaire de périphérique =>"contrôleurs de bus usb"
    Mais là dans le détail du unknow device à la rubrique "numéro d'identification de l'instance de péripherique" j'ai ça:
    USB\VID_0000&PID_0000\5&2EEFBCF&0&5

    Pb je doute que 4 zéro soit le résultat attendu ?
    je vais éteindre et redémarrer le pc Seven pour voir si je peux ravoir un android phone comme tout à l'heure
    Bon bah si tu as des idées je suis preneur

    Suite à ta réponse:
    OK Sous seven j'ai fait le fichier adb_usb.ini avec Notepad++ et 0x0000
    Arrêt puis démarrage du pc Seven
    pas grand chose de neuf

    Nouvelle piste:
    Si je fais sur le One un Power+volume up pendant 1mn
    (je n'ai aucune vibration du téléphone)
    Quand je branche le One sur le PC Seven,
    il apparait dans le gestionnaire de périphérique
    1er branchement Port Usb 2 = "Android Phone" => "Android ADB Interface"
    je le débranche et le rebranche (sans toucher au bouton power+volume)
    2ieme branchement Port Usb 2
    = "controleur de bus USB" =>"unknow device" avec aucun pilote

    Si je refait sur le one un Power+volume up pendant 1mn
    (je n'ai aucune vibration du téléphone)
    1er branchement Port Usb 1 = "autres périphériques" => "QHSUB_BULK" avec triangle jaune+un point d'exclamation
    2ieme branchement Port Usb 1 = "controleur de bus USB" =>"unknow device" avec aucun pilote,

    Parfois j'arrive à garder "android Phone" sur USB 2 et "QHSUB_BULK" sur USB 1 malgré le débranchement du port usb et sans refaire power+volume up
    (mais c'est rare, à priori je dois refaire power+volume up sinon j'ai "unknow device"

    Quand je suis en USB avec "android Phone" ou "QHSUB_BULK"
    Là si je lance Msm8974DownloadTool.exe de Color (sujet https://forums.oneplus.net/threads/solution-recover-from-hard-bricked-oneplus-one.104943/)
    je n'ai aucune ligne différente du coup je lance pas le scan (ne parlant pas chinois je ne voudrais pas faire pire et perdre ma garantie)

    Du coup je touche plus et j'attends ton retour pour voir ce qu'il convient de faire
    (pas de soucis je ferais demain soir)
     
    Last edited: Nov 22, 2014

    #10
  11. Jacqen
    Ice Cream Sandwich Nov 22, 2014

    Jacqen , Nov 22, 2014 :
    Ok je vais étudier ça. J'ai juste survolé la réponse mais je ne sais pas si je vais pouvoir me pencher dessus ce soir.

    Je te tiens cependant au courant

    Édit 1 Alors par rapport aux Drivers je suppose que c'est dû à la version de ton Windows qui me semble relativement.. Ancienne :p

    Donc ça devrait être bon.

    Édit 2 : concernant le second édit, je pense que ça vaut le coup d'essayer avec les 4 zéros. Dans ces situations il n'y à jamais rien à perdre
     

    #11
  12. Alainjds
    Gingerbread Nov 22, 2014

    Alainjds , Nov 22, 2014 :
    En fait j'ai lu dans les forums que Seven pouvait bloquer par moment, du coup je tente sur mon PC sous seven et sous un eeepc sous XP
    Maintenant je bascule sur celui qui convient le mieux pas de soucis :)
    L'Edit 1 a été fait sous Seven

    Pas de soucis si tu te penches pas dessus ce soir,
    Perso demain je suis en compétition de tir à l'arc (ça me détend)
    Donc je ne pourrai pas tester avant le soir donc pas d'urgence

    Bonne soirée et merci à toi

    => J'ai fait le fichier adb_usb.ini
    j'ai mis le détail ci dessous dans ma réponse à l'Edit 2 pour éviter de faire des aller retour
     
    Last edited: Nov 22, 2014

    #12
  13. Jacqen
    Ice Cream Sandwich Nov 22, 2014

    Jacqen , Nov 22, 2014 :
    Man je ne me considère pas comme le plus qualifié pour t'aider, cependant j'ai eu souvent des problèmes avec tout types de devices. Je m'en suis toujours sorti mais parfois au pif..
    Donc je vais tenter de t'aider du mieux que je peux...

    Hmm voyons si tu arrives à démarrer ton téléphone en mode fastboot.
    Volume haut + power 10 secondes environ.

    Si pas de réponse dans les 10secondes suivantes, essaye de passer par le pc.

    Pour cela essaye de passer par le branchement usb 2 lorsque ton téléphone est détecté en tant que adb device.
    À ce moment la tu fais les commandes
    adb kill-server
    adb start-server
    adb reboot bootloader

    Comme dans l'edit 1. Vois ce que ça fait. Si par miracle tu démarre dedans, donne la commande
    adb reboot ou bien fastboot reboot

    En cas d'echec donne la commande
    adb devices
    Si il te rend une ligne chelou pleine de caractères ce qui pourrait s'apparenter à un numéro de serie, ça veut dire que ton appareil est détecté en mode adb. Et alors ça serait bizarre. Si j'ai une idée durant la nuit je t'en fais part demain matin
     

    #13
  14. Alainjds
    Gingerbread Nov 22, 2014

    Alainjds , Nov 22, 2014 :
    Rien pas d'écran pas de vibration

    Sous seven
    L'usb indique bien Android device dans le gestionnaire de périphérique
    Toujours device not found à la commande adb reboot bootloader

    = List of devices attached
    Mais rien de lister

    Autre piste
    Sous Seven quand je suis en USB avec "android Phone" ou "QHSUB_BULK" (j'ai testé les 2)
    Là si je lance Msm8974DownloadTool.exe de Color (sujet https://forums.oneplus.net/threads/solution-recover-from-hard-bricked-oneplus-one.104943/)
    je n'ai aucune ligne différente du coup je lance pas le scan (ne parlant pas chinois je ne voudrais pas faire pire et perdre ma garantie)
    Mais normalement si j'ai tout compris le "QHSUB_BULK" devrait être dans les "ports" du gestionnaire de périphériques et non dans "autres périphériques"
    De même quand il était en charge vendredi je n'avais pas la diode de charge, ni quand il est connecté au PC
    => je ne sais pas si c'est des symptômes de pb hardware ou software

    Merci bonne nuit à toi
     
    Last edited: Nov 22, 2014

    #14
  15. Jacqen
    Ice Cream Sandwich Nov 22, 2014

    Jacqen , Nov 22, 2014 :
    Vu que je ne dors pas encore je vais poster des trouvailles même si tu dors.

    J'ai lu ceci :
    Thanks so much, this happened to me today D: For other users: I received a message saying that my USB Device was Unknown but all you have to do is keep power cycling and power+volume up to make the device register with the qualcomm drivers.

    Autrement dit il a réussi à enregistrer son smartphone par Windows en faisant des cycles de volume up + power peut être des cycles de 8 secondes en faisant 1 seconde ou 2 de pause à chaque fois

    Édit : si jamais tu veux essayer retrouve le adb. uni que tu avais créé et remplace les 4 zéros par ceci :
    05c6
    J'ai trouvé sur le thread hard brick qu'un gars a un logtool qui lui a fournit ces caractères après le vid_. Vois ce que ça fait.... Si cela ne change rien sois tu remet les 0000 soit tu t'en fiches.
    Au passage, c'est bien un cas de hard brick. D'ailleurs un gars à eu exactement le même problème que toi. Je vérifie s'il l'a pas vérifié.

    Édit ' : si tu peux essaye de rebooter ton pc et au moment où tu as le bios qui se lance tu appuies sur F8 (en gros pendant tout l'allumage tu bourrines la touche). Quand tu auras réussi trouve les advanced boot options.
    -> disable digital signatures

    Reboot le pc et réessaye. J'ai lu-dire que ça pouvait faire apparaître ton device dans la liste des périphériques.

    Ps : voici un lien ou apparemment il est possible de retrouver le bon Drivers pour ton One.
    http://download.windowsupdate.com/m..._f10fa7d57161d59fe17ccd621165273fa50a9d19.cab
     
    Last edited: Nov 22, 2014

    #15
  16. pizdek
    Marshmallow Nov 22, 2014


    #16
    Jacqen likes this.
  17. Jacqen
    Ice Cream Sandwich Nov 22, 2014

    Jacqen , Nov 22, 2014 :
    C'est un hard brick software hein pas hardware brick à proprement parler !

    Vas y envoie l'pro !
     

    #17
  18. Alainjds
    Gingerbread Nov 22, 2014

    Alainjds , Nov 22, 2014 :
    Ca change rien quand je suis en mode reconnu par USB en Android ADB INTERFACE ça ne change rien même si j'appuis 10/20fois sur 10spower+up puis lâcher puis recommancer etc

    Fait
    Puis reboot puis commandes ADB
    idem pas de device trouvé

    En fait mon pC à un bios/uefi Asrock
    le seul paramètre correspondant est "legacy USB support" je l'ai basculé en "disable"
    Ca change rien
     

    #18
  19. Jaminou
    Ice Cream Sandwich Nov 22, 2014

    Jaminou , Nov 22, 2014 :
    Oui bonsoir, monsieur brick !!

    Moi, je suis spécialiste du wipe recovery pour virer le recovery et également l'OS. Là, c'est du challenge
    Pour le reste, faut trouver un autre pro.
     

    #19
  20. Alainjds
    Gingerbread Nov 22, 2014

    Alainjds , Nov 22, 2014 :
    Je lui mets un MP on verra si il peut jeter un oeil
    => en fait il est déjà là :)
    Merci pour l'info

    Et bienvenu Jaminou

    @tous si jamais vous pensez qu'il faut que j'attaque le support One vous me dites :confused:
     

    #20