1
[OnePlus 2] Problema connessione seconda SIM

  1. Simone_Sola97
    Jelly Bean Sep 29, 2015

    Simone_Sola97 , Sep 29, 2015 :
    Ciao a tutti,
    Come avevo accennato in questo thread, sul mio 2 ho due SIM Vodafone: una SIM ricaricabile con sopra del credito che scala ad ogni messaggio o chiamata ed un'altra con abbonamento (Giga Extra, 5GB/10€ 4G al mese). L'abbonamento sarebbe inteso per essere usato dentro ad un modem wireless esterno, ma impostandola per la concessione dati funziona perfettamente e non c'è alcun problema. C'è un'ottima sinergia fra le due SIM, ma ho un problema: arrivando l'hotspot (che si attiva in automatico sulla SIM dati) non funziona la connessione sui dispositivi collegati, ne tramite WiFi ne tramite Bluetooth. Si collegano, ma non vanno su internet. Mi è stato detto, al punto Vodafone, che trattandosi di un abbonamento per il modem l'hotspot non si paga, basta avere l'accortezza di usare il punto di accesso web.omnitel.it piuttosto che mobile.vodafone.it. Pensando che ci fosse qualche parametro da settare nel punto di accesso, ho cercato su internet e ho trovato un parametro da aggiungere in un campo del punto di accesso. Nonostante questa modifica non solo i dispositivi collegati non navigano, ma c'è proprio un problema di connessione ad internet del telefono. Sapete come posso risolvere? Grazie!!
     

    #1
    giuliorenault likes this.
  2. giuliorenault
    Nougat Sep 29, 2015

    giuliorenault , Sep 29, 2015 :
    Strano. ....
    L'unica che mi viene da pensare, è che siccome vodafone non include di default il tethering sul cell, non vorrei che la sim lo "riconosca" come NON modem e lo blocchi !
    Cmq, anche io sapevo che su cell, era possibile aggirare il problema cambiando punto d'accesso!
     

    #2
  3. Simone_Sola97
    Jelly Bean Sep 29, 2015

    Simone_Sola97 , Sep 29, 2015 :
    Usando il punto di accesso da loro consigliato (web.omnitel.it) la connessione funziona perfettamente, ma appena si attiva il tethering i dispositivi si collegano ma non navigano... Con l'altro punto di accesso, da loro sconsigliato, credo si paghi connessione e tethering. Vedrò se qualcuno ha qualche idea funzionante, in caso torno alla Vodafone, grazie comunque! : )
     

    #3
  4. italianflea
    Cupcake Oct 1, 2015

    italianflea , Oct 1, 2015 :
    Io ho lo stesso identico problema ma è successo da un giorno all'altro che il tethering ha smesso di funzionare.
    Dati con scheda 3, primi due giorni andava anche se ho riscontrato qualche rallentamento, poi di punto in bianco ha smesso di funzionare dandomi lo stesso identico problema, pc connesso ma nessuna navigazione. Per togliermi qualsiasi dubbio ho riacceso l'OPO ed il tethering funziona benissimo.
    Ho aperto una segnalazione ma sono in attesa di una risposta...
    Al momento devo dire che l'OPO è di una spanna superiore e sono deluso, pensavo si migliorasse ed invece... Anche a livello di ricezione questo two non mi entusiasma ma anzi lo trovo deficitario.
     

    #4
    giuliorenault likes this.
  5. daxmax
    Eclair Oct 1, 2015


    #5
  6. italianflea
    Cupcake Oct 1, 2015


    #6
  7. pipa.fa
    Eclair Oct 1, 2015

    pipa.fa , Oct 1, 2015 :
    Buona sera a tutti,
    Anch'io riscontro lo stesso problema con il gestore Tim. Ho modificato più volte i parametri APN ma nulla. Il PC o altra periferica si interfaccia perfettamente ma non si riesce a navigare.
    Non trovo soluzioni....
     

    #7
    guglie71 likes this.
  8. Simone_Sola97
    Jelly Bean Oct 2, 2015

    Simone_Sola97 , Oct 2, 2015 :
    Anche io ho la versione internazionale presa con invito. Al punto Vodafone hanno provato la mia procedura di modifica dell'APN, ma niente. Speriamo venga risolto con un update...
     

    #8
  9. pipa.fa
    Eclair Oct 3, 2015

    pipa.fa , Oct 3, 2015 :
    ... Ma dico, solo noi pochi utenti abbiamo questo problema o è stati riscontrato da altri nel forum?
     

    #9
    guglie71 and Simone_Sola97 like this.
  10. Simone_Sola97
    Jelly Bean Oct 3, 2015

    Simone_Sola97 , Oct 3, 2015 :
    Non saprei cosa dirti, credo che dipenda da un problema del software. Possiamo segnalarlo al servizio clienti, in caso. Se qualcuno sa chi è lo sviluppatore italiano del team OxygenOS possiamo contattarlo...
     

    #10
  11. Simone_Sola97
    Jelly Bean Oct 3, 2015

    Simone_Sola97 , Oct 3, 2015 :
    A livello di ricezione non ho nulla da dire, mi sembra al livello del One oppure meglio. Quello che mi preme capire e come mai a te per un periodo ha funzionato... É strano, significa che non è un problema software o, se lo è, si manifesta solo in alcune circostanze...
     

    #11
  12. pipa.fa
    Eclair Oct 4, 2015

    pipa.fa , Oct 4, 2015 :
    Voi avete provato a effettuare un resettare del terminale e provare subito a veder se funziona senza installare alcun programma?
     

    #12
    guglie71 likes this.
  13. euxx75
    Cupcake Oct 5, 2015

    euxx75 , Oct 5, 2015 :
    Io ho una prima sim H3g e una seconda sim TIM. Sulla seconda sim noto una notevole lentezza nell'attivare e nel disattivare la sim stessa.
     

    #13
  14. guglie71
    Cupcake Oct 7, 2015

    guglie71 , Oct 7, 2015 :
    Buongiorno, riscontro anch'io lo stesso problema su oneplus2 con scheda Tim, gli apparecchi ospiti si collegano, ma non vanno in internet. Non so che dire ieri collegando un "one" funzionava, oggi con iPad niente!
     

    #14
    Simone_Sola97 likes this.
  15. guglie71
    Cupcake Oct 8, 2015

    guglie71 , Oct 8, 2015 :
    Aggiornamento.
    Il problema persiste anche con scheda vodafone, la cosa strana è che la prima volta funziona tutto, dopo di che si impianta.
    Qualcuno ha trovato una soluzione?
     

    #15
    Simone_Sola97 likes this.
  16. guglie71
    Cupcake Oct 15, 2015

    guglie71 , Oct 15, 2015 :
    Buongiorno, ho fatto l'aggiornamento di Oxygen a 2.1.1 il problema dell'hotspot persiste. Ho aperto un RMA, ancora nessuna risposta :-(
     

    #16
    Simone_Sola97 likes this.
  17. dasomy
    Cupcake Oct 16, 2015

    dasomy , Oct 16, 2015 :
    밤문화 정보 인증절차없이 무료회원가입☆☆다솜넷☆☆주소창 http://dasom12.net ☆☆☆ 분당오피 안양오피 청주오피 선릉역오피 ▷▷다솜넷 오피 오피걸 오피방 안마 건마 휴게텔 립 핸 풀 출장 스포츠 사다리 레이싱 국내야동 성인자료등 무료다운☆☆☆
     

    #17
  18. Simone_Sola97
    Jelly Bean Oct 17, 2015

    Simone_Sola97 , Oct 17, 2015 :
    Tienimi aggiornato allora! : )
     

    #18
  19. Elcianka
    Cupcake Nov 17, 2015

    Elcianka , Nov 17, 2015 :
    Stesso identico problema! Con due schede (una TIM e una Vodafone) il problema al tethering si presenta indifferentemente! I dispositivi si collegano ma non navigano (no connessione).
    HELP!!
     

    #19
  20. aroblu94
    Cupcake Nov 18, 2015

    aroblu94 , Nov 18, 2015 :
    Ho trovato questa discussione e mi sono "consolato", quanto meno non sono l'unico!
    A differenza vostra o un OPT cinese e due sim, una Tim con abbonamento e una Vodafone utilizzata solo in ricezione.

    Da un giorno all'altro senza alcuna spiegazione il tethering ha smesso di funzionare, o meglio, funziona solamente via USB quando connesso al WiFi, il che ha ben poca utilità...
    Qualcuno ha trovato qualche soluzione?
     

    #20