2
Oneplus 2 update to marshmallow, issues I am facing

  1. sanketc
    Gingerbread Jun 10, 2016

    sanketc , Jun 10, 2016 :
    1st of all, the update is very glitch, i can play any media or anything gifs on 9gaa, snapchat stories or YouTube videos properly, it keeps pausing after a while.
    2nd YouTube was uninstalled when I updated, after installing it back again, if I restart the phone YouTube gets deleted again
    3rd how is it any different from a stock google update, because it isn't so why did it take so much time to be released?
     

    #1
    Najmi1985 and Snehal Singala like this.
  2. Gustavs Rācenājs
    Cupcake Jun 10, 2016

    Gustavs Rācenājs , Jun 10, 2016 :
    I upgraded to OOS 3.0.2 yesterday. My screen gestures are buggy. it is hard to wake phone up when double-tapping. Also, I can't turn music on and off with gestures. Only flashlight is working.
     

    #2
    winkod likes this.
  3. saruamit4
    Eclair Jun 10, 2016

    saruamit4 , Jun 10, 2016 :
    Same with me, all apps are asking for permissions, and in settings I am not able to turn the permissions. Its seriously bad upgrade.
     

    #3
    Mahamaya likes this.
  4. KnightinKat
    Honeycomb Jun 10, 2016

    KnightinKat , Jun 10, 2016 :
    I updated op2 today and ran into the boot screen cycling issue. A quick look at the forum and I did the data and cache wipe..

    And everything seems normal till I try to restart my phone. It goes back to square one. I.E, the boot loop thing.

    Any suggestions would be welcome..
     

    #4
  5. Glompa541
    Gingerbread Jun 10, 2016


    #5
  6. eye842
    Lollipop Jun 10, 2016

    eye842 , Jun 10, 2016 :
    This is part of MM and not something OP did.
     

    #6
  7. saruamit4
    Eclair Jun 10, 2016

    saruamit4 , Jun 10, 2016 :
    Point here is that for non of the application I am able to give permission. To be very frank I bought the phone to ease the life not to do research on issues after upgrade.
     

    #7
    winkod likes this.
  8. Santhoshslpuram
    Cupcake Jun 10, 2016

    Santhoshslpuram , Jun 10, 2016 :
    Today Updated to latest version of OS, after that I am in trouble... Ring tone and vibration not working. I tried as taught by the customer care (after changing the ring tone rebooted to safe mode again changed the ring tone and rebooted.) no change. What can I do ? Can anybody help me?
     

    #8
  9. saruamit4
    Eclair Jun 10, 2016

    saruamit4 , Jun 10, 2016 :
    Screenshot_20160610-193745.png Screenshot_20160610-193739.png Screenshot_20160610-193727.png

    Attaching screen shot for one of the app getting affected. Not able to turn it on.
     

    #9
    winkod and Jaikrishnan T S (Jk) like this.
  10. eye842
    Lollipop Jun 10, 2016

    eye842 , Jun 10, 2016 :
    Sorry I misinterpretated that. I would post the problem here to gain attention: https://forums.oneplus.net/threads/bug-list-for-oxygen-os-3-0-2-mm.448555/page-8#post-14909125 and here: https://forums.oneplus.net/threads/...on-on-oneplus-2.448549/page-139#post-14931874
     

    #10
  11. saruamit4
    Eclair Jun 10, 2016

    saruamit4 , Jun 10, 2016 :

    Restarting it in safe mode allowing me to grant these permission... it might work for now, but I have to do it couple of times as every time I see issue for some application I have to restart in safe mode grant permission and restart again. Upgrade shouldn't be that much painful.
     

    #11
    amanda_mcd likes this.
  12. baryah
    Cupcake Jun 10, 2016

    baryah , Jun 10, 2016 :
    I upgraded to 3.0.2 yesterday. I was using the 3.0beta before that. While updating I could download via ota but it would not install. I had to dirty flash the update. It took long but worked.
    Most of the things working ok.
    Now two issues -
    1. Can't find the option 'quickly unlock' so have to always click on enter to unlock using pin. I felt it was great avoiding to have to press enter.
    2. This one starting one day before I upgraded and is continuing. I had the clock widget in the shelf. It just went blank and would not show anything. But on clicking on it would open clock app. This problem is persisting even after the upgrade. I tried clearing the cache etc of clock app and one plus launcher but nothing worked.
     

    #12
  13. amanda_mcd
    Eclair Jun 10, 2016

    amanda_mcd , Jun 10, 2016 :

    If you put it on safe mode you can give them permission: press power button a d long press power off and it'll give safe mode option.
     

    #13
  14. amanda_mcd
    Eclair Jun 10, 2016


    #14
  15. duded81
    Cupcake Jun 10, 2016


    #15
    winkod likes this.
  16. deepak k bhasi
    Cupcake Jun 10, 2016

    deepak k bhasi , Jun 10, 2016 :
    After update my mobile data is not shifting into LTE, it is stuck in 2g. Anybody having
    the same issues?
     

    #16
  17. Sricharan_570
    Cupcake Jun 11, 2016

    Sricharan_570 , Jun 11, 2016 :
    I am facing lot of issues with the new update. My ringtone doesn't work.. Font style which used to be good earlier is now bad especially in the recent contacts section and on the lock screen . The left amd right sliding of the apps in the menu options has been changed to a vertical navigation which I am not liking. Didn't explore all the options but from the basic features this version is really not user friendly
     

    #17
  18. gowtham46
    Eclair Jun 11, 2016

    gowtham46 , Jun 11, 2016 :
    i'm also facing the same problem. even when i turn off all the scree over lay permissions its still the same
     

    #18
  19. gowtham46
    Eclair Jun 11, 2016

    gowtham46 , Jun 11, 2016 :
    d
    Dont you face any permission issues ?
     

    #19
    winkod likes this.
  20. darrilwayne
    Cupcake Jun 11, 2016

    darrilwayne , Jun 11, 2016 :
    Maybe not a OP problem but it's a problem for me. So do what you have to do to fix this NOW! This Oxygen 3.0.2 upgrade is a major screwup! Fix it ASAP... LIKE YESTERDAY.
     

    #20