0

Oneplus 3 Not booting, black screen with chinese text

  1. G_Khulood_Khan_jHtn Cupcake Jun 8, 2019

    G_Khulood_Khan_jHtn, Jun 8, 2019 :
    1560032886193.jpg

    My OnePlus 3 suddenly stopped working and now i am not able to boot it up. On pressing the power button all i get is a black screen with a Chinese text 已进入rf测试 which translates to "Has entered the rf test..." I have tried MsmDownloader tool for oneplus 3 to completely unbrick it, still the same text appears. I even tried sideloading the latest OxygenOS with no luck. I can go in the recovery mode and fastboot but nothing helps as i can't get it to boot up properly. What's the mistake here, has anyone encountered a similar problem? If yes then please do tell what needs to be done. My area doesn't have any service center for Oneplus phones so i can't get official

    support.
     
    Last edited: Jun 8, 2019

    #1
  2. PTuT Jelly Bean Jun 9, 2019

    PTuT, Jun 9, 2019 :
    I am curious, what version of OOS were you on when this happened? Did you try to update/upgrade system? Locked or unlocked bootloader? Default or custom recovery?
     

    #2
  3. G_Khulood_Khan_jHtn Cupcake Jun 15, 2019

    G_Khulood_Khan_jHtn, Jun 15, 2019 :
    It was on the latest stock OS(Oreo, not the recent Pie).I wasn't trying to update or upgrade the system, it just happened after i put the phone on charging. I don't remember whether i had unlocked the bootloader or not. But still i was able to access the fastboot and only after using MSMdownloader was i able to access the recovery menu. After that i tried sideloading using adb with the same OxygenOS and then the latest version of it having Pie. Both of it are successful but still i get the same chinese text and can't access recovery menu after that. To access the recovery menu i have to use MSMdownloader again.
     

    #3
  4. G_Khulood_Khan_jHtn Cupcake Jun 18, 2019

    G_Khulood_Khan_jHtn, Jun 18, 2019 :
    So the problem was the dirt and dust accumulated in the headphone jack and the whole charging port. All that needed to be done was open the phone up and clean it. It works perfectly now.
     

    #4
  5. PTuT Jelly Bean Jun 19, 2019

    PTuT, Jun 19, 2019 :
    Thanks for posting the solution.
     

    #5