49
OnePlus 3 OOS Beta 12 - Personal Review

  1. msvr
    Honeycomb Mar 9, 2017

    msvr , Mar 9, 2017 :
    man, if u guys r talking about stable, then mine sucks. struggling to get even 4hrs of SOT. even tried the solutions some experts in this forum told me, none worked. even clearing cachr, system reset, factory reset and flashing the rom
     

    #81
    hugoaferreira likes this.
  2. Alexander111
    Froyo Mar 9, 2017

    Alexander111 , Mar 9, 2017 :
    Hi, where can I find the app auto launch menu in settings? Should I turn it on and select apps I want to auto launch? For example if I do not allow Facebook to auto launch, it won't be running in background, correct? Oxygen os 7.0.3
     

    #82
    G_Alejo_HiGuera_MXNF likes this.
  3. Deactivated User
    Mar 9, 2017


    #83
  4. Alexander111
    Froyo Mar 9, 2017


    #84
  5. karumanchi
    Cupcake Mar 9, 2017

  6. G_Alejo_HiGuera_MXNF
    Gingerbread Mar 9, 2017

    G_Alejo_HiGuera_MXNF , Mar 9, 2017 :
    Go to settings, use the search option and write "apps auto launch" or you find it into settings >> apps >> gear ⛭ icon then go to the button and there you find it
     

    #86
  7. Alexander111
    Froyo Mar 9, 2017

    Alexander111 , Mar 9, 2017 :
    Thanks, I still have Facebook and 9gag running in background even though I didn't allow them to launch in that menu, am I understanding something wrong now?
     

    #87
  8. Dresa91
    User of the Year 2016; Most Active User 2020 Mar 9, 2017

    Dresa91 , Mar 9, 2017 :
    When they are already started, they are in background, makes sense, doesn't it?
    So, if you restart your phone they won't autostart. It makes sense, too, doesn't it?
     

    #88
  9. G_Alejo_HiGuera_MXNF
    Gingerbread Mar 9, 2017

    G_Alejo_HiGuera_MXNF , Mar 9, 2017 :
    so you cannot find those apps for stopping auto launch?? I'm not sure if I understood you well
     

    #89
  10. geo07
    Ice Cream Sandwich Mar 9, 2017

    geo07 , Mar 9, 2017 :
    Nice information to read and learn but you guys have so much free time to spend!!! I envy you!
     

    #90
  11. snabb
    Honeycomb Mar 10, 2017

    snabb , Mar 10, 2017 :
    Of course, but I don't have any special settings, I think;)


    LTE/WCDMA or 4G/3G enabled in phone information by taping *#*#4636#*#* (resets automatically to LTE/UMTS after restart so you have to set it again if you will turn of or reboot your phone)
    Adaptive Brightness is ON

    Ambient Display is ON
    Agressive doze is ON and it's enabled for all apps
    Gmail sync is ON (only for 3 accounts, otherwise I have 5:))
    Theme is BLACK
    Wifi is ON
    Location is OFF
    Gestures is ON (Double tap only)
    Proximity wake is ON
    Force GPU rendering is ON
    Dozhe mode is ON
    High power usage app option is OFF

    I use Nova launcher+Tesla Unread instead of stock launcher, otherwise I have about 111 apps installed.
    Btw I did not install Facebook app.:cool:

    Hope it will help you;)
     

    #91
  12. tedulus
    Honeycomb Mar 10, 2017

    tedulus , Mar 10, 2017 :
    I have like this:
    4G always ON
    Bluetooth always ON
    Location High accuracy ON
    Auto brightness ON
    Sync ON for 1 google account
    Backup ON
    Gestures OFF
    Procimity OFF
    Ambient display OFF
    Black heme ON
    Doze On
    Agressive doze OFF
    High power usage OFF
    OOS Launcher
    Facebook and facebook messenger installed
    I have 28 apps installed beside google suite
    My SOT is between 4 - 4:30 hours
     

    #92
  13. snabb
    Honeycomb Mar 10, 2017

    snabb , Mar 10, 2017 :
    I would recommend that you switch off backup and change the location to battery saver / only via internet. It has to improve your battery life.
     

    #93