5
Oneplus 3 (OP3) on Three (3) network UK

  1. patrice58 Ice Cream Sandwich Aug 27, 2018

    patrice58, Aug 27, 2018 :
    Yes that works fine I was talking about WiFi calling as I can't seem to get that to work but VOLTE works fine.
     

  2. hidp123 Eclair Aug 27, 2018


    patrice58 likes this.
  3. patrice58 Ice Cream Sandwich Aug 27, 2018


  4. hidp123 Eclair Aug 27, 2018

    hidp123, Aug 27, 2018 :
    It may be due to that app that your VoWIFI is not working/showing at the top, ,as you already have it enabled through the app. Can't guarantee though.

    Secondly, try this: go to settings -> status bar -> icon manager -> scroll down, make sure VoWIFI switch is enabled.

    Let me know how it goes. Thanks.
     

    patrice58 likes this.
  5. patrice58 Ice Cream Sandwich Aug 27, 2018

    patrice58, Aug 27, 2018 :
    1535347791404.jpg
     

  6. hidp123 Eclair Aug 27, 2018


  7. patrice58 Ice Cream Sandwich Aug 27, 2018

    patrice58, Aug 27, 2018 :


    hidp123

    In this screenshot you are not connected to WiFi (though in a previous screenshot you were connected to WiFi)​


    Yes I'm now back on WiFi. 1535348038193.jpg
     

  8. hidp123 Eclair Aug 27, 2018

    hidp123, Aug 27, 2018 :
    Try uninstalling the three in touch app if installed
     

  9. patrice58 Ice Cream Sandwich Aug 27, 2018

    patrice58, Aug 27, 2018 :


    hidp123

    Try uninstalling the three in touch app if installed​


    Ok will do. I'll get back to you when I do.
     

  10. patrice58 Ice Cream Sandwich Aug 27, 2018

    patrice58, Aug 27, 2018 :
    Done.
     

  11. hidp123 Eclair Aug 27, 2018


  12. patrice58 Ice Cream Sandwich Aug 27, 2018


  13. hidp123 Eclair Aug 28, 2018

    hidp123, Aug 28, 2018 :
    I'm in the same boat, my VoWIFI is not working. Only VoLTE works.
     

    patrice58 likes this.
  14. patrice58 Ice Cream Sandwich Aug 28, 2018

    patrice58, Aug 28, 2018 :
    I'm pleased it's not only me that has this issue.
     

  15. __AK__ Gingerbread Aug 28, 2018

    __AK__, Aug 28, 2018 :
    Not sure what the issue could be, it works for me with a single sim and a dual sim setup.
     

  16. patrice58 Ice Cream Sandwich Aug 28, 2018

    patrice58, Aug 28, 2018 :
    Tell me how then. As I don't get any WiFi calling symbols when using WiFi when the WiFi calling icon is selected.
     

  17. __AK__ Gingerbread Aug 28, 2018

    __AK__, Aug 28, 2018 :
    All I did was enable both at once and restart the phone(Volte and vowifi. Once connected to WiFi it started working and the icon appeared. My preferred is mobile calling though and it only switches over when the signal gets a little weak.
     

    patrice58 likes this.
  18. hidp123 Eclair Aug 28, 2018

    hidp123, Aug 28, 2018 :
    Can you please try this and send an expanded screenshot.
    Go to settings > Sim & network > Sim 1 > Access Point Names > [click on the active one and send extended screenshot please, also if you have 3 IMS there click on it and send extended screenshot please]. Thanks
     

  19. __AK__ Gingerbread Aug 28, 2018

    __AK__, Aug 28, 2018 :

    1535490814592.jpg
     

  20. patrice58 Ice Cream Sandwich Aug 28, 2018