1
Oneplus 3T eyestrain and headache

  1. AniMadan
    Eclair Dec 25, 2016

    AniMadan , Dec 25, 2016 :
    I received my oneplus 3T 3 days ago and I'm already loving it.
    the only problem I am experiencing is eyestrain and many headaches. Is it because of the AMOLED screen? Will I get used to it after some time? I really hope it gets better cause I love the device and don't want to replace it because of this.

    PS: I used to use an iphone 5C, if that helps.
     

    #1
    jatingada likes this.
  2. Kiran.a.joseph
    Jelly Bean Dec 25, 2016


    #2
    kiran.joseph and bellchu like this.
  3. AniMadan
    Eclair Dec 25, 2016

    AniMadan , Dec 25, 2016 :
    It is already on, and I always adjust the brightness depending on the surroundings. Doesn't help.
     

    #3
  4. stephenboyo
    KitKat Dec 25, 2016

    stephenboyo , Dec 25, 2016 :
    Just stop staring at it all the time and use adaptive brightness or lower the screens brightness and you'll be fine
     

    #4
  5. sillybeans
    Froyo Dec 25, 2016

    sillybeans , Dec 25, 2016 :
    May be worth getting your eyesight checkout out. It could be as simple as needing glasses?
     

    #5
  6. AniMadan
    Eclair Dec 25, 2016

    AniMadan , Dec 25, 2016 :
    I'm pretty sure my eyesight is fine.
    Anyone else with any helpful suggestions?
     

    #6
  7. Kiran.a.joseph
    Jelly Bean Dec 25, 2016

    Kiran.a.joseph , Dec 25, 2016 :
    I faced similar issue when I used a wallpaper with Bokeh effect. I changed it to a different wallpaper and its fine now.
     

    #7
  8. kitu1o5
    Cupcake Dec 25, 2016

  9. Joyyy
    Jelly Bean Dec 25, 2016


    #9
  10. AniMadan
    Eclair Dec 25, 2016

    AniMadan , Dec 25, 2016 :
    Okay, I'll try that out
     

    #10
  11. AniMadan
    Eclair Dec 25, 2016

    AniMadan , Dec 25, 2016 :
    alright, thanks ... hope it helps..
    anyone have any other suggestions?
     

    #11
  12. Matthewh1
    Cupcake Dec 25, 2016

    Matthewh1 , Dec 25, 2016 :
    it's probably nothing to do with any settings or the type of screen. you have a new device so it's likely you are on it loads more, until later in the day/night, it's over use causing eye strain, not the phone.
     

    #12
  13. AniMadan
    Eclair Dec 25, 2016

    AniMadan , Dec 25, 2016 :
    How do I turn on SRGB? I don't see the option.
     

    #13
  14. redvirux
    Cupcake Dec 26, 2016

    redvirux , Dec 26, 2016 :
    Maybe your eye strain by blue light, try use night reading mode but is ugly yellow tho.
     

    #14
  15. Nakele
    Honeycomb Dec 26, 2016

    Nakele , Dec 26, 2016 :
    Perhaps try also night mode all the time and adjust colour balance.
     

    #15
  16. redvirux
    Cupcake Dec 26, 2016

    redvirux , Dec 26, 2016 :
    Under Setting>Develper options>Picture Color mode
     

    #16
  17. Joyyy
    Jelly Bean Dec 26, 2016

    Joyyy , Dec 26, 2016 :
    SRGB mode standard has less blue light and accurate colour accuracy, better than night mode unless you night reading this one bit better lol
     

    #17
    Jassijee and j244 like this.
  18. praboga
    Eclair Dec 26, 2016

    praboga , Dec 26, 2016 :
    Change to dark mode theme.. This will be pretty much useful in this case.
     

    #18
    Pahapoika91 likes this.
  19. AniMadan
    Eclair Dec 26, 2016

    AniMadan , Dec 26, 2016 :
    I'll try that out too..
     

    #19
    Alessandro Pasini likes this.
  20. AniMadan
    Eclair Dec 26, 2016

    AniMadan , Dec 26, 2016 :
    I'm not able to find 'picture colour mode' in developer options! :/
     

    #20