10
Other OnePlus 3t occasionally not unlocking with fingerprint

  1. F_Mukul_Verma_VJCt
    Gingerbread Jan 11, 2017

    F_Mukul_Verma_VJCt , Jan 11, 2017 :
    Hi Tony,
    I read someone had earlier posted about the same issue and then he mentioned of it being solved.
    I would like to mention about it again, that It is NOT solved.

    Randomly, at times when I try to log in to my phone using fingerprint sensor, it shows me the number pad to punch in the pin. This happens even without any unsuccessful finger print scan.

    I have to punch in the pin and next time it would work fine with the finger print log in, but then again randomly it will repeat the above mentioned behaviour.

    I tried making a log. But every time I tried logging in with log capturing on, it worked fine. (guess log capturing is in itself a solution (Pun intended))

    Please check into it. The issue is not solved.
    Thanks.
     

    #1
  2. RaduPal
    Honeycomb Jan 11, 2017

    RaduPal , Jan 11, 2017 :
    +1

    I've had this happen to me too twice, but since I couldn't reproduce it, I thought it was a security feature.
     

    #2
    F_Mukul_Verma_VJCt likes this.
  3. Bartnl
    Lollipop Jan 11, 2017

    Bartnl , Jan 11, 2017 :
    Why do you think it is an OOS issue and not your finger? Might be wet, sweaty, dirty. Or it could be that, when you registered your finger at initial set-up, your finger was wet, sweaty, etc.
    You don't say you deleted the current fingerprint and set up a new one. That might do the trick?

    I absolutely have no problem with the scanner and works like a charm every time.
     

    #3
    harald.servat and pa5t1s like this.
  4. shubham8166409
    Froyo Jan 11, 2017


    #4
    F_Mukul_Verma_VJCt likes this.
  5. F_Mukul_Verma_VJCt
    Gingerbread Jan 11, 2017

    F_Mukul_Verma_VJCt , Jan 11, 2017 :
    Yes mate. Just read my post again.
    I said it asks me to enter pin right in first place. It registers that I have touched the finger print scanner but as soon as I touch it, it shows me the number pad right away and asks me to enter the pin (rhetorically speaking) it doesn't evaluate the finger print.

    Are you getting it now or would you still like me to rephrase it.
     

    #5
  6. Bartnl
    Lollipop Jan 11, 2017

    Bartnl , Jan 11, 2017 :
    Great answer mister. At least you have that at your fingers.
     

    #6
    F_Mukul_Verma_VJCt likes this.
  7. DJSubterrain
    Ice Cream Sandwich Jan 11, 2017

    DJSubterrain , Jan 11, 2017 :
    How to win friends and influence people, he was trying to help, no point in being a tool about it.

    I'll go for the obvious, you are aware that you have to enter a pin after restarting the device or if the systemui crashes? Fingerprint is not an option after a restart so it will ask for the pin whether you have registered a fingerprint or not. Also it's best to register the same finger/thumb more than once to get a better detection rate. I always register right thumb twice, left thumb twice and right index.
     

    #7
    jr.pasheko and p3z like this.
  8. F_Mukul_Verma_VJCt
    Gingerbread Jan 12, 2017

    F_Mukul_Verma_VJCt , Jan 12, 2017 :
    Yes Pal. Thanks for your suggestion.
    And for my reply to bartnl, I was not being any tool but was helping him to understand what the concern is.

    And regarding your suggestion, I do understand that when we restart it asks for pin and won't login with fingerprint.
    The issue I reported is for other times, when the system has not rebooted recently.

    And about the thumb registration, I do concede with your idea of registering it more than once. But the trouble here is not unsuccessful fingerprint read, rather the system doesn't consider finger print as a method to login, it straight away offers the number pad to punch in my pin to log into the system.
    (exactly the issue I was trying to explain to bartnl)
     

    #8
  9. F_Mukul_Verma_VJCt
    Gingerbread Jan 12, 2017

    F_Mukul_Verma_VJCt , Jan 12, 2017 :
    I meant no disrespect buddy.
    For us to find a solution, it is important that we understand the issue correctly. And I only meant to help you understand it.
     

    #9
  10. sinhapraveen831
    Cupcake Jan 12, 2017

    sinhapraveen831 , Jan 12, 2017 :
    I too see the same issue in my device.
     

    #10
    G_T._A._CxNO likes this.
  11. F_Mukul_Verma_VJCt
    Gingerbread Jan 17, 2017


    #11
  12. G_T._A._CxNO
    Gingerbread Jan 17, 2017

    G_T._A._CxNO , Jan 17, 2017 :
    yes im facing the same problem. But on Marshmallow it worked fine. Think its a software issue
     

    #12
    F_Mukul_Verma_VJCt likes this.
  13. St3f4n0
    Cupcake Jan 17, 2017


    #13
  14. F_Mukul_Verma_VJCt
    Gingerbread Jan 17, 2017

    F_Mukul_Verma_VJCt , Jan 17, 2017 :
    Yes, even I also never experienced it in Marshmallow.
    Yes, it is a software problem only, since crashing system UI is a probable cause for it.

    By the way there is one more issue that I have felt in nougat lately: The launcher is crashing very often. This never used to happen in Marshmallow. Guess it is something that definitely have to do with the software update.
     

    #14
    G_T._A._CxNO likes this.
  15. abhinavvaidya90
    Donut Jan 17, 2017

    abhinavvaidya90 , Jan 17, 2017 :
    i also have kept fingerprint to mobile unlock and app also. but when i unlock the cell from fingerprint and then an app asks to unlock immediately it cannot. i have to type d pin
     

    #15
    F_Mukul_Verma_VJCt likes this.
  16. Abhiban12
    Donut Jan 17, 2017

    Abhiban12 , Jan 17, 2017 :
    same issue with me, not unlock with finger print n I keep trying but it's not working.
     

    #16
    F_Mukul_Verma_VJCt likes this.
  17. Lars12345
    Cupcake Jan 17, 2017

    Lars12345 , Jan 17, 2017 :
    I have the same problem, it doesn't happen verry often, but when it happens it is verry annoying
     

    #17
    F_Mukul_Verma_VJCt likes this.
  18. Nefando
    Eclair Jan 17, 2017

    Nefando , Jan 17, 2017 :
    For me nothing of remarkable, sometimes i had little dirty finger or wet fingers .
     

    #18
  19. MrCharlie
    Gingerbread Jan 17, 2017

    MrCharlie , Jan 17, 2017 :
    A bit freaking to read these posts. My friend told me that she had also some issue with fingerprint unlock. Of course I did not find very elegant to ask her if her finger was dirty!

    Overall, I wish this is just a software issue, rather than hardware problem.
     

    #19
    F_Mukul_Verma_VJCt likes this.
  20. Ian_F
    Gingerbread Jan 17, 2017

    Ian_F , Jan 17, 2017 :
    Hi,
    Probably not helpful to the original poster but perhaps to the others above, but here's my experience: When I initially configured the fingerprint detection I kept pressing my finger on the sensor in the exact same way until the phone said it had enough information. I then found fingerprint detection to be totally unreliable. I re-configured it once more but this time I changed my finger position every single time i touched the sensor until it said it had enough. Now I never have issues. I repeated this with a finger and thumb from each hand and I can now even unlock my phone with it held upside down!
     

    #20