5
OxygenOS Oneplus 3T slowdown and Lag after Recent Pie Update

  1. mashrujeet
    Donut Jul 29, 2019

    mashrujeet , Jul 29, 2019 :
    Hi,
    I am currently on version A3003_28_190625 after Pie Update, My device has slowed down terribly.
    Apps open after laging for long.
    When I receive a call, it doesn't show on screen for 3-5 seconds.
    The scrren says on-going call even after call is disconnected.
    Fingerprint Lock scanner has become very slow
    Apps in general also lags.

    I formatted my phone, still the same issues.

    If this is a strategy like Apple to force customers to buy new phone by slowing down the current one then I am absolutely disappointed with OnePlus.

    Oneplus Community, please help with a fix on this!
     

    #1
  2. Shahpraneel
    Eclair Jul 29, 2019


    #2
  3. Nikhil 3
    Eclair Jul 29, 2019

    Nikhil 3 , Jul 29, 2019 :
    I'm facing the same issues too. Whenever I get a call and my phone's screen is off the screen doesn't turn on although the vibration starts along with the ringtone I've to unlock the phone and still wait for 5-6 seconds and after that the call notification pops up and then I pick the call it's so irritating. It happens like 5-10 times when my screen is off. Another issue is that whenever I hang up any call it doesn't ends it keeps on going and I can see it in the notification I've to wait for like 5 seconds and then the call ends. It happens 8-10 times. It's so annoying and I don't even know if the other person can still hear me after I hang up the call.
     

    #3
  4. G_Tajinder_Pal_Singh_OtJ
    Cupcake Jul 30, 2019

    G_Tajinder_Pal_Singh_OtJ , Jul 30, 2019 :
     

    #4
  5. G_Tajinder_Pal_Singh_OtJ
    Cupcake Jul 30, 2019


    #5
    mashrujeet likes this.
  6. Semantic
    Cupcake Jul 30, 2019

    Semantic , Jul 30, 2019 :
    I've got the exact same problems with my 3T. Also, using google maps is a horrendous experience after the update. So slow and laggy.
     

    #6
    mashrujeet likes this.
  7. mashrujeet
    Donut Jul 30, 2019

    mashrujeet , Jul 30, 2019 :
    yes Google maps and a lot of other apps as well.

    Sometimes even the screen is stuck and stops working, even after pressing the lock button it doesn't work. screen freezes.
     

    #7
  8. Paschfire
    KitKat Jul 31, 2019

    Paschfire , Jul 31, 2019 :
    No, OnePlus is not doing anything nefarious to these devices.

    I suggest you report such issue(s) through the proper channels, as creating a thread here within the community forums isn't the correct places for submitting bug reports. There's a specific sections made for submitting such reports(linked just below), otherwise OnePlus Devs/bug hunters will likely never read this.

    Bug/Issue reports go here;
    https://forums.oneplus.com/feedback/


    Or, continue the discussion within one of the existing release threads for OOS 9.0.X to look for other possible solutions.

    OOS 9.0.2~9.0.3 Pie 9 for OnePlus 3/3T here;
    https://forums.oneplus.com/threads/...android-pie-for-oneplus-3-oneplus-3t.1037208/

    OOS 9.0.4 Pie 9 for OnePlus 3/3T here;
    https://forums.oneplus.com/threads/oxygenos-9-0-4-for-oneplus-3-oneplus-3t.1065726/


    In the future pls use the forums search, before creating unnecessary threads like this one.
     

    #8
  9. Shahpraneel
    Eclair Jul 31, 2019

    Shahpraneel , Jul 31, 2019 :
    I am already on Oxygen 9.0.4
     

    #9
  10. Paschfire
    KitKat Jul 31, 2019

    Paschfire , Jul 31, 2019 :
    We've already establish this, so I suggest you reread my last comment again and report such issues through the correct channels.
     

    #10
  11. Therajatsingh
    Froyo Aug 4, 2019


    #11
    mashrujeet likes this.
  12. sunnyharpal
    Cupcake Aug 25, 2019

    sunnyharpal , Aug 25, 2019 :
    Same issue... Slow apps still manageable, but it sucks when your phone ringing and you are unable to pick call.. Please fix or give us option to rollback... Thanx
     

    #12
    mashrujeet likes this.
  13. sunnyharpal
    Cupcake Aug 25, 2019

    sunnyharpal , Aug 25, 2019 :
    One more bug.. Previously after 10-15 days phone was asking password for additional security.. But now after some time it's says.. Password required after restart.. And i haven't restarted..
     

    #13