1
Oneplus 3t stuck on 50% and "battery temperature too low cannot charge"

  1. ItsDG
    Donut May 20, 2018

    ItsDG , May 20, 2018 :
    View attachment 770298
    My phone's battery has been stuck ar 50% and if I reboot it the warning sign comes on and says that the battery temperature is too low cannot charge .... please help!!
     

    #1
    Z1568787994999 likes this.
  2. cavalry_r3b00t3d
    Froyo May 20, 2018


    #2
  3. ItsDG
    Donut May 20, 2018

    ItsDG , May 20, 2018 :
    it's out of warranty tho.
     

    #3
  4. cavalry_r3b00t3d
    Froyo May 20, 2018

    cavalry_r3b00t3d , May 20, 2018 :
    still they will repair it..., get it checked once..,thats the only option
     

    #4
  5. ItsDG
    Donut May 20, 2018

    ItsDG , May 20, 2018 :
    ok , thanks!
     

    #5
  6. ARUN_RAVITEJA
    Cupcake Jul 18, 2018

    ARUN_RAVITEJA , Jul 18, 2018 :
    I found the solution!
    Its the tiny black coloured sensor that's wornout or missing.
    I found it on after I spoiled my old phone intentionally.
    BTW sensor is located on the left side of battery port on motherboard.
    1531906288057.jpg
    As you can notice in the picture The sensor is mising there.
     

    Attached Files:


    #6
  7. ItsDG
    Donut Jul 18, 2018

    ItsDG , Jul 18, 2018 :
    so how to fix it?
     

    #7
  8. ARUN_RAVITEJA
    Cupcake Jul 18, 2018

    ARUN_RAVITEJA , Jul 18, 2018 :
    Idk :( i'm a doctor by profession.
    But soldering it with new IC (i dont know how to name it) will definitely do the work.
     

    #8
  9. ItsDG
    Donut Jul 18, 2018

    ItsDG , Jul 18, 2018 :
    Thanks for trying man , I was just seeing if it was an easy fix cause I wanted to sell the OnePlus 3T since I've gotten a 5T now
     

    #9
  10. ARUN_RAVITEJA
    Cupcake Jul 18, 2018

    ARUN_RAVITEJA , Jul 18, 2018 :
    At first it was blacked out, perhaps due to heat!
    As i've peeled of the bulge I saw missing IC which is present in my other 3t which is absolutely flawlessly charging.
    I've removed the IC from the new mobile to see if it hits the same problem and it did. That depicts the underlying cause is the missing part.
    I'm using OP6 now, but still wanted my OP3 back.
    View attachment 821549
     

    #10
    G_Sultan_H_rrXU likes this.
  11. G_Sultan_H_rrXU
    Cupcake Feb 4, 2019

    G_Sultan_H_rrXU , Feb 4, 2019 :
    Did you manage to solve this issue? because this is what I'm having with my OP3T, I went to a local technician and he told me I need to change the 'charging IC' I'm still looking for one but couldn't find till now, if someone knows from where I can buy one please let me know.
     

    #11
  12. Macjars
    Cupcake Feb 23, 2019

    Macjars , Feb 23, 2019 :
    On the left side of the battery conector (under a double sided glue tape foam), there are some SMD.
    The lowest on the right are also related with this problem.
    I fix my board resoldering the one on the right (nearest to the conector, in green).
    Be aware that the SMD is small and when are desoldered, it gets sticked on the double sided glue tape foam (in yellow).
    1550928803841.jpg
    the blue is the solution provided earlier.
     

    #12
  13. ARUN_RAVITEJA
    Cupcake Mar 3, 2019

    ARUN_RAVITEJA , Mar 3, 2019 :
    You mean, changing that thing from green area to blue will fix the problem?
     

    #13
  14. Macjars
    Cupcake Mar 3, 2019

    Macjars , Mar 3, 2019 :
    No.
    The part that must be soldered in the green area, is on the yellow mark.
    The blue part is just a piece that was missing from another user's phone (look some posts above).
     

    #14
  15. ARUN_RAVITEJA
    Cupcake Mar 3, 2019

    ARUN_RAVITEJA , Mar 3, 2019 :
    Yellow mark implies something that is stuck to the glue?
    Or which is already implanted on the motherboard?
     

    #15
  16. Macjars
    Cupcake Mar 3, 2019

    Macjars , Mar 3, 2019 :
    Something that is stuck on the glue.
    There's a little SMD there.
    This SMD should be on the green part.
    I have had this issue in two OP3(T).
     

    #16
  17. ARUN_RAVITEJA
    Cupcake Mar 3, 2019

    ARUN_RAVITEJA , Mar 3, 2019 :
    Got it. Thanks.
    In my case the blue marked thing is lost.
    I wish i could find the spares.
     

    #17
  18. Macjars
    Cupcake Mar 3, 2019

    Macjars , Mar 3, 2019 :
    Did you remove the glue tape that is around the battery connector?
    My ones were underneath it.
    Be careful.
    Perhaps you can check on electrical schematics (if you find it) the specifications and purchase on **********.
    or try the Kernel Mod solution.
     

    #18
  19. ccibi75
    Cupcake Mar 4, 2019

    ccibi75 , Mar 4, 2019 :
    Well, My mobile too got the same issue & the service centre people had to replace the mother board to fix it.
     

    #19
  20. ARUN_RAVITEJA
    Cupcake Mar 4, 2019

    ARUN_RAVITEJA , Mar 4, 2019 :
    Replacing motherboard costs way more than the current phone price.
    I'd recommend fixing it with a spare from someone's broken phone.
     

    #20