2
Sound Oneplus 5 automatic silent mode

  1. Md ILIYAS
    Donut Aug 11, 2020

    Md ILIYAS , Aug 11, 2020 :
    My OP5 is going to silent mode automatically even the alert slider is all the way down.
    Again i have to go back ring mode manually. But it keeps on frequently going to silent mode automatically, this is really annoying.
    My alert slider is working properly, no issues not stuck.

    Specifications:
    Oneplus 5 Oxygen OS 10.0.0
    Android version 10
    Build number - A5000_23_200601

    I have done the following steps
    1. Wipe cache
    2. Reset app preferences
    3. Reset the mobile fully
    4. Flashing the ROM manually
    5. No new apps installed
    6. After reset, tried without any third-party apps

    But the issue still exist.
    I know there are some threads regarding this issue. But no solution from anyone.
    So, don't ask to delete the query if not possible to give the solution.

    Thank you in advance.
     

    #1
    J1599175045136 and sagargarjur like this.
  2. Swatiranjan
    KitKat Aug 11, 2020

    Swatiranjan , Aug 11, 2020 :
    There may be something stuck up from inside. Alert slider is physically operating, but some moisture particles might have ingressed. You can visit the nearest service center for a check up. This is a user forum so may be you won't get the best solution.
     

    #2
  3. Md ILIYAS
    Donut Aug 11, 2020

    Md ILIYAS , Aug 11, 2020 :
    Actually this is happening for most of the users. So not all the mobiles have been stuck up by some moisture particles.
    Eventually i can able to change between the sound modes by using the alert slider, it is working fine. As you said if something stuck inside it will not work normally.

    Moreover, Thanks for your feedback. But i have sent mail to oneplus support and even sent the same query via fb and also posted here. I just want to have the solution.
     

    #3
    sagargarjur likes this.
  4. Astare
    Froyo Aug 12, 2020

    Astare , via OnePlus 8 , Aug 12, 2020 :
    I had this problem with a brand new OP8. It was driving me mad but a little research produced the answer. Go to Settings and type in Doze. Battery Optimisation should then come up and you need to go to Do Not Disturb Access. Check the apps that are allowed access, especially Digital Wellbeing, and switch access off. It worked for me and will hopefully do the same for you
     

    #4
  5. Riccidoro
    Cupcake Aug 12, 2020

    Riccidoro , Aug 12, 2020 :
    I am having the same problem, I will try your solution and let you know! thx
     

    #5
  6. Md ILIYAS
    Donut Aug 13, 2020

    Md ILIYAS , Aug 13, 2020 :
    Thank you for sharing Astare.
    But my Digital wellbeing access was already turned off.

    Still searching for solution.
     

    #6
    sagargarjur likes this.
  7. Riccidoro
    Cupcake Aug 13, 2020

    Riccidoro , Aug 13, 2020 :
    Unfortunately it didn't work... it still goes to silent or vibration mode when the slider is down. :-(
     

    #7
  8. Astare
    Froyo Aug 14, 2020

    Astare , via OnePlus 8 , Aug 14, 2020 :
    I have seen a suggestion that it may be caused by phone cases with magnetic closure. One person claims that he can hear a click when he closes the case, and when he checks his phone it's either on silent or vibration. So if you have that sort of case, which I have, that may be the cause. I'm going to put my phone in another case and see if it still happens.
     

    #8
  9. Riccidoro
    Cupcake Aug 15, 2020

    Riccidoro , Aug 15, 2020 :
    Exactly! I was just writing the same. I and my boyfriend have the same phone OP 8 and the same identical magnetic case, but my case apparently causes the problem, his case doesn't! My phone with no case or with his case works perfectly, his phone with my case goes random on vibration or silent mode, or even switches from silent to sound...
     

    #9
  10. Astare
    Froyo Aug 15, 2020

    Astare , via OnePlus 8 , Aug 15, 2020 :
    Yeah, I've been using my OP8 with the OP supplied clear vinyl case and had no problem with silent or vibration settings, so it looks as if it is the magnetic closure case that causes the problem. That's somewhat annoying as I have a really lovely Keledes case made from real leather. I'll have to find a way round it.

    Can anyone help with another problem please? I've just switched from EE to Three and keep getting notifications of a message on my answer phone. When I check, there are no messages at all! It happens at least twice a day and I've now blocked the answer phone number as well as turning off notifications, but it's frustrating to say the least.
     

    #10
  11. Md ILIYAS
    Donut Aug 16, 2020

    Md ILIYAS , Aug 16, 2020 :
    It should be great if it works fine for you.
    But i am using tpu cases from the beginning, never used magnetic cases. But still the problem existing.😔
     

    #11
    sagargarjur and alaminsumon like this.
  12. friskywackywoo
    Cupcake Aug 21, 2020

    friskywackywoo , Aug 21, 2020 :
    my one plus 5 rear camera is showing one vertical and horizontal line like plus mark...it is seen on clicked photos also.in camera settings grid is also on none mode.what is this?is this a software issue or hardware issue?kindly suggest.
     

    #12
  13. Md ILIYAS
    Donut Aug 29, 2020

    Md ILIYAS , Aug 29, 2020 :
    Hi,
    Do u found this issue on all camera applications or only in op5 camera.. if it is in all applications it probably would be a hardware issue
     

    #13
  14. alaminsumon
    Froyo Aug 31, 2020

    alaminsumon , Aug 31, 2020 :
    My one plus 5 had been changing between ring and silent off and on just like you, did you get any solution yet?
     

    #14
    sagargarjur likes this.