4
OxygenOS OnePlus 5 bootloop after oreo update

  1. smok3y
    Ice Cream Sandwich Dec 25, 2017


    #21
  2. Android-Andi
    Jelly Bean Dec 25, 2017

    Android-Andi , Dec 25, 2017 :
    update worked fine here. have been on previous official nougat OOS, locked bootloader, no root or other stuff.

    Root (e.g. magisk) could cause trouble updating.
     

    #22
    G_Nirmal.K_Menon_NaDh likes this.
  3. asch99
    Cupcake Dec 25, 2017


    #23
  4. amicitas
    Cupcake Dec 25, 2017

    amicitas , Dec 25, 2017 :
    Unfortunately these instructions did not end up offering me an option to enter a decryption pattern. My /sddata is still full of jumbled filenames.
     

    #24
  5. otk
    Cupcake Dec 25, 2017

    otk , Dec 25, 2017 :
    same for me. installed twrp 3.2.1, did adb sideload 4.5.15 wiping cache and dalvik, installed twrp-3.2.1-x_blu_spark, but did not get any pin prompt, /data/media/0 still shows as encrypted.

    also booting to the system after sideloading 4.5.15 gives me "Encryption unsuccessful: Encryption was interrupted and can't complete" message. if I sideload 5.0, I get the same boot animation loop again.

    btw, I never had root on my phone and only did a 5.0 OTA upgrade from stock.
     

    #25
  6. Drakula01
    Eclair Dec 25, 2017

    Drakula01 , Dec 25, 2017 :
    I also had the same problem guys....but it is solved. I was stuck in the boot loop so I switched off the phone and wiped out the phone.(including photos, video, apps and all) and after that my phone has revived. The good thing is it was running Android 8.0. The bad thing....lost all my data. I have used my device for around 5 hours now after the boot loop and I haven't encountered any lagginess or anything. I am not sure this method works for all because I also read that many people were unable to revive their phone by formatting it. Hope your luck is good!
     

    #26
    fins_meister likes this.
  7. otk
    Cupcake Dec 25, 2017

    otk , Dec 25, 2017 :
    unfortunately, my problem right now is not getting the phone to boot again, but restoring the data after the failed 5.0 OTA upgrade, so I cannot just wipe the data.
    I wonder if there is any way to force twrp to ask for an unlock pin, so that it can decrypt the data..
     

    #27
  8. Maxximuscool
    Jelly Bean Dec 25, 2017

    Maxximuscool , Dec 25, 2017 :
    I'm in the same situation as you buddy.
    What I see that is currently working is that you can try Adb while in the blu-Spark TWRP and then reflash 4.5.15 update again (not the Oreo). Now my phone is patching up and about to be completed.
     

    #28
  9. Deactivated User
    Dec 25, 2017


    #29
  10. Maxximuscool
    Jelly Bean Dec 25, 2017

    Maxximuscool , Dec 25, 2017 :
    I spoke too soon!
    It was able to boot up but not able to decrypt the partition and I had to do a factory reset.

    LOST EVERYTHING VALUABLE INCLUDING MY PREWEDDING PHOTOSHOOT AND HOLIDAY PICTURES!
     

    #30
  11. Maxximuscool
    Jelly Bean Dec 25, 2017


    #31
  12. Maxximuscool
    Jelly Bean Dec 25, 2017


    #32
  13. kamal singh
    Cupcake Dec 25, 2017

    kamal singh , Dec 25, 2017 :
    I have a issue with one plus 3 and 5 both does not support screen cast or screen mirroring with my VU smart TV
     

    #33
  14. kamal singh
    Cupcake Dec 25, 2017

    kamal singh , Dec 25, 2017 :
    S i have nkt yet received the orio update for my one plus 5. Where as my one plus 3 has received orio a month back.
     

    #34
  15. Cote_west
    Donut Dec 25, 2017

    Cote_west , Dec 25, 2017 :
    Same sh*t for me !!!

    And came back on Hydrogen OS .. I cannot connect anymore on Wifi. I updated to 4.5.15 but the wifi is still not available (it s written saved but refuse to connect !!!)

    I was on 4.5.15 ... Of course I lost everything too ... Thank you Oneplus for the present !! :mad:
     

    #35
  16. otk
    Cupcake Dec 25, 2017

    otk , Dec 25, 2017 :
    let me know if this works for you. seems pretty drastic to me, so I'm still trying to get twrp to decrypt my data. Also I'm not sure if the recovery after format will work for previously encrypted data, but this might also be an option I will have to try in the end.
     

    #36
  17. Maxximuscool
    Jelly Bean Dec 25, 2017

    Maxximuscool , Dec 25, 2017 :
    Didn't work man. I scanned and for about 35% but cannot find anything. I'm guessing once you re-encrypted the partition then the whole thing is a gone burger. I gave up! I lost everything I took from last two months and Christmas family photos/videos.
     

    #37
  18. Maxximuscool
    Jelly Bean Dec 25, 2017

    Maxximuscool , Dec 25, 2017 :
    Flashing older firmware works but I can't seem to be able to connect to my wifi or even detect my wifi. This is a nightmere for sure and it is 3:09am and I'm still sitting here trying to fix my phone. Flashing the OxygenOS 5.0 again now and hopefully to get my wifi working.
     

    #38
  19. Maxximuscool
    Jelly Bean Dec 25, 2017

    Maxximuscool , Dec 25, 2017 :
    Okay after reflashed O2OS to 5.0 over 4.5.15 then I am yet again stuck in bootloop. I had to wipe everything again to boot into O2OS 5.0 successfully and is now able to search for my Wifi 2.4Ghz and 5.0Ghz and able to connect as well.

    F***K Y*** OnePlus!
     

    #39
  20. Cote_west
    Donut Dec 25, 2017

    Cote_west , Dec 25, 2017 :
    What do you mean by "wipe everything again" ? Data ?
     

    #40