0
Battery/Charging OnePlus 5 not charging

  1. Madsign7
    Cupcake Feb 21, 2018

    Madsign7 , Feb 21, 2018 :
    My phone stopped charging about 4 days ago. I checked the Type C charger and lead on something else and it worked, I also tried the lead and charger from the other device and my phone still didn't charge; so we have eliminated it being a lead issue. I contacted Support and have completed a returns form, but I thought I would try charging it with the phone switched off and this time it did charge!? I have charged it this way for 2 days since, but today it didn't work straightaway, I had to wiggle the lead slightly before it started charging. Is this a known or Common fault?
     

    #1
  2. NeVeR_SeTTLe
    The Lab - OnePlus 6 Reviewer Feb 21, 2018

    NeVeR_SeTTLe , Feb 21, 2018 :
    I think the issue might lie in the charging port.
     

    #2
  3. izzykasha
    Lollipop Feb 21, 2018

    izzykasha , Feb 21, 2018 :
    any chance your phone has fallen with the cable in? this normally affects the port
     

    #3
  4. Deactivated User
    Feb 21, 2018


    #4
  5. FlavioRoma
    Cupcake Jun 3, 2018

    FlavioRoma , Jun 3, 2018 :
    Same problem here. The phone stopped charging. If I switch it off , then it starts charging. If I switch it on, the red light that indicates charging stays on, the phone actually keeps charging but it doesn't show it on the display (doesn't say "charging X%") . Of course Dash charging became a dream
     

    #5
    prakh001, SRup007 and 9900949194 like this.
  6. Bhavya_Patel_1906
    Cupcake Jul 30, 2018


    #6
  7. Bhavya_Patel_1906
    Cupcake Jul 30, 2018

    Bhavya_Patel_1906 , Jul 30, 2018 :
    how the problem solved?
     

    #7
  8. malakajose
    Cupcake Nov 18, 2018

    malakajose , Nov 18, 2018 :
    Hello guys, I'm writing on this post because when I tried to make a new thread on this forum I get an error message that I don't have permission... So i hope I don't interrupt here.

    I'm facing lately severe issues with dash charging. When I plug the phone to the cable the red LED light will turn on but the phone won't charge, I have to plug it on and off several times till it eventually starts charging.

    I have tried an air compressed duster and a needle to clean the port but the issue still persists. I have tried dash charging in different spots and charging from a powerbank and the same thing, red LED will turn on but phone won't charge

    I downloaded an Ampere app and it says that everything is ok...

    Please, anybody could give me a clue what is going on?
     

    #8
    prakh001 and Q1511399515011 like this.
  9. bernardmiel
    Cupcake Nov 23, 2018

    bernardmiel , Nov 23, 2018 :
    Same issue with my oneplus5, I have to plug and unplug a lot of time in order to see the red light and charging icon.
    SOmetimes the red ligh is on but not the charging icon
     

    #9
    9900949194 likes this.
  10. G_guru_prasath_kQco
    Cupcake Mar 20, 2019

    G_guru_prasath_kQco , Mar 20, 2019 :
    I AM ALSO FACING THIS PROBLEM FROM LAST ONE MONTH. SELF CHECKED MY CHARGER WITH OTHER PHONE IT IS WORKING , I BELIVE CHARGER IS NOT A PROBLEM. ONLY MY PHONE IS HAVING PROBLEM ANYONE SUGGEST TO GET SOLUTION
     

    #10
  11. G_guru_prasath_kQco
    Cupcake Mar 20, 2019

    G_guru_prasath_kQco , Mar 20, 2019 :
    I AM ALSO FACING THIS PROBLEM FROM LAST ONE MONTH. SELF CHECKED MY CHARGER WITH OTHER PHONE IT IS WORKING , I BELIVE CHARGER IS NOT A PROBLEM. ONLY MY PHONE IS HAVING PROBLEM ANYONE SUGGEST TO GET SOLUTION
     

    Attached Files:


    #11
  12. yoyozzz
    Cupcake Mar 23, 2019

    yoyozzz , Mar 23, 2019 :
    Same issue here. Any solution?
     

    #12
  13. prasadachari
    Cupcake Jun 17, 2019

    prasadachari , Jun 17, 2019 :
    Same problem here. The phone stopped charging. If I switch it off , then it starts charging. If I switch it on, the red light that indicates charging stays on, the phone actually keeps charging but it doesn't show it on the display (doesn't say "charging X%") . Of course Dash charging became a dream
    I'm facing this issue
     

    #13
  14. damienmcd
    Cupcake Jun 18, 2019

    damienmcd , Jun 18, 2019 :
    I was having the same problem also. I tried both of my Dash chargers and was getting the same issue. The chargers worked fine in another devices.
    I was getting the red light to indicate that the phone was charging but it took 4 hours to charge the phone to 100%. It usually takes approximately 40 minutes to get a full charge.

    I used a small piece of hard plastic to clean any lint that had collected in the USB-C port and the phone has been "Charging Rapidly" since. The battery is working as normal again and I have not needed to recharge it for 3 days.

    I would suggest trying this, while being careful not to damage the pins on the USB-C port. I also did the same for the headphone port and removed any lint / dust that had accumulated over the past year and that is working well now also.
     
    Last edited: Jun 26, 2019

    #14
    Guerrero0012 likes this.
  15. Semaj
    Eclair Aug 12, 2019

    Semaj , Aug 12, 2019 :
    A possible solution found.
    I had same issue as everyone else. Last year it was the headphone jack, this year the charger. I tried this technique on both occasions and worked great. I used a sewing needle which might scratch but it worked out ok if you are careful.
     

    #15
    SRup007 likes this.
  16. SRup007
    Cupcake Aug 21, 2019


    #16
  17. Nachiket.Gurjar
    Cupcake Sep 25, 2019

    Nachiket.Gurjar , Sep 25, 2019 :
    Hey everyone,
    I had similar issue with my Oneplus 5t. It stopped charging one fine day for unknown reason and my rapid charging had stopped like ages ago. What worked with me is cleaning both the charging port on my phone and its mating slot in the cable. I used a safety pin and carefully scratched the dust out without going hard on the pins. There was a tons of dust that came out but after finishing, surprisingly even my rapid charging has now begun. Dust, I believe could be one of the issues causing the problem.
    Try out but take care of the pins if you happen to use a sharp object while cleaning.
     

    #17
  18. haropopop
    Cupcake Jan 16, 2020

    haropopop , Jan 16, 2020 :
    Had a similar problem after 2 years with my phone. Several plugs needed to have the "charging" notification, then even only the red light and very slow charging. Cleaned the port with needle-like material and it works again! . Again, be careful with pins.
     

    #18
  19. Guerrero0012
    Cupcake Apr 6, 2020

    Guerrero0012 , Apr 6, 2020 :
    Had the issue about connecting my OP5T and the phone was not charging, tried the charger with another phone and the charger was working fine, my phone did not take the Dash charge, Cleaned the phone port and it worked!!! Now my phone is charging and has the Dash charge, thank you so much guys!!
    If you are having problems with your charger I recommend you to clean the port, worked for me.
     

    #19
  20. X1594919801624
    Cupcake Jul 16, 2020

    X1594919801624 , Jul 16, 2020 :
    Hey guys, been fighting this issue on my 5t for a while now. The red charging indicator light (usually blue when dash charging) would be on and trickle charging the battery without an indicator on the actual phone screen. after taking time to cut a cable tie and scrape the dusty debris out of the usb c port the dash vcharger works again. i even thought of replacing the port but a good clean is all that was needed. be careful when cleaning and try not to use metal pins if possible xo
     

    #20