3
OnePlus 5 TWS Blurtooth Earbuds not pairing

  1. RoboMan268
    Donut Dec 28, 2018

    RoboMan268 , Dec 28, 2018 :
    I paired my Mpow T5 earbuds to my OnePlus 5 before upgrading to Android/Oxygen OS 9, and unpaired them after the update. Now I have reset the earbuds, and removed them from the previously connected Bluetooth devices page. However, I am unable to see the earbud when it is in pairing mode under the pair new device page in Bluetooth settings. On my other phone on Android 8, the earbud shows up fine, but on my OnePlus 5 Android 9 it does not show up at all.

    I recently checked the media output under the volume settings you get to from pressing either volume button, and one of the earbuds is still there. I of course cannot connect to it because I removed the pairing history on the earbuds. I also cannot remove it from the media output.

    Any suggestions for how I can pair the earbuds, or get them to show up in the pair new device page? Thanks for reading!

    oops misspelled the title...
    1545958578373.jpg

    1545958578453.jpg
    1547533461338.jpg
     

    Attached Files:

    Last edited: Jan 15, 2019

    #1
    V1517116470040, ivannhf and c01dstee1 like this.
  2. Z1547530967027
    Cupcake Jan 15, 2019

    Z1547530967027 , Jan 15, 2019 :
    Same problem with OOS 9.0.2 and MPOW T5. When I try to pair earbuds, they disappear from new device page in Bluetooth settings, but they do not appear in the previously connected Bluetooth devices page.

    No problems in OOS 5.1.7.
     

    #2
    V1517116470040, Shriop and RoboMan268 like this.
  3. RoboMan268
    Donut Jan 15, 2019

    RoboMan268 , Jan 15, 2019 :
    Oof. I guess I don't need to try getting that update then. I'm going to start another session with OnePlus support and see if they can help. Thanks for the reply tho! [e]1f44d[/e][e]1f60a[/e]
     

    #3
    V1517116470040 likes this.
  4. Z1547530967027
    Cupcake Jan 15, 2019

    Z1547530967027 , Jan 15, 2019 :
    After resetting the network settings, the earbuds are again displayed in the new device page in Bluetooth settings. But no luck with pairing...
     

    #4
    V1517116470040 likes this.
  5. RoboMan268
    Donut Jan 15, 2019


    #5
    V1517116470040 likes this.
  6. Z1547530967027
    Cupcake Jan 23, 2019


    #6
    V1517116470040 likes this.
  7. denperkov
    Cupcake Feb 4, 2019

    denperkov , Feb 4, 2019 :
    The same problem with my Mpow T5 headphones on OnePlus 6 OOS 9.0.3. Headphones do not connect to android 9. On android 8.1 they work well. But I really want them to work on android 9!
     

    #7
    V1517116470040 likes this.
  8. c01dstee1
    Cupcake Feb 14, 2019


    #8
    V1517116470040 likes this.
  9. c01dstee1
    Cupcake Feb 19, 2019


    #9
    V1517116470040 and RoboMan268 like this.
  10. Z1547530967027
    Cupcake Mar 1, 2019


    #10
    c01dstee1 and RoboMan268 like this.
  11. RoboMan268
    Donut Mar 1, 2019

    RoboMan268 , Mar 1, 2019 :
    Thanks for keeping this thread updated. This is awesome news!
     

    #11
  12. c01dstee1
    Cupcake Mar 6, 2019


    #12
    RoboMan268 likes this.
  13. RoboMan268
    Donut May 3, 2019

    RoboMan268 , May 3, 2019 :
    Thank you for the updates everyone. The earbuds now appear to function properly with OTA 9.0.5 late April 2019. This thread is now closed.
     

    #13
  14. ArindamGuha
    Cupcake Jun 15, 2021

    ArindamGuha , via OnePlus 8 , Jun 15, 2021 :
    Recently noticed that my Noise Shots x 5 pro no longer pairs with my phone,it pairs fine when connected to a different phone. The device shows up under paired devices but when i click nothing happens, tried resetting the buds too but no go. Any fix??
     

    #14