7
Display OnePlus 5T screen not responding to touch

  1. G_Charles_Huang_abAV Cupcake Jan 14, 2018

    G_Charles_Huang_abAV, Jan 14, 2018 :
    Hi

    I got my OnePlus 5T last month and my screen suddenly stopped working yesterday. It is not responding to any touch input. I have tried to reset it and boot into recovery mode but I can not enter the password because the the touch input is not working.

    Please help!!

    Thank you.
     

    #1
  2. tamsajama Donut Jan 15, 2018

    tamsajama, Jan 15, 2018 :
    Did you restart?

    If you can't touch the power off button (from screen), try by pressing the power button for long.
     

    #2
  3. meatandy Nougat Jan 15, 2018

    meatandy, Jan 15, 2018 :
    Have you tried rebooting your device?
     

    #3
    Razzlesama likes this.
  4. G_Charles_Huang_abAV Cupcake Jan 15, 2018


    #4
    Razzlesama likes this.
  5. ddepuru1 Cupcake Jan 15, 2018

    ddepuru1, Jan 15, 2018 :
    Happened to my Oneplus 5T today morning. Suddenly touch stopped working. I am on the Oreo Beta. Are you also on the same version? For me it stopped working after I clicked a picture with the back camera. Not sure if that triggered something but just my observation. Have talked to the customer support for a repair RMA.
     

    #5
    Razzlesama likes this.
  6. G_Charles_Huang_abAV Cupcake Jan 15, 2018


    #6
    archz2, Hampi14 and Razzlesama like this.
  7. samineni rajasekar Froyo Jan 16, 2018

    samineni rajasekar, Jan 16, 2018 :
    Are you installed any unwanted apps recently??? It may corrupt the mobile software... So think carefully
     

    #7
  8. oneplus5t_user Cupcake Jan 28, 2018

    oneplus5t_user, Jan 28, 2018 :
    I had the same issue with my 5t, the touchscreen stopped working from one day to the other. I have opened a RMA and the screen was replaced last week. Today it stopped working again.
     

    #8
    Razzlesama likes this.
  9. mahen2610 Honeycomb Feb 2, 2018


    #9
    Razzlesama likes this.
  10. G_CONTICORP_MX_QYqi Cupcake Feb 17, 2018


    #10
    Razzlesama likes this.
  11. Sogani.24 Cupcake Feb 20, 2018


    #11
    Razzlesama likes this.
  12. Sri krupa Donut Mar 7, 2018

    Sri krupa, Mar 7, 2018 :
    same issue i was watching youtube video tried to pause but i couldn't and i tried rebooting the device nothing worked any solutions guys ???
     

    #12
    Razzlesama likes this.
  13. Sri krupa Donut Mar 7, 2018

    Sri krupa, Mar 7, 2018 :
    have u got any solution or still u have the same problem??
     

    #13
    C1549758990565 and Razzlesama like this.
  14. netou Donut Mar 8, 2018

    netou, Mar 8, 2018 :
    I have the same issue, stopped working overnight. Have rebooted several times and still not working. What should I do?
     

    #14
    Razzlesama likes this.
  15. Razzlesama Ice Cream Sandwich Mar 8, 2018

    Razzlesama, Mar 8, 2018 :
    I got the same issue 6 hours back. I know this is a hardware issue because for one, i'm using official beta firmware. And touch input isn't working in the recovery too. I just want to take a backup of my messages, texts and pictures in the camera folder before i give this to be repaired.

    I have tried
    1. Rebooting the phone. - Dumbest thing i did. I should have connected a mouse through OTG and backed up everything before rebooting because after rebooting you have to enter the pattern/pin/password, which cannot be done due to the screen not responding.

    2. Tried to connect mouse and keyboard through OTG but i have to manually turn on OTG AND that too cannot be done because i can't touch the freekin toggle

    3. Rebooted into recovery only to be smacked in the face with the decryption pattern

    4. ADB doesn't work because USB debugging is turned off and i can't turn it on.

    5. Have to unlock the device or enter the pattern in recovery to be able to access the storage partition using a USB connection. So that isn't working out either.

    Can someone suggest me a different way to recover the said data? There's just some really important stuff i can't afford to lose.

    And @Carl WTF dude, my phone wasn't dropped ONCE and i haven't gotten it wet ever. How do yo expect someone like me to keep loving your brand when your products do bulls*it like this? This is UTTERLY shameful.
     

    #15
    MPalmiro and Hampi14 like this.
  16. ryadk Cupcake Mar 8, 2018

    ryadk, Mar 8, 2018 :
    I am facing exactly the same issue @Razzlesama and i tried the same not working stuff you listed and i dont know what to do ! Please help
     

    #16
  17. jaimejimegon Honeycomb Mar 8, 2018

    jaimejimegon, Mar 8, 2018 :
    Don't even know if this would work, but maybe trying to open recovery and use a physical keyboard to enter the password?? Couldn't try by myself because I don't have an adapter, hope you get it working
     

    #17
    Razzlesama likes this.
  18. Razzlesama Ice Cream Sandwich Mar 8, 2018

    Razzlesama, Mar 8, 2018 :
    I'm not really sure if that works. But i don't think i can try because i have a pattern. Not a pin or a password. :(
     

    #18
    Sri krupa likes this.
  19. jaimejimegon Honeycomb Mar 8, 2018

    jaimejimegon, Mar 8, 2018 :
    When you try to open recovery, it ask you for a pattern? Never seen that
     

    #19
  20. Razzlesama Ice Cream Sandwich Mar 8, 2018

    Razzlesama, Mar 8, 2018 :
    I have the device encrypted. And i'm not running stock recovery. Data partition has to be decrypted before custom recovery can modify anything inside. :/
     

    #20
    Hampi14 likes this.