10
Display OnePlus 5T screen not responding to touch

  1. Tyson_Ashma
    Cupcake Mar 12, 2019

    Tyson_Ashma , Mar 12, 2019 :
    Same things I tried my best to recover my data, even I asked for my expert friends too for help but they too are unable to held on this freaky phone of One Plus, I am ****** off by purchasing this sucking costly shit.
    If you will visit the service center they will ask for change ilof motherboard which will be 75-80% of total phones cost. They think customers are idiots it seems.
     

    #81
  2. fullrotor
    Cupcake Mar 12, 2019

    fullrotor , Mar 12, 2019 :
    Mine is currently at the service center waiting for my okay on the $307. Don't think I'm gonna do it. Was hoping to stick with OnePlus (customer since the One and playing party games to get it) but this is ridiculous. Random problems after warranty period? I get it. Threads all over with people with the exact same problem? That sounds like an issue they should address. I directed their Twitter help account to this thread (hi!) but we'll see if that moves things in a positive direction. Also put in a service request and got this reply not really saying anything:

    ***

    Bob Today at 02:55
    Hi OnePlus User,

    Thank you for contacting OnePlus Customer Support. We are glad to assist you.

    We understand your concern. We are sorry for the inconvenience you had. As per your concern, we would like to inform you that the service center team first diagnose the device and according to that they provide the resolution. We would surely take the feedback regarding to your concern to the team as we do not want our customers to have such an experience.

    Appreciate your support and understanding on this matter.

    If you have any further queries, please feel free to write us.

    Best Regards,
    Bob
     

    #82
  3. X1552463748728
    Cupcake Mar 13, 2019

    X1552463748728 , Mar 13, 2019 :
    i had the same exact problem as you have for 3 days, i am locked out since the touch screen is not working, i already contacted the service center for the phone to be picked for repair, i charged the phone full, then try for the last time to turn the phone off and on, and the touch screen starts working again. maybe you can try. it might worked, and you can then back up your files so if the issue comes back again.
     

    #83
  4. G_Josef_Kraus_hqzf
    Cupcake Mar 13, 2019

    G_Josef_Kraus_hqzf , Mar 13, 2019 :
    I am facing this problem now too. Started yesterday while I was playing SwordArtOnline:IntegralFactor. Suddenly my Touchscreen in the game didn't respond (Fullscreen Game). Fixed it through getting access to the homebutton through swiping down on the fingerprint sensor. The next time it occured, I only was able to get back through rebooting. After rebooting everything still worked fine.
    Today same problem, only solution for me was rebooting. Now i am stuck in my SIM protection.
    I was a fool to not starting a backup right after the first occurence. Wish I had a solution on hand.
    This is really annoying.
     

    #84
  5. fullrotor
    Cupcake Mar 13, 2019

    fullrotor , Mar 13, 2019 :
    I think if you're out of warranty like me, you either pay $300 to fix a phone two generations back that could have other problems pop up, or you eat the loss and buy a new phone of some kind. Not great. Again, I get that things happen out of warranty, but if you have multiple threads full of people with the same exact issue, how is that not something the company should address and make right? Disappointing.
     

    #85
  6. fullrotor
    Cupcake Mar 13, 2019

    fullrotor , Mar 13, 2019 :
    Decided to order an Honor View 10 for $359. Similar specs to the 5T. I'll miss the smooth Oxygen experience but feeling too burned to chance dropping $600+ for 14 months of 6T use if this same thing happens again. Love the devices when they work but not liking this customer service...all the talk about "community" and "never settle" but they have a bunch of devices with a defect and are just ignoring their customers. Lost a sale, bad word of mouth, etc. Oh well.
     

    #86
  7. G_Josef_Kraus_hqzf
    Cupcake Mar 14, 2019

    G_Josef_Kraus_hqzf , Mar 14, 2019 :
    So for anyone interested, i got my phone back working (Sorry for bad english) , but with the cost of complete data loss. During my current test the problem reoccured with Android 9. So I believe it corresponds to the latest update.
    How did I get my phone back working?
    I followed the youtube video "How To Unbrick Oneplus 5T [Step By Step Easiest Method] - Redmi 5A Giveaway" (don't know if links are allowed here and to angry to look it up). When following this tutorial please keep in mind, if you are using Windows other than Windows XP,turn off Driver Signature Enforcement. The steps are described in the xda link in the video description.
    So I unbricked my phone and got an older version of OxygenOS going. Sadly, all data is lost in this progress, but atleast the phone was working again.
    I am currently trying to get back all my data from google drive and then i am going to switch to another OS. Hopefully this problem won't occure another time.

    Good Luck people, hope I could help you.
     

    #87
  8. fullrotor
    Cupcake Mar 16, 2019

    fullrotor , Mar 16, 2019 :
    When my phone came back after I elected to not get the repair done (due to the $308) it was wiped and the touchscreen was responsive again! I set it up and it worked for two days or so and then coming off of charge this morning, again totally unresponsive. I had set up face unlock and so the phone unlocked, but then I tried rebooting it to see if that would make the touchscreen work again and when it restarted it asked for my PIN for unlock...oops! I probably could have done Android remote wipe if I'd not rebooted it, but not now. Guess I'm out of luck after all...
     
    Last edited: Mar 16, 2019

    #88
  9. Jignesh Dadiya
    Cupcake Mar 17, 2019

    Jignesh Dadiya , Mar 17, 2019 :
    Hello Community members,
    Is there any way to recover the data from this situation. I am sure if I give it to the service center, they will wipe it clean.
    OTG mouse didn't work for me.
    Kindly suggest if anyone has any idea.
     

    #89
  10. fullrotor
    Cupcake Mar 17, 2019

    fullrotor , Mar 17, 2019 :
    If you have already allowed USB debugging there are some solutions earlier in this thread or elsewhere online...otherwise sounds pretty near impossible. However, some people did have the phone start working again temporarily after a bit. If you have another device you can use for now it might be worth giving it a few weeks and trying some restarts, leaving it off for a few days, etc...you might get lucky!
     

    #90
  11. cazim
    Cupcake Mar 17, 2019

    cazim , Mar 17, 2019 :
    This worked for about two days, then it started not responding again, now I just have to restart the phone and it's working again, I have no idea way is this happening and how long it will last.
     

    #91
  12. Jignesh Dadiya
    Cupcake Mar 20, 2019

    Jignesh Dadiya , Mar 20, 2019 :
    If anyone is interested I managed to save my phone.
    I gave it to service center, they pushed my update to 8.0.1, but with that i was only able to access notification menu, no app drawer or phone, message icons.
    With this condition my touch response came and i was able to recover data with USB Cable and then i did factory reset to it and then updated it again to 9.0.4.
    No issues so far. Hope it stays the same.
     

    #92
  13. fullrotor
    Cupcake Mar 24, 2019

    fullrotor , Mar 24, 2019 :
    Still working? I got mine wiped by the repair center and it worked for two days and then no touch screen function again.
     

    #93
    archz2 likes this.
  14. Jignesh Dadiya
    Cupcake Mar 24, 2019

    Jignesh Dadiya , Mar 24, 2019 :
    Yup still working and hope it stays like this, although i am not using the phone for gaming of any kind. Using only for basic functions and social media.
     

    #94
    J1551881726862 likes this.
  15. J1551881726862
    Cupcake Mar 29, 2019

    J1551881726862 , Mar 29, 2019 :
    100% software issue. I put my device on charge last night and found the touchscreen completely unresponsive this morning. Followed the great guidance in this post from Josef (thank you). Unfortunately still unresponsive, but what it did then allow me to do was get into the cache wipe menu and that fixed the issue. Overall though, this is shocking from OnePlus and the lack of accountability or help on this forum!!! #putmeofffuturedevices
     

    #95
  16. Mathias Richez
    Cupcake Mar 30, 2019


    #96
  17. Ilia339
    Cupcake Apr 3, 2019

    Ilia339 , Apr 3, 2019 :
    [QUOTE = "Jignesh Dadiya, post: 20058186, member: 948934"] Если кому-то было интересно, мне удалось сохранить свой телефон.
    Я отдал его в сервисный центр, они перенесли моё обновление до 8.0.1, но с этим я смог получить доступ только к меню уведомлений, без приложения или телефона, значков сообщений.
    С этим условием пришел мой сенсорный ответ, и я смог восстановить данные с помощью USB-кабеля, после чего я сделал сброс к заводскому настройку и затем обновил его до 9.0.4.
    Пока никаких проблем. Надеюсь, что он останется прежним. [/ QUOTE]

    Больше нет проблем с телефоном?
     

    #97
  18. Samueldips
    Cupcake Apr 9, 2019

    Samueldips , Apr 9, 2019 :
    I am so glad I found this thread. I was certain it was an issue with the digitizer and even got a quote for a replacement.

    Anyway, I used the unbrick tool, and with some luck managed to install Android 8.0.1 and got the touchscreen working again. Had to factory reset in the process which sucks but most of my important stuff was backed up to the cloud.

    I am so surprised that this is a software issue, my phone was running Android 9 without any trouble, left it the day before yesterday to charge overnight and in the morning the screen was completely unresponsive to any touch. I am pretty pissed at losing some of my data but glad that I didn't spend money at a repair shop.

    For those with this issue, before using the unbrick tool, try booting your phone into safemode and see if that helps (hold vol down after oneplus logo on loading)
     
    Last edited: Apr 9, 2019

    #98
  19. EdgarStevenQB
    Cupcake Apr 9, 2019

    EdgarStevenQB , Apr 9, 2019 :
    Hi! I need help!!!!!! I was having problems with my one plus 5t charger, but at the end it was charging.... a few days ago a was charging my phone, it was at 76% then I blocked it and it never came back, black screen, no signs of nothing, i dont know what to do. DId somen have this problem?
     

    #99
  20. techieruss
    Cupcake Apr 13, 2019

    techieruss , Apr 13, 2019 :
    Same thing just happened to my 5T. I was banging my head against the wall for a few hours. After I took an aspirin and slapped on a bandaid, I gathered the courage to open up the phone following the guide here. I when I got to the LCD flex, I noticed it was loose. I plugged it back in and voila! All is well in the world.

    02_lcd_assembly_with_frame_for_oneplus_5t_a5010_-_blackartboard_3.jpg
     

    archz2 likes this.