0
Oneplus 6 Bluetooth devive with Spotify issue

  1. Nashzotic Cupcake Jun 16, 2018

    Nashzotic, Jun 16, 2018 :
    I'm having the same problem with my OP6.. initially I thought was my Bluetooth device that I connected was the problem. But I soon realise both my Honda and Toyota car's Bluetooth also having this problem.

    The song will randomly pauses for a few millisecond and play and pauses and play and pauses and play very often and randomly. it is really annoying. And even unlocking the phone also pauses the songs a few millisecond..I don't have this issue with 2 of my previous phones...

    any solution guys??
     

    #1
  2. allen722 Cupcake Jun 16, 2018

    allen722, Jun 16, 2018 :
    I had the same problem.

    what I did is the following:

    go to devolper setting, go down to Bluetooth and change the Bluetooth AVRCP to 1.6.

    I hope this works for you too.



    cheers
     

    #2
  3. Nashzotic Cupcake Jun 16, 2018

    Nashzotic, Jun 16, 2018 :
    ohh, sorry I'm quite bad with tech. how do you go to developer mode?
     

    #3
  4. allen722 Cupcake Jun 16, 2018

    allen722, Jun 16, 2018 :
    How to enable Developer options in Android

    If using stock Android, go to Settings > About phone > Build number. On a Samsung Galaxy device, go to Settings > About device > Build number. ...

    Tap Build number seven times. ...

    Go back to Settings, where you'll find a Developer options entry in the menu.
     

    #4
  5. Nashzotic Cupcake Jun 16, 2018

    Nashzotic, Jun 16, 2018 :
    ok cool, gonna try it out. thanks man!
     

    #5
  6. Aditya goyal Cupcake Jun 16, 2018


    #6
    Nashzotic likes this.
  7. Nashzotic Cupcake Jun 16, 2018

    Nashzotic, Jun 16, 2018 :
    sadly, I have tried changing it to 1.6 but still no luck..

    I noticed alot of ppl having the same problem since previous models.. I really hope the Devs are doing something abt it.
     

    #7
  8. V1P_J0K3R Gingerbread Jun 17, 2018

    V1P_J0K3R, Jun 17, 2018 :
    have the same issue.
    change in the bluetooth Settings that the Device only can Music Streaming (no contacts or Telephone)
    works for me fine now but thats only a workaround not a problem solver
     

    #8
  9. Aditya goyal Cupcake Jun 23, 2018

    Aditya goyal, Jun 23, 2018 :
    Found the solution for this. Just change the bluetooth setting in developer option like given below
    1529770304918.jpg
     

    #9
  10. V1P_J0K3R Gingerbread Jun 23, 2018

    V1P_J0K3R, Jun 23, 2018 :
    have this Settings already but it doesn't work with my Anker Soundcore Sport XL
     

    #10
  11. Nashzotic Cupcake Jun 24, 2018

    Nashzotic, Jun 24, 2018 :
    doesn't work. this setting is the original settings.
     

    #11
  12. Aditya goyal Cupcake Jun 24, 2018

    Aditya goyal, Jun 24, 2018 :
    Try changing the avrcp version to 1.6. Hope it works
     

    #12
  13. Nashzotic Cupcake Jun 24, 2018

    Nashzotic, Jun 24, 2018 :
    tried that too, didn't work. Allen 1st suggested that, but no luck.
     

    #13
  14. Aditya goyal Cupcake Jun 24, 2018

    Aditya goyal, Jun 24, 2018 :
    I think now the last option left is factory reset
     

    #14
  15. Aditya goyal Cupcake Jun 24, 2018

    Aditya goyal, Jun 24, 2018 :
    Now the last solution is factory reset :(
     

    #15
  16. Nashzotic Cupcake Jun 24, 2018

    Nashzotic, Jun 24, 2018 :
    I don't think is factory reset will work. most ppl are having this problem since previous models.
     

    #16
  17. Aleksander_Mortensen Cupcake Jun 24, 2018


    #17
  18. Arthur.orin Honeycomb Jun 24, 2018


    #18
  19. Nashzotic Cupcake Jun 24, 2018


    #19
  20. Nashzotic Cupcake Jun 24, 2018


    #20