63
[Submitted] OnePlus 6 camera pictures have poor focus, blurry, noisy, grainy, contain unnatural sharpness

  1. 01baftb
    Gingerbread Jul 2, 2018

    01baftb , Jul 2, 2018 :
    Exact detailed steps to reproduce are outlined in the thread link below. Any updates I post regarding this issue will be located in the thread link below.

    Update:
    • [2018-9-3] Issue is NOT resolved in OxygenOS 5.1.11 update
    • [2018-7-19] Issue is NOT resolved in the OxygenOS 5.1.9 update

    Excerpts from the original thread which contains detailed information about the issue: https://forums.oneplus.com/threads/oneplus-6-camera-takes-blurry-and-noisy-pictures.864226/
     

    Attached Files:

    Last edited: Sep 4, 2018

    #1
  2. L1530783341556
    Cupcake Jul 5, 2018


    #2
    G1540861697788 and amitmoond like this.
  3. hassan987
    Gingerbread Jul 5, 2018

    hassan987 , Jul 5, 2018 :
    Its useless to complain over here - they will just say its due to design/sensor/ISP/features and nothing is wrong. Ive decided to sell my Oneplus and get a Google Pixel.
     

    #3
    WasD24, tho85 and amitmoond like this.
  4. amitmoond
    Gingerbread Jul 5, 2018


    #4
    tho85 likes this.
  5. Chriskob
    Donut Jul 5, 2018


    #5
    amitmoond likes this.
  6. Lugiath80
    Donut Jul 6, 2018

    Lugiath80 , Jul 6, 2018 :
    Onplus 6 here. I'm having the same exact problems here, and my compliments for pointing them out in such of an orderly manner. Absolutely software related as the view of the camera direct from the lenses, the frame especially on full 4:3 but also macro looks pretty clear, it is only after you have taken the photo that the result is not the same as what you thought the camera will capture.
     

    #6
    Linxx and R1530620330308 like this.
  7. hassan987
    Gingerbread Jul 6, 2018

    hassan987 , Jul 6, 2018 :
    I bought google pixel 2 for my wife today. Will depend on that phone for family photos for now. Its photo results are much better especially indoors
     
    Last edited: Jul 6, 2018

    #7
    F1532093015639 and ApurvTaneja like this.
  8. hassan987
    Gingerbread Jul 6, 2018

    hassan987 , Jul 6, 2018 :
    Oneplus should have some expert photographer in the team to help with photos, who knows how to use a dSLR in manual mode to get good results.

    Oneplus problem is they do not seem to have a photographer in the team who understands shutter and iso.

    Their response to me about faulty shutter and iso speed selection was that their sensor and ISP works using wrong settings. Lol.
     

    #8
    S1565756892224 likes this.
  9. MashedPotatoeInASockMan
    Froyo Jul 6, 2018

    MashedPotatoeInASockMan , Jul 6, 2018 :
    Not true, Not true at all. I have made a few complaints, and support requests, and always I had a replay from OP. They surely need some time to fix it, yup?
     

    #9
    thales.th and Linxx like this.
  10. hassan987
    Gingerbread Jul 6, 2018

    hassan987 , Jul 6, 2018 :
    Its good that your issue was fixed. I get replies too. It's just that the replies are "its not a bug, its a feature" or some other justification.
     

    #10
  11. ToxicVato
    Cupcake Jul 6, 2018

    ToxicVato , Jul 6, 2018 :
    Aye, i got exactly the same issue, seems that as soon as the picture is taken the phone breaks it during save. I have tried different camera apps but its the same on all of them, also i have tried having the phone in a stand to exclude eventual movement of the hand and its the same.
     

    #11
    R1530620330308 likes this.
  12. sagarshenoy
    Gingerbread Jul 7, 2018

  13. E1529574826556
    Cupcake Jul 7, 2018


    #13
  14. chaitanypatnaik
    Cupcake Jul 11, 2018


    #14
  15. C1530375439101
    Cupcake Jul 11, 2018

    C1530375439101 , Jul 11, 2018 :
    same here.... specially the front camera portrait mode is worst ever[e]1f62a[/e].it can't detect and focus well.[e]1f44e[/e]
    I really concerned about.. I hope they will fix this issue across their next update
     

    #15
  16. chiribauradu
    Gingerbread Jul 11, 2018

    chiribauradu , Jul 11, 2018 :
    Yes we all have this problem. In the preview the picture looks very good and when it's done it's not that good.
     

    #16
  17. C1530375439101
    Cupcake Jul 11, 2018

    C1530375439101 , Jul 11, 2018 :
    yeah bro.. it's occur..
     

    #17
  18. Enigma87
    Eclair Jul 12, 2018

    Enigma87 , Jul 12, 2018 :
    Another one with the same problem. It looks software related, because the live view shows pretty clear images, full of details. Then you hit the shutter button and shit happens. The image processing adds a lot of blur and all the detail is lost.

    Please do something to fix that!!!

    Another thing, does someone notice a little purplish glare on low light conditions? For example focusing some dark or black objects. This glare only appears on live view, when you take the photo doesn't show this glare. You can see it in the attached photograph, at the top and in my shoe.
     

    Attached Files:

    Last edited: Jul 12, 2018

    #18
    radulica, Linxx and R1530620330308 like this.
  19. B1531428360497
    Cupcake Jul 12, 2018


    #19
  20. F_Vijay_Baba_Natarjan_lM
    Eclair Jul 13, 2018

    F_Vijay_Baba_Natarjan_lM , Jul 13, 2018 :
    I'm facing oil painting issue with the rear camera. i think it software issue that can be rectified with ota update. It started after 5.1.8 and they may be working on it. Has been very buggy!! to say the least.
     

    #20
    iammadhan likes this.