oneplus 6 LTE/4G problem in Holland

  1. michatl Cupcake Jun 17, 2018

    michatl, Jun 17, 2018 :
    si claramente era un bug que no iba a arreglar con un reset, a mí me hicieron hacer un debug y le mandé los logs luego de eso me respondieron con una ROM parcheada y el 4g me levanto sin problemas.

    H1528013081747 likes this.
  2. Y1511274258172 Cupcake Jun 21, 2018

    Y1511274258172, Jun 21, 2018 :
    I just got my op6 and I have same issue in UK on virgin mobile. Both Sims don't get 4g. Use same SIM in my old 5t and it gets 4g sat in same place. About 35 Mbps difference using speed test.

    Also have Netflix login issue.i have oxygen 5.1.8. latest os and firmware.

    Is there a fix coming soon. I run my business from this phone .

  3. daveroiz Donut Jun 22, 2018

    daveroiz, Jun 22, 2018 :
    Same here in Mexico, I filled a report and they ask me to send back the device to repair... No 4G/LTE only H+ all the time, I have the 256GB version... I did everything (hard reset, updates, APN settings, Phone Settings *#*# etc)... nothing worked... I have a friend that also bought the OP6 but the 128GB version and had no problem at all.... they need to find a fix fast!!!!

  4. marcoascf Cupcake Jun 22, 2018

    marcoascf, Jun 22, 2018 :
    well, I'm living in Mexico and I had the same problem, until I updated to 5.1.8. finally, it's working!!

  5. whitejoker15 Cupcake Jun 24, 2018

    whitejoker15, Jun 24, 2018 :
    I have the same with Tele2 NL (which has it's own network by the way). Everywhere it's on H+ where my iPhone 6 would give 4G. Weird thing is that if I put the OP6 in Airplane Mode and back it switches to 4G+. Maybe something defective? The APN settings are correct and clearly working.

  6. cimpolo75 Cupcake Jun 24, 2018

  7. AmaD437 Cupcake Jul 25, 2018

    AmaD437, Jul 25, 2018 :
    U need to disable one sim , then , open ur data and then turn on airplane and turn it off and tadaa u get 4G

    U need to disable one sim thenn tadaa u can get 4G

  8. Sergio Sonego Froyo Jul 25, 2018

    Sergio Sonego, Jul 25, 2018 :
    My issue was resolved with oos 5.1.8. No more problems so far. Thanks

  9. Sander Brauns Cupcake Jul 27, 2018

    Sander Brauns, Jul 27, 2018 :
    I am on 5.1.9 on my red oneplus 6 but still have this issue on dutch tele2 network. Airplain mode resolves it temporary but after some time it switches back to h+.

  10. CWZ1231 Cupcake Jul 29, 2018

  11. teeniv92 Cupcake Aug 1, 2018

    teeniv92, Aug 1, 2018 :
    I too have a red oneplus 6 which I bought from India (A6000) and I'm also on 5.1.9. I use Lebara (which uses KPN networks). I only get H+, never 4G despite the fact that my phone should technically be compatible with 4G.

    Can anyone help me with this?

  12. grospaster Cupcake Aug 1, 2018

    grospaster, Aug 1, 2018 :
    I'm with latest 5.1.9 and the bug is still present. Italian networks. With both sim active, one of them randomly fallback in 3G. Only activating data it seems waking up to 4G, but then the other sim goes in 3G. At present time, the dual 4G for both sim doesn't work correctly

  13. orgesi Gingerbread Aug 1, 2018

    orgesi, Aug 1, 2018 :
    some hints:
    1.please check if your op6 is the model designed for europe (especially your country). this way you may know if it supports the 4G bands available from your carrier in your country
    2. check what terminology your carrier uses for 4G, some call it LTE some call it HSPA+ and so on.
    3. make sure you are in an area that has 4G coverage. it might sound primitive thing to happen,but where i live (Belgium) it happens :)

    Kytharsis likes this.
  14. Sa22011982 Donut Aug 1, 2018

  15. U1545587679343 Cupcake Dec 23, 2018

  16. Matthijsmars Cupcake Jan 7, 2019

    Matthijsmars, Jan 7, 2019 :
    Hello Everyone, how is your 4g at this moment? I'm having the same issue from december 2018.


  17. F1547280484854 Cupcake Jan 12, 2019

  18. F1547280484854 Cupcake Jan 18, 2019

  19. BigdiZen Cupcake May 25, 2019

    BigdiZen, May 25, 2019 :
    PROBLEM SOLVED by accident..

    Just switch airplane mode on and off..

    You're welcome.