0
OnePlus 6t fingerprint sensor not working

  1. SirConius Cupcake Nov 12, 2018

    SirConius, Nov 12, 2018 :
    after a week of always working, out of the blue my phone stopped recognizing my fingerprint. Added and readded my fingers and thumb. restarted my phone nothing is working.

    Does anyone have an idea how to fix this

    Possible update? Nu screen doesn't go light up when I use the scanner (it previously did) I didn't change any settings. Even reset my phone still not working.

    Ok I can get it to work but only if I use the ambient display. It takes 3 or 4 tries and then it unlocks... @OnePlus please fix this
     
    Last edited: Nov 12, 2018

    #1
  2. dickymastelero Eclair Nov 12, 2018

    dickymastelero, Nov 12, 2018 :
    If you have recent system updates the try rebooting and redo fingerprints. If you just put a aftermarket tempered glass screen then it might have compromise sensor.
     

    #2
  3. SirConius Cupcake Nov 12, 2018

    SirConius, Nov 12, 2018 :
    I still have the official screenprotector from OnePlus on it. Had a system update a fee days ago and then it gave me no problem.
     

    #3
  4. dickymastelero Eclair Nov 12, 2018


    #4
  5. SirConius Cupcake Nov 12, 2018


    #5
  6. dickymastelero Eclair Nov 12, 2018

    dickymastelero, Nov 12, 2018 :
    Mine is perfectly fine but there is still a hit and miss sometimes, new technology under the screen maybe humidity plays a factor too. Anyways phone is 100 percent, I find turning on face unlocking is better and way faster when access to phone. Support will probably get back on you and hope all is well.
     

    #6
  7. SirConius Cupcake Nov 12, 2018

    SirConius, Nov 12, 2018 :
    I hope so. For now I did enable face unlock. Still a bit sad, the fingerprint scanner under the screen is so cool. But we'll have to wait for an update I guess
     

    #7
  8. dickymastelero Eclair Nov 12, 2018


    #8
  9. SirConius Cupcake Nov 13, 2018

    SirConius, Nov 13, 2018 :
    I am on the latest update for the system and security. even checked if there was an update
     

    #9
  10. SteveDaniel1975 Donut Nov 14, 2018


    #10
  11. sypherd1 Cupcake Nov 14, 2018

    sypherd1, Nov 14, 2018 :
    Sept 5th is as new as it is if you are on Tmo
     

    #11
    SteveDaniel1975 likes this.
  12. dickymastelero Eclair Nov 14, 2018

    dickymastelero, Nov 14, 2018 :
    1542206179000.jpg
    November 1 according to my update, you can manually do it if you have too.
     

    #12
  13. G_Claudiu_Lucian_SkeQ Cupcake Nov 14, 2018


    #13
  14. mkgaggar Cupcake Nov 14, 2018


    #14
  15. mkgaggar Cupcake Nov 14, 2018

    mkgaggar, Nov 14, 2018 :
    face unlock disable krne k Baad to fingerprint sensor work hi nahi kr Raha...what to do
     

    #15
  16. Vamsi Saladi Gingerbread Nov 16, 2018

    Vamsi Saladi, Nov 16, 2018 :
    There was a fingerprint guide by Oneplus i read some time back. they said if you are facing issue with reading. Try removing all the registered prints. Reboot. Re-Register the prints in complete darkness. And finger print registration has 2 parts.
    part-1: different angles of centre area
    part-2: edge reading
    so place finger appropriately as per the parts
     

    #16
    m1ster0wl likes this.
  17. SirConius Cupcake Nov 16, 2018

    SirConius, Nov 16, 2018 :
    I'm sorry what
     

    #17
  18. Vamsi Saladi Gingerbread Nov 17, 2018

    Vamsi Saladi, Nov 17, 2018 :
    Restart to recovery mode by pressing power +volume down key
    Clear cache.
    Try re adding fingerprints by deleting existing.
    Mine fingerprint was working even without face unlock disabled
     

    #18
    dickymastelero likes this.
  19. G_Claudiu_Lucian_SkeQ Cupcake Nov 17, 2018

    G_Claudiu_Lucian_SkeQ, Nov 17, 2018 :
    Hey guys, i found a fix for this. I tried clearing the cache from recovery mode, even factory reset, but those didn't help.

    A sure fix for this (i tried it two times and it worked) is running a fingerprint calibration test. Enter engineer mode (dial *#808#), do the calibration test and it fixes itself. You don't need to delete the fingerprints, it works with the old ones.
     

    #19
    A1546992071717 likes this.
  20. M1542977306308 Cupcake Nov 23, 2018

    M1542977306308, Nov 23, 2018 :
    when i did the calibration test i got this error. anyone knows what to do?
    1542977331492.jpg
     

    #20
    A1546992071717 likes this.