0
Oneplus 7 : Black band on the screen

  1. wapmiguel
    Gingerbread Mar 2, 2021

    wapmiguel , Mar 2, 2021 :
    Hi,
    a black band appears on a part of the screen. grey at the beginning. black then. I did a reset but it reappears. See picture received_868639293682743.jpeg
     

    #1
  2. drl431
    Community Hero 2020 Mar 2, 2021

    drl431 , Mar 2, 2021 :
    Hi, you should contact OnePlus customer service or visit a service center.
     

    #2
    Liehjan and J4t1np4r3kh like this.
  3. J4t1np4r3kh
    OnePlus Accessory Tester Mar 2, 2021

    J4t1np4r3kh , Mar 2, 2021 :
    That looks like the screen has been damaged. Try taking a screenshot and view it on another device. If there is no black band then it is probably a damaged screen.

    In which case you should contact OnePlus Support
     

    #3
    lokeshsurya2 and drl431 like this.
  4. Dipjyoti Nath
    OnePlus Bug Hunter Staff Member Mar 4, 2021

    Dipjyoti Nath , Mar 4, 2021 :
    We've got in touch with you via personal conversation to give you more insights regarding this. Please check for the same.

    Regards,
    Dipjyoti
     

    #4
    McJader and drl431 like this.
  5. wapmiguel
    Gingerbread Mar 4, 2021


    #5
    J4t1np4r3kh, drl431 and McJader like this.
  6. McJader
    Lollipop Mar 4, 2021

    McJader , Mar 4, 2021 :
    So it was a software issue?
     

    #6
  7. wapmiguel
    Gingerbread Mar 4, 2021


    #7
  8. drl431
    Community Hero 2020 Mar 4, 2021

    drl431 , Mar 4, 2021 :
    Wow, that is surprising! Please come back and update if there is any change.
     

    #8
    McJader likes this.
  9. McJader
    Lollipop Mar 4, 2021


    #9
  10. wapmiguel
    Gingerbread Mar 4, 2021


    #10
  11. J4t1np4r3kh
    OnePlus Accessory Tester Mar 5, 2021


    #11
    McJader likes this.
  12. McJader
    Lollipop Mar 5, 2021

    McJader , Mar 5, 2021 :
    Good to hear
     

    #12
  13. Iamhasannaqvi
    Ice Cream Sandwich Mar 5, 2021


    #13
  14. McJader
    Lollipop Mar 5, 2021

    McJader , Mar 5, 2021 :
    Dude did you even read the posts? It was a software issue and was solved after a factory reset.
     

    #14
    J4t1np4r3kh likes this.
  15. wapmiguel
    Gingerbread Mar 5, 2021

    wapmiguel , Mar 5, 2021 :
    Grrrr The problem is back after 3 days. I’m trying to see if it’s not from an app. Maybe an hardware issue.
     

    #15
  16. J4t1np4r3kh
    OnePlus Accessory Tester Mar 5, 2021

    J4t1np4r3kh , Mar 5, 2021 :
    But surely if hard resetting got rid of the issue, it would suggest this is software related and not a hardware issue?
     

    #16
    McJader likes this.