0
Working OnePlus 7 does not see 5GHz WiFi

  1. Mr.Niflheim
    Cupcake Jul 29, 2019

    Mr.Niflheim , Jul 29, 2019 :
    Hey.
    I have a problem, I do not see a home wifi access point of 5 GHz. On the Oxygen OS 9.5.7.GM57AA firmware, the OnePlus 7 12/256 phone from China, I myself live in Kyrgyzstan.
    I wanted to know this is the problem of the firmware or my router, set different regions in the settings of the router, nothing helps. Although another phone OnePlus 6T sees this point on any settings of the router (6T from America).
    Please help
    View attachment 1084877

    View attachment 1084874
     

    #1
  2. Gav_W86
    Starting Point Expert Community Expert Jul 29, 2019

    Gav_W86 , Jul 29, 2019 :
    Hi, we can't see your image. Check out this post re: uploading pics

    https://forums.oneplus.com/threads/please-read-the-thread-how-to-upload-photos.582464/

    There should be no issue connecting the 7 to a 5Ghz wifi.
    did you transfer to the 7 using a backup/restore tool like OP Switch?
     

    #2
  3. Mr.Niflheim
    Cupcake Jul 29, 2019


    #3
  4. Gav_W86
    Starting Point Expert Community Expert Jul 29, 2019

    Gav_W86 , Jul 29, 2019 :
    ok.
    can you see other networks, just not that one?
     

    #4
  5. Mr.Niflheim
    Cupcake Jul 29, 2019


    #5
  6. Gav_W86
    Starting Point Expert Community Expert Jul 29, 2019

    Gav_W86 , Jul 29, 2019 :
    then suggests something to do with the config of the network or the router then.
     

    #6
  7. Mr.Niflheim
    Cupcake Jul 29, 2019

    Mr.Niflheim , Jul 29, 2019 :
    I went to a friend, he also does not see wifi 5GHz, I will try to roll back the firmware to 9.5.4 of the global version, then I will unsubscribe.
     

    #7
  8. Mr.Niflheim
    Cupcake Jul 30, 2019

    Mr.Niflheim , Jul 30, 2019 :
    After a rollback to 9.5.4 global, my wifi does not see 5 GHz, it only sees 2 GHz.
    I installed different settings of the router, changed the width of the channel and the region, nothing helps.
    What should I do?
     

    #8
  9. femiuex
    Ice Cream Sandwich Jul 30, 2019

    femiuex , Jul 30, 2019 :
    Can you try changing to channel 36 for your 5Ghz network on your router?
     

    #9
  10. Mr.Niflheim
    Cupcake Jul 31, 2019

    Mr.Niflheim , Jul 31, 2019 :
    not work
     

    #10