7
OnePlus 7 Pro Android 10 Bugs via OnePlus 7 Pro


  1. #1
  2. KeepTransisting
    The Lab - OnePlus 7 Pro Reviewer Oct 9, 2019


    #2
    JNiemi likes this.
  3. delhichander
    Froyo Oct 10, 2019


    #3
  4. K1569914130570
    Cupcake Oct 10, 2019

    Last edited: Oct 12, 2019

    #4
  5. B1560115917646 , via OnePlus 7 Pro , Oct 20, 2019 :
    Tons of issues are there with the Android 10 rollout.
    Really disappointing.
    1) It won't pair properly with my car. it actually does pairs. my call goes through my car stereo but not the songs. I had tried re pairing, resetting both car stereo and my OnePlus 7 Pro, but nothing helped.
    2) The dark theme, nuanced dark, does not stays for long. after few hours of usage the UI converted into Illuminating light. Although it still does shows as nuanced black in the customisation section.
    3) A Google's official page told us that Android Auto is now integrated inside Android 10 itself. so the Icon won't appear as such. later on they will rollout a new app name Android Auto for Phones. So for the time being if you want an icon for Android Auto, keep Android Auto installed in your phone before upgrading to Android 10. I did the same. But still it does not appears as an icon on my phone which is really frustrating. I do not have android auto options to browse from.

    My phone is practically useless now. Thanks for asking a premium price for a below average services.
    Good job OnePlus.
    Even my secondary phone which is less than a third of this price which comes with android one platform is much more stable than this device.
     

    #5
  6. Y1571563911629
    Cupcake Oct 20, 2019

    Y1571563911629 , Oct 20, 2019 :
    I have the same problem with the bluetooth. Prior to the Android 10 update, my phone automatically connected to the bluetooth and I had both 'phone calls' and 'media audio' functionality in my car. Now that I've updated, I only get phone calls connecting.

    Like the above poster, re-pairing did not resolve the issue. I've found a workaround though which is to connect the phone to the car bluetooth, then go into the bluetooth settings on the phone and disable 'media audio' then re-enable it. It then connects the media audio with the active connection. However, it does not permanently fix the problem. I have to do that every time I start the car and connect the bluetooth, so it's really annoying. I really hope this can be fixed because I use bluetooth media audio every day.
     

    #6
    mptpro and B1560115917646 like this.
  7. B1560115917646 , via OnePlus 7 Pro , Oct 20, 2019 :
    in my case, turning off and then on the media audio as well is not helping.
     

    #7
    Z1571367510286 likes this.
  8. V1560064742372
    Cupcake Oct 20, 2019


    #8
  9. F_Moritz_Engelhardt_ltvU
    Cupcake Oct 21, 2019

    F_Moritz_Engelhardt_ltvU , Oct 21, 2019 :
    1. Can't regulate loudness when I hear voice messages, it's always on maximum.
    2. The phone sets alarms by itself, there is the alarm sign in the status on the top, but not shown in the alarm list. So i can't delete them.
    3.
    Phone ist on ringing, but always no sound in games after update to Android 10.
     

    #9

  10. #10
    nilay_bagadia likes this.
  11. jasemanONE
    Gingerbread Oct 23, 2019

    jasemanONE , Oct 23, 2019 :
    OK everyone...here it is...very painful...factory reset...DO NOT let previous apps install automatically...problems solved.
    Coming here to complain will get you nothing, NaDa, no help whatsoever because no OnePlus techs are here to hear you. If you want real help from OnePlus you must submit a proper complaint the official way.
     

    #11
  12. H1562951490708
    Cupcake Oct 23, 2019

    H1562951490708 , Oct 23, 2019 :
    После обновления 10 андроида проявились такие баги:
    1. На заблокированном экране часы потеряли свой красный цвет.
    2. В настройках, при выборе силы вибрации, она сразу не работает - надо выбрать, зайти в приложение проверить силу вибрации, вернуть в настройки и выбрать другую вибрацию.
    3. Двойной тап по заблокированному экрану не оживляет его, надо нажимать кнопку питания.
    4. Шрифт системы нельзя изменить.
    ========================================



    Screenshot_20191022-204004__01-1.jpg
     

    Attached Files:


    #12
  13. T-Lens
    Cupcake Oct 23, 2019

    T-Lens , Oct 23, 2019 :
    Same dark theme problem here.
     

    #13
  14. jasemanONE
    Gingerbread Oct 24, 2019


    #14
  15. msimonds
    Cupcake Oct 24, 2019

    msimonds , Oct 24, 2019 :
    after upgrading there is a bug in the weather app, it is not finding any cities or current location is not working in Dallas
     

    #15
    mptpro likes this.
  16. B1560115917646 , via OnePlus 7 Pro , Oct 25, 2019 :
    actually most probably your app needs permissions again. if this is the only issue bothering you then i would suggest you to clear the storage for this app this will remove cached data as well, and then reopen the app. the app will request all permissions again. make sure to give location permission to always instead of only while using the app. i think that should help. Mine was working evem before factory reset..
     

    #16

  17. #17
  18. B1560115917646 , via OnePlus 7 Pro , Oct 25, 2019 :
    hey,
    i honestly thought they (Oneplus) would listen to us and would atleast reply saying "we acknowledge the issues and will soon provide you with an update". This is too disappointing. Why would you have a dedicated community forum for OnePlus when you dont even bother to connect with us. We all could have done discussion on any existing platform easily. Anyways, I will try connecting with a Oneplus Service Centers to check if they have a patched release with some resolutions. If you I will definitely let you guys know. If not then probably its time to say goodbye to OnePlus and get back to a more reliable android brand like Samsung.
     

    #18
  19. V1571990518599
    Cupcake Oct 25, 2019

    V1571990518599 , Oct 25, 2019 :
    I have issue with WIFI after 10.0.1 upgrade.

    After the upgrade the wifi connection keeps on disconnecting and reconnecting very frequently.

    my other Nexus phone connects with no issues.

    this is very annoying since i use the phone to connect to servers using SSH, and every time it disconnect the SSH will start a new session.
     

    #19
    whiteplasticbag and Kau_shal_09 like this.
  20. V1524844865845
    Cupcake Oct 25, 2019

    V1524844865845 , Oct 25, 2019 :
    In my case, the mobile data connection is very poor. I always get the icon (!) beside the signal bars. No issues prior to Android 10 update. Done with clearing cache from recovery, restarted my phone several times and I even contacted my service provider and they confirmed that there is NO service interruption in my area. If someone experienced this and was able to come up with a solution, I need your help please. Thank you so much!
     

    #20