2
OnePlus 7 Pro Lag Problem and Frame Drop Issue

  1. Prosweet
    Eclair Sep 20, 2019

    Prosweet , Sep 20, 2019 :
    I have Lag problems on my OnePlus 7 Pro. it stucks very hard on Google maps, Netflix, YouTube or switching one app with other or surfing in the internet. This started after I switched on the smart lock option. One day I get my Phone out of my pocket and I saw that smart lock opened the phone and it entered very different settings on developer options like logkit etc. After that day the phone that I haven't seen any lag crumb, become very laggy. Can anyone help please...

    Sincerely Community, love you all...
     
    Last edited: Sep 20, 2019

    #1
  2. Prosweet
    Eclair Sep 20, 2019


    #2
  3. Prosweet
    Eclair Sep 21, 2019


    #3
  4. Cervantes
    Lollipop Moderator Sep 21, 2019

    Cervantes , Sep 21, 2019 :
    Hi
    You had factory reset
    How did you install the applications:
    backup copy
    from play store
     

    #4
  5. Prosweet
    Eclair Sep 21, 2019

    Prosweet , Sep 21, 2019 :


    Cervantes

    Hi
    You had factory reset
    How did you install the applications:
    backup copy
    from play store​


    thanks for your response.

    I downloaded all of the apps from Google play store and I had factory reset 2 times.

    But it's not about only the applications for example: I'm in an application like YouTube and I press the home button then it hangs-up a bit and stucks while it comes the home screen. Or on the internet I swipe down or up the page and the frame rate is dropping. Think this like that: You are in a game and you play with the 10 FPS. How it stucks? This seems like that

    thanks for your time...
     

    #5
    Chiranjeevi Sai Ram K likes this.
  6. Cervantes
    Lollipop Moderator Sep 21, 2019

    Cervantes , Sep 21, 2019 :
    I suggest a clean installation
    Today they published Android 10
    When they upload the rom zip on the support page
    You download it and perform a clean installation
     

    #6
  7. Prosweet
    Eclair Sep 21, 2019

    Prosweet , Sep 21, 2019 :
    I were wishing like you: Update to the android Q will solve it.
    Actually it's my last hope.

    OK. Thank you..:)
     

    #7
  8. shelvin93
    Cupcake Sep 27, 2019

    shelvin93 , Sep 27, 2019 :
    I'm facing some general lagging issues on my oneplus 7pro as well. Sometimes with Chrome and maps and other apps in general. Any solution to this identified?
     

    #8
  9. V1569329751181
    Cupcake Sep 28, 2019

    V1569329751181 , Sep 28, 2019 :
    Hi
    You had factory reset
    How did you install the applications:
    backup copy
    from play storeMobdro


    thanks for your response.

    I downloaded all of the apps from Google play store and I had factory reset 2 times.

    But it's not about only the applications for example: I'm in an application like YouTube and I press the home button then it hangs-up a bit and stucks while it comes the home screen. Or on the internet I swipe down or up the page and the frame rate is dropping. Think this like that: You are in a game and you play with the 10 FPS. How it stucks? This seems like thatword counter


    i agree
     
    Last edited: Sep 29, 2019

    #9
  10. Prosweet
    Eclair Sep 29, 2019

    Prosweet , Sep 29, 2019 :
    I have reseted the factory settings and clean the cache for the problem that you are facing. Now better
     

    #10

  11. #11
  12. Prosweet
    Eclair Oct 4, 2019

    Prosweet , Oct 4, 2019 :
    Hi dude!

    If these lags are displeasing you that much I suggest you to reseting to the factory settings and clear the cache.

    I think the main problem of the lags are this: Phone is not stabilized with applications like Chrome or Google maps. Because the stock applications doesn't cause the same lag problems.

    I hope they fix it and conform with all of the apps on Android Q

    Sincerely...
     

    #12
    Chiranjeevi Sai Ram K likes this.
  13. T1569574755236
    Cupcake Oct 5, 2019

    T1569574755236 , Oct 5, 2019 :
    as stated throughout the day, it will suddenly lag in recent apps and between homescreens. it will do this no matter what until it decides to dissapear on its own. its super frustrating. anyone suffering from this?
     

    #13
  14. pgrey
    Honeycomb Oct 7, 2019

    pgrey , Oct 7, 2019 :
    @T1569574755236 What app(s) are allowed to "run in the background", of the "3rd party apps" you've installed?

    I'd bet one-or-more of these is the issue, hands-down.
    If you boot into "Safe Mode", you can test this easily-enough, see if you have "any lag" when in Safe Mode?
    I'm curious to hear your reply, thanks.
     

    #14