17

Oneplus 7pro warp charge not working

  1. koocha Gingerbread Jun 13, 2019

    koocha, Jun 13, 2019 :
    I reinstalled the full version of 9.5.7 from Oxygen updater and still have the issue

    Sounds like it's a software issue
     

    #41
    MattBoxer likes this.
  2. Menahjatwa Eclair Jun 13, 2019

    Menahjatwa, Jun 13, 2019 :
    I hope it get solves soon with a new update. As of now how long does is it taking for you to fully charged your phone?
     

    #42
    MattBoxer likes this.
  3. MattBoxer Gingerbread Jun 13, 2019

    MattBoxer, Jun 13, 2019 :
    It definitely takes a couple more hours to charge, I'd suggest try charging it with a 2.4 amp charger and it is faster, but still nowhere near where warp charge was.
     

    #43
    Menahjatwa likes this.
  4. Menahjatwa Eclair Jun 13, 2019

    Menahjatwa, Jun 13, 2019 :
    I just tried charging it with a Huawei Supercharge (4.5v/5a or 5v/4.5v) it was charging around -1200--1400ma abit faster than the 1+ dash adapter.
     

    #44
    MattBoxer likes this.
  5. MattBoxer Gingerbread Jun 13, 2019

    MattBoxer, Jun 13, 2019 :
    That seems around the max amperage that the phone is accepting after this update unless, like me the warp charger works for a few seconds at 3.5amps then shuts off and goes to 1-1.2 amps
     

    #45
    Menahjatwa likes this.
  6. MattBoxer Gingerbread Jun 13, 2019

    MattBoxer, Jun 13, 2019 :
    I just sent another bug report to a bug hunter, however what was interesting is that the issue took longer to manifest that it has done in the past days which I find quite odd, it would also be helpful if everyone here could try and get in contact with bug hunters, I've been talking to @Bobby D. and more evidence could get the issue sorted out faster :)
     

    #46
    Menahjatwa likes this.
  7. koocha Gingerbread Jun 16, 2019


    #47
  8. MattBoxer Gingerbread Jun 16, 2019

    MattBoxer, Jun 16, 2019 :
    I've not heard anything back yet as it was passed over to the Dev team, this is the last email I got:

    "Log has been forwarded to dev team. We will keep you updated when there is something new from them."

    I will post as soon as I get any information back :)
     

    #48
    koocha likes this.
  9. borse2008 Eclair Jun 16, 2019

    borse2008, Jun 16, 2019 :
    It's not the phone I can confirm as I have the car warp Charger also. That shoes warp charge animation and charging rapidly. This has stopped working suddenly. I'm in the UK.

    So the official car charger works my home plug and cable dosent running 9.5.7.
     

    #49
  10. MattBoxer Gingerbread Jun 16, 2019

    MattBoxer, Jun 16, 2019 :
    Do you know what amperage the phone is getting from it? you can go onto *#808# and do the charger test and post it here if possible?

    Also the way you put it has the car charger stopped warp charging too or is that fine and your normal charger isn't? Thanks
     

    #50
  11. borse2008 Eclair Jun 16, 2019

    borse2008, Jun 16, 2019 :
    View attachment 1042869
     

    #51
  12. borse2008 Eclair Jun 16, 2019


    #52
  13. MattBoxer Gingerbread Jun 16, 2019

    MattBoxer, Jun 16, 2019 :
    Hmmmmm. That's quite interesting since I'm the UK too so maybe the UK power bricks are just broken somehow. I just can't comprehend how it was fine for me before the update, unless the car charger uses a different chip or something. This has me stumped the only thing I can think to try if the Devs don't get back to me is somehow requesting a new charger under warranty. ಠ_ಠ
     

    #53
  14. borse2008 Eclair Jun 16, 2019

    borse2008, Jun 16, 2019 :
    it's not the update as it's fine before and after. as I said it's something in the power block. must be.

    I'll be requesting a new one under warranty. I've got a replacement one so I will try it.
     

    #54
  15. MattBoxer Gingerbread Jun 16, 2019

    MattBoxer, Jun 16, 2019 :
    I also suppose that if it does end up being a software problem in the end, I'd have another powerbrick. ʘ‿ʘ
     

    #55
  16. Menahjatwa Eclair Jun 16, 2019

    Menahjatwa, Jun 16, 2019 :
    Do you happen to have Dash Charge powerbrick, perhaps you can try it with that see if Dash charge works.
     

    #56
  17. borse2008 Eclair Jun 16, 2019

    borse2008, Jun 16, 2019 :
    no I have an official power supply and cable I will try the spare one to prove it.
     

    #57
  18. MattBoxer Gingerbread Jun 16, 2019

    MattBoxer, Jun 16, 2019 :
    I'll try my dash charger again since I still have it.
     

    #58
    Menahjatwa likes this.
  19. Menahjatwa Eclair Jun 16, 2019

    Menahjatwa, Jun 16, 2019 :
    did you buy your spare warp powerbrick from the OnePlus store, I have been looking everywhere for a spare warp adapter, cannot find it online in my region South East Asia.
     

    #59
  20. MattBoxer Gingerbread Jun 16, 2019

    MattBoxer, Jun 16, 2019 :
    So, unsurprisingly for me and my theory so far, the 1st time you plug a charger in for a while it will seem to work for about 5-10 mins outputting the right amperage, this was the same for the warp and dash charger. Then it levels out to just over 1amp for me.

    However, if I unplug it and plug it back in again, bang the issue immediately pops up where the warp charger toggles between on and off, and the dash charger says it is dash charging but is only outputting around 1amp too.

    These photos are when I plugged my dash charger in immediately, then after I unplugged it and replugged it back in.
    1560694866854.jpg

    1560694866896.jpg

    So at the moment I'm still in the camp of it being the update if both chargers have similar problems. (╯°□°)╯︵ ┻━┻
     

    #60
    Menahjatwa likes this.