20
Oneplus 7pro warp charge not working

  1. I1561074663359
    Cupcake Jun 23, 2019

  2. Narayan_Shrestha
    Froyo Jun 23, 2019


    Menahjatwa likes this.
  3. F1561220704296
    Froyo Jun 23, 2019

    F1561220704296 , Jun 23, 2019 :
    Hey Genius!

    See at top where your phone is at 92% battery?

    If you charge any faster than the 1 Amp you are charging at when the battery is that full, you will enter thermal runaway and your battery could become a bomb. I'm VERY serious.

    Warp charge will slow WAY down as your battery gets full. Try checking when your battery is at 40%
     

  4. I1561074663359
    Cupcake Jun 23, 2019

    I1561074663359 , Jun 23, 2019 :
    Mr Genius !!

    1561302826693.jpg
     

  5. koocha
    Gingerbread Jun 23, 2019


  6. glennbracey13
    Cupcake Jun 24, 2019

    glennbracey13 , Jun 24, 2019 :
    I have had the same issues with it not detecting warp charge, I tried with a friends cable and it tuned out to be the actual cable. the brick was fine with another cable and it warp charged again...
     

  7. koocha
    Gingerbread Jun 24, 2019

    koocha , Jun 24, 2019 :
    Ah, interesting. I've got 2 - power brick and car charger and it does the same with both. I'll do some more testing tonight
     

  8. koocha
    Gingerbread Jun 24, 2019

    koocha , Jun 24, 2019 :
    it also was fine before the update
     

  9. Menahjatwa
    Eclair Jun 24, 2019

    Menahjatwa , Jun 24, 2019 :
    Just wondering is it hard for you guys to get your hands on a spare warp adapter? if so how much it cost for you to get them? unfortunately I cannot.buy one from OnePlus Website because they don't send them to (Indonesia.)
     

  10. MattBoxer
    Gingerbread Jun 24, 2019

    MattBoxer , Jun 24, 2019 :
    My phone was picked up today and I should have my replacement in a couple of days hopefully. I will make sure to not update it test the charger, take logs etc then update see if the same issue is reproduced (in which case the problem is software) and take logs for the bug hunter who is working with me and see if they can find the issue that is causing this and fix it. I'm still convinced its software but I wasn't going to turn away from a replacement device if the issue did turn out to be h/w.
     

    Menahjatwa and koocha like this.
  11. Menahjatwa
    Eclair Jun 24, 2019

    Menahjatwa , Jun 24, 2019 :
    Congrats with the replacement, please let us know your tests with the new unit.
     

    MattBoxer likes this.
  12. Menahjatwa
    Eclair Jun 24, 2019

    Menahjatwa , Jun 24, 2019 :
    To be honest if it's the software update I hope it will be sorted out by the time Android Q on oXygen OS.
     

  13. MattBoxer
    Gingerbread Jun 24, 2019

    MattBoxer , Jun 24, 2019 :
    I mean if you can see if it is by going to the Q beta but it has to fresh install and it isn't the most stable of OS's for daily use. If it turns out to be H/W (which I doubt) all I had to do was say to the support staff that I had a bug hunter involved and they pretty much went, "Ok, you can have a repair or replacement" and you can guess which one I took. :D
     

  14. Surrbradl08
    Cupcake Jun 24, 2019

    Surrbradl08 , Jun 24, 2019 :
    Same issue here, i can't even get beyond 500mah at any battery %.
    My PC can't even detect my phone with the warp charge cable, but it works with a dash cable.
     

  15. koocha
    Gingerbread Jun 24, 2019


  16. Menahjatwa
    Eclair Jun 28, 2019

    Menahjatwa , Jun 28, 2019 :
    Can you screenshot or video your Ampere while charging on Dash Adapter while the battery is below 50%.
     

  17. PeacefulS
    Cupcake Jun 29, 2019

    PeacefulS , Jun 29, 2019 :
    I have the same problem.
    After the 9.5.8 update.
    Same results with car warp charger and warp charger from the phone's box.
     

    Attached Files:


  18. koocha
    Gingerbread Jun 29, 2019

    koocha , Jun 29, 2019 :
    What really annoys me is that there's no response from OnePlus about this at all. I've sent multiple tweets and Live Chat just told me to wait for an update that might fix it.
     

  19. Swejuggalo
    Lollipop Jun 29, 2019

    Swejuggalo , Jun 29, 2019 :
    There must be some kind of logic. Only some units, a certain model number or software build, or completely random? If this really is a software bug it should be some common factor behind it. Problem is that we almost certainly get rapports from users with hardware issues too. So not easy to keep them apart.
     

  20. Menahjatwa
    Eclair Jun 29, 2019

    Menahjatwa , Jun 29, 2019 :
    I believe those who are receiving this problem are those who got the phone within same batch during production.

    Microsoft had similar situation when X-Box 360 was released, many who bought the first batch of the system came across the "Red Ring of Death." on the system after its been turned on for a while.