2
OnePlus 7T Pro McLaren sluggish scrolling

  1. F_Adel_Al_Jammal_DGvr
    Cupcake Jan 27, 2020

    F_Adel_Al_Jammal_DGvr , Jan 27, 2020 :
    I'm facing an occasional problem of sluggish touch/scrolling with my 7T Pro McLaren. Has anyone come to such an issue and does anyone knows the solution for this disturbing problem. Thanks!
     
    Last edited: Jan 27, 2020

    #1
    Supersonic and G_Sharzu_ghGm like this.
  2. MJZ999
    Eclair Jan 27, 2020

    MJZ999 , Jan 27, 2020 :
    Mate, I have the same on my 1+ 7T Pro McLaren too. this has been on for some time now since the previous update. perhaps the next update may fix this provided the development team reads our comments
     

    #2
  3. gaster
    Lollipop Moderator Jan 27, 2020

    gaster , Jan 27, 2020 :
    I also own the 7T Pro McLaren but I don't understand what exactly you mean guys. Where exactly you noticing this? In the general UI navigation or for example in Google Chrome? Because Chrome sucks anyway and it doesn't provide the best 90Hz experience that is a reason I am using a different browser. But if you think it's a general issue, you may submit it as bug in the feedback section here https://forums.oneplus.com/feedback/ or through the community app. If you could upload a screen record sample it would be helpful.
     

    #3
    RobbM likes this.
  4. MJZ999
    Eclair Jan 27, 2020

    MJZ999 , Jan 27, 2020 :
    i have submitted this issue as a bug already. the concern is scrolling not just in chrome, its throughout. simple browse thru pictures, android play store this problem is prevalent every where. Didn't have this issue when i bought the phone, but after the last update this is quite obvious & sometimes irritating...:oops:
     

    #4
  5. gaster
    Lollipop Moderator Jan 28, 2020

    gaster , Jan 28, 2020 :
    In this case it seems something's wrong probably with a 3rd party app or the OS installation from an OTA? If you like an advice, I would say you to download the latest and official OxygenOS full zip from the OnePlus website, copy it to the root of your 7T Pro McLaren internal storage, install it through the settings-system-system updates and then after the installation to enter the recovery mode and from there to choose wipe data, wipe cache, format data. All of them. So a full clean installation ll be done. But before that be sure that you will remove from your device the Google account so it will not ask you by force to sign in after the full factory reset including the internal storage deletion.
     

    #5
  6. Supersonic
    Froyo Jan 29, 2020

    Supersonic , Jan 29, 2020 :
    In my experience of owning the 7T Pro McLaren, I also had the same sluggish touchscreen/scrolling which would lag at random times. Mine was a UK version with latest OxygenOS update but it happened on the previous software too. As this issue is happening to other people, surely it must definitely be an issue for the dev team to look at. I was out of my 14 day return period or I would have returned it.

    However, the seriously poor level of photo quality in direct comparison to Google, Samsung & Apple was the primary dealbreaker. That is unacceptable. For me, any flagship at a high price needs to have first class photo quality & certainly zero lag. I sold my 7T Pro McLaren but I do not regret buying as it was cool in a lot of areas. However, in my opinion, OnePlus will need to step their game up in 2020 with their next flagship.
     

    #6
    F_Adel_Al_Jammal_DGvr likes this.
  7. TheMissionary
    Donut Jan 30, 2020

    TheMissionary , Jan 30, 2020 :
    Thank you for posting this. I submitted a bug for this as well. Nothing exotic running on my phone. Once I was scrolling some search results when I noticed, backed out, found the rest of the phone felt like it was sticking/stuttering. Rebooted, seem to go away for a bit. Later it happened again scrollling Google news headlines. It's a new thing for sure, this week. No idea what's causing it. Some comfort in knowing I'm not alone.
     

    #7
  8. MJZ999
    Eclair Jan 30, 2020

    MJZ999 , Jan 30, 2020 :
    I like many have raised this issue, but no solution so far. Looking for a fix in the upcoming update
     

    #8