2
OnePlus 7T Random Shutdown

?

Are you faceing OnePlus 7T Random Shutdown Issue ?

Poll closed Dec 4, 2019.
  1. Yes

    7 vote(s)
    77.8%
  2. No

    2 vote(s)
    22.2%
  3. Know someone who is facing this issue

    0 vote(s)
    0.0%
  1. rocky_om01
    Eclair Nov 4, 2019

    rocky_om01 , Nov 4, 2019 :
    My Oneplus 7T with Oxygen OS 10.0.4HD65AA got shutdown automatically and I was unable to switch it on by pressing power button.

    I tried Power Button + Volume button combination to bring it on. This issue was with Oneplus 7 Pro but now its with Oneplus 7T as well. Anyone having any fix for it ? Is it a software or HW related bug ?
     

    #1
  2. stratisk
    Cupcake Nov 14, 2019

    stratisk , Nov 14, 2019 :
    Hi same problem here, brand new device fresh out of the box (official purchase) and had this happen already 4 times on day 1.
    Can't switch on again unless I plug it into a charger (battery does not drain, it is at the same level). Once plugged in I can switch on again normally
     

    #2
    P1572105329028 likes this.
  3. Aadesh98
    Cupcake Nov 14, 2019

    Aadesh98 , Nov 14, 2019 :
    Same issue happened with me today its been a month since i have purchased 7t all was going good but today the shutdown issue happened with me i was so worried it took 2 hrs to get back with my phn
     

    #3
    P1572105329028 likes this.
  4. stratisk
    Cupcake Nov 17, 2019

    stratisk , Nov 17, 2019 :
    Hi an update from me yesterday I got the update to Oxygen 10.0.6.HD65BA, hoped it would help...
    No prolems all day yesterday, was working fine, left the battery to go to ~12% before I charged it again this morning.
    Since then my phone shut down 2 times already today.
    On restart (again only when pugged in) for a split second it says "battery too low", before it shows the actual battery % ..
    This is getting very annoying for a brand new premium phone...
    I have contacted support and I'm waiting their response, will post once/if I have something new
     

    #4
    P1572105329028 likes this.
  5. stratisk
    Cupcake Nov 30, 2019

    stratisk , Nov 30, 2019 :
    Another update from me.
    I did a factory reset shortlhy after the update to Oxygen 10.0.6.HD65BA
    Since then for a couple of weeks the phone seemed to have stabilized - menaing it would only do this once after being fully charged (every 2nd day in my case).
    It was obviously still a problem but one I could live with until it would get fully resolved as long as I only had to restart once every 2 days.
    However since this morning the same issue has reappeared and this has happened 4 times already in less than 4hrs.
    Needless to say this is fully unacceptable for a brand new phone.
    What about support? you might say
    Ha! I say
    I have not received any reply whatsoever yet! after 15 days since my original complaint!!
    This is not support, it's a joke.
    I am seriously very disappointed as otherwise this is a very nice phone and I am beginning to think about returning it and getting a refund.
     

    #5
  6. Tax_Mny
    Gingerbread Dec 3, 2019


    #6