0
Oneplus 8 Pro and TWS headphones problem

  1. V1602332729923
    Cupcake Mar 3, 2021

    V1602332729923 , Mar 3, 2021 :
    Hello.

    I own Galaxy Buds Live TWS headphones since they appear at the market.

    At the moment of purchase I had Oneplus 6T. Sound quality and connection stablility was fine. I was greatly satisfied.

    But then I purchased Oneplus 8 Pro and problems appeared.

    Connection stability became shitty. When I am walking and listening musics lags occurs pretty often.

    I event tried to put phone the the chest pocket but it didn't completely help.

    Does anyone experience such problems? How to solve them?

    Please move this thread to Op8 Pro Support if needed.
     

    #1
  2. Swejuggalo
    OnePlus 9 Series Expert Community Expert Mar 3, 2021

    Swejuggalo , via OnePlus 8 Pro , Mar 3, 2021 :
    You may want to report this via the feedback tool. Choose the most appropriate section. You could also try to disable HD audio if it uses it. If that solves the problem verifiy in developer options what codec that works and what codec that fails. Codec changes in developer options are temporary though. You could add your findings in the bug report

    View attachment 1557946
     

    #2
  3. V1602332729923
    Cupcake Mar 3, 2021

    V1602332729923 , Mar 3, 2021 :
    Thank you. Should I check every codec, or select something specific?
     

    #3
  4. Swejuggalo
    OnePlus 9 Series Expert Community Expert Mar 3, 2021

    Swejuggalo , via OnePlus 8 Pro , Mar 3, 2021 :
    Depends what your headphones support. I think the non supported ones are grayed out when being connected.
     

    #4